11-03-2018 04:20 PM
190 ... 45678
tools
  1. mrnytowl0's Avatar
    After updates, I too had this problem. This might help. Go to settings, then Sounds and Notif.,then down to Application Notif., then down to Messages. Mine was set to "blocked". Why don't know..?? Turn ON. This may help most or all. If not bypass and just download a text message app. and be done with the frustration.
    Ronshirt likes this.
    09-23-2016 01:29 AM
  2. mags424's Avatar
    So I have the new Note 7 and all of a sudden my text msgs notification is not working. I've tried all the fixes above, but nothing. I even tried disabling the app. I am using the message+ app. Any suggestions?
    09-23-2016 09:09 AM
  3. razzell2's Avatar
    THAT was it. This is the fix. Dont know why it shut itself off there, but thank you for that. My message + is now notifying me with sound when I receive a text message.
    09-23-2016 07:48 PM
  4. Jeff Barnachea's Avatar
    I was getting text messages, but my notification sound wasn't working. I had the volume all the way up and the song/ringtone that I picked worked. (Cause I had to play a preview of it before I could select it.) So I knew nothing was wrong with my speaker. The app that I chose for my text messages, for some reason, automatically disabled all notifications on my phone. So I would get text messages, but it wouldn't ring or notify me that I had gotten a one, even though I knew the volume was up and everything worked. To fix, I had to go into my messenger app>>>settings>>>notification settings>>>enable notifications. This fixed the issue for me, I hope this helps some of you.
    Worked thanks
    09-27-2016 02:34 PM
  5. Jellybeaners's Avatar
    Settings
    Sound and notifications
    App notifications
    Make sure messaging is not clicked
    Sometimes an update or restarting your phone will knock this out.
    Thank you soooo much! I was getting very irritated. This did the trick
    09-28-2016 12:01 PM
  6. Chris Bermingham's Avatar
    I had this problem on my 2 day old S6. To fix, i went to my gear settings icon > sound notifications > app notifications and selected messages and unblocked. Fixed! Now i get sound when i receive a text.
    You sir are a legend
    09-28-2016 10:32 PM
  7. Gary Smith3380's Avatar
    Hello
    Just got a new Samsung S7 Edge, September 26th 2016
    Yes, same issue with no text notifications.(except the default notification used for mail etc., but could not pick a different tone alert for text messages.) This is nuts, a $700 phone that doesn't work right.!
    Contacted Verizon support and went through a factory reset, did not fix the issue and they suggested returning the phone to Walmart.
    So next I called Samsung direct, After reporting it already had a factory reset, they said their was nothing else to check, suggested going to Best Buy and having a Samsung trained tech check the phone.

    OK, so I'm not a Rocket Scientist, but I still believe it was a software issue of some setting.
    and yes the phone had the latest software installed.

    After sleeping on the problem this is what I found and fixed the problem.

    There are two message applications on the phone, one yellow Icon called message and one red Icon called message Plus+.
    So which one to use and whats the difference? Really don't know all the details but the screen layout is different and it seemed that I was toggle back and forth between them.

    So I decided to use the "Basic" yellow Icon message application.

    So do this, open the yellow Icon application and select MORE, go to settings and make sure notifications is ON.
    Then go back to the main settings under Sound and vibrations, then notification sound and select message notifications, then select your unique tone.

    It worked fine.

    So it seems there is a conflict in setting up related to and between the two message applications.

    Would have been nice if Verizon and Samsung would have this figured out for use dumb users.

    Hope this works for you.

    If I can help, send me an email glsmith44853@gmail.com
    Regards
    10-01-2016 06:45 AM
  8. Jhall586's Avatar
    I've fixed it on my s5... settings_applications_application manager_messages_notifications. Turn it on there. I tried to do it in the app. It kept saying notification were on But they were not. I did this and it started working again. Hopefully this helps someone else..
    Ronshirt likes this.
    10-01-2016 07:25 PM
  9. jmb5678's Avatar
    Thank you!!!
    10-05-2016 07:45 PM
  10. Ronshirt's Avatar
    Thank you very much. I've been trying to sort this out on my Galaxy S7 for a week. You've saved my sanity!
    10-07-2016 11:44 AM
  11. game sleep chill's Avatar
    Unfortunately still not working for me still (Galaxy S5, Android 4.4.4, AT&T). I've tried all of the above fixes, nothing works. Am still not getting text message sound when message app is open and chat string is ongoing, only when the app is closed do I hear a notification sound then, upon opening and reviewing message, should that person keep texting, no sound. I've also tried installing a 3rd party message application from Google Play Store just to test it out, and still have the same problem, no sound with chat/message text string. ANY THOUGHTS APPRECIATED. Thanks! (If / when AT&T updates to Lollipop maybe this will go away ugh.)
    Just registered so I can tell you I've sorted my problem, 1,went into settings 2,notifications to check it was on and it was 3, so went into the advanced notifications and it was not allowed so clicked it and it it said allowed and now works! Had s6 and 2 x s7 with same issue? I must have an app downloaded that may have turned it off?
    Hope this works for you as peed the he'll out of me!
    Damien
    10-08-2016 01:00 PM
  12. game sleep chill's Avatar
    Just to add I didn't name myself that game sleep chill... another glitch to solve lol
    10-08-2016 01:08 PM
  13. RinaB's Avatar
    omg thaaaaank youuuuuuu
    know it sounds dumb but that's totally what it was and i didn't even think to check, duh
    10-14-2016 04:23 PM
  14. rarejule's Avatar
    Thank you! I have been driving myself crazy with trying to find the reason for silence. I
    10-17-2016 08:17 AM
  15. angelfyre05's Avatar
    My wife has a Samsung Galaxy s7 Edge and lost the sound when she gets a text message. She fixed it this way: She pressed the volume buttons on the left side up or down....when you see the volume bar there is a down arrow, press it and make sure notification is up.
    10-21-2016 09:30 PM
  16. GoldenRuleVI's Avatar
    YES!!! thank you. tired so many times and yours was the first one that worked.
    11-08-2016 03:11 AM
  17. RedMachine1972's Avatar
    I have a Galaxy S6 with android version 6.0.1 and since December when I got it all was good. Here we are several updates later and for about 2 months it has been that I cannot get my messages sounds to work. Notifications are on, volume is up, everything that I have looked at on this forum is either on or set correctly, but I still get no sounds with text messages coming in. This is getting very frustrating as I need the sounds as I do not have my phone in my hand with the screen on all the time. Forgot to mention, I have ATT and I use the basic setup on the phone, no downloaded messenger apps.
    11-09-2016 05:09 PM
  18. MsRose426's Avatar
    OMGosh...I have the same exact problem...I have AT&T also...I have tried everything on this thread so far nothing has worked...If you find a solution please let me know
    11-23-2016 11:27 PM
  19. adaniel1's Avatar
    That fixed it, Thanks! Had the issue for days. It was driving me crazy.
    11-29-2016 09:22 AM
  20. Heather Smith11's Avatar
    I tried many of the suggestions in this thread, but none seemed to work for me. I was not receiving notifications of any kind for text messages. I tried restarting the phone, removing the SIM card, going into Settings > Applications > Messages > Notifications and tried all the tricks with the volume and choosing a different notification sound, etc.... still nothing. I have the Galaxy S6 by the way. It turns out there is another setting aside from turning Notifications on or off. There is also a setting to block notifications. I don't know how it got turned on but here you go: Settings > Applications > Application Manager > Messages > Notifications > Allow Notifications > ON!!
    You are a life saver! I have been racking my brain and trying to figure out what was wrong and how to fix it. This was the only thing that worked and oddly enough out of all the threads I have read nobody mentions anything about that. Thank you!
    12-09-2016 03:35 PM
  21. David Dubbin's Avatar
    I too have been trying to get the notification for sms to switch on... there were loads of obvious solutions BUT Krystel is absolutely correct...
    Settings>Applications>Application Manager>Messages>Notifications>Allow Notifications = ON! I believe the phone comes out of the box set like this!!
    Last... using the buttons - run the volume up and down about ten times, leaving it set on maximum!
    12-18-2016 02:25 AM
  22. cdnredrose's Avatar
    Thank you so much! While playing around with settings a few weeks ago I turned off sound on my notifications, expecting it to affect my incoming emails and Facebook notifications, not my texts. If course it did. I've didn't the last couple weeks trying to get it back, but couldn't remember how I'd got there. This worked, and once again I can hear when I'm getting text messages!!
    12-20-2016 03:33 AM
  23. happyecho's Avatar
    Thank you! Tried fixing in messaging app but your way to fix actually worked. Thank you!!!!
    12-25-2016 06:25 PM
  24. Suloubrad88's Avatar
    My fix~~~~
    Samsung Galaxy S6
    Consumer cellular/ ATT network
    Android version 6.0.1

    Settings > Notifications (under device) > Messages (flip the switch next to messages to "on")

    I don't know how it ever got switched off.. I didn't even have any system update or anything.
    Hope this helps!
    😄
    01-04-2017 11:20 PM
  25. ChocolateDIVA822's Avatar
    Thank You OmG I have been trying all day and pretty good with electronic and for the life of me I read a lot on gooogle trying what others was saying and it didn't work. Finally decided to go lower on thread and BAM I read yours and in a blink messages was the only one turned off weird I would never go to the screen for nothing.
    01-05-2017 12:19 AM
190 ... 45678

Similar Threads

  1. How can I make a ZTE N9511 work with Cricket service?
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 10-04-2016, 07:41 PM
  2. How do I turn on New episode available notifications?
    By Jeffrey Knox in forum Google Chromecast
    Replies: 2
    Last Post: 11-10-2014, 10:51 AM
  3. Message app
    By marki86 in forum Moto X (2014)
    Replies: 6
    Last Post: 11-05-2014, 12:40 PM
  4. Could not connect to device ??????
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-05-2014, 12:54 AM
  5. Replies: 3
    Last Post: 11-04-2014, 11:32 PM
LINK TO POST COPIED TO CLIPBOARD