07-25-2018 06:13 AM
187 ... 678
tools
  1. romuel's Avatar
    Hi guys.. If you have Clean Master App.. It might be the culprit.. Go to Clean master>Tools>Notification Cleaner>turn it Off.. It restored my notification sound.. It worked for my Samsung galaxy J& core.. Good Luck
    11-07-2017 01:27 AM
  2. Stulyn's Avatar
    Galaxy 8 - Go to:
    Settings-
    Notifications- "Select which apps you would like to receive notifications from" : scroll down to Messages- and slide button over
    Go to Advanced tab on top of screen
    Scroll down thru apps to verify that Messages is unblocked.
    hannahdanielle12 likes this.
    11-27-2017 08:14 PM
  3. hannahdanielle12's Avatar
    My Samsung galaxy j7 message tone is working all want put song on let me know when someone text me but it not work in at all how do I fix it
    11-30-2017 02:32 PM
  4. Chrissy White's Avatar
    I tried many of the suggestions in this thread, but none seemed to work for me. I was not receiving notifications of any kind for text messages. I tried restarting the phone, removing the SIM card, going into Settings > Applications > Messages > Notifications and tried all the tricks with the volume and choosing a different notification sound, etc.... still nothing. I have the Galaxy S6 by the way. It turns out there is another setting aside from turning Notifications on or off. There is also a setting to block notifications. I don't know how it got turned on but here you go: Settings > Applications > Application Manager > Messages > Notifications > Allow Notifications > ON!!
    Thank you Krystel!! Like you, I tried many different ways to fix this problem. Your suggestion was the solution. Somehow the "Allow Notifications" was on blocked.
    12-27-2017 12:28 PM
  5. Sarfraz Akhtar's Avatar
    Try this Settings> Applications> Messages App make sure you have the notifications turned on. (By where you force stop/clear cache)
    thanks buddy but it did not work. i have the found the solution going through above method. go to setting> Applications>Messages App then check its notification are "muted or not" if yes then click notifications & turn off the option > show silently
    02-11-2018 11:41 PM
  6. PhrancoDee's Avatar
    Make sure your phone is not paire to a Bluetooth speaker as that will divert sounds to the paired device.
    03-05-2018 09:39 PM
  7. Misty Middleton's Avatar
    I had the same issue. Very frustrating. I found that in my setting > notification >message + that I had show silently was on. Once I turned that off, it worked again. Not sure how it was turned off.
    03-17-2018 10:08 PM
  8. Sheetal Vasava's Avatar
    For samsung galaxy j2, goto settings->Sounds and Notification->App Notification->Messages->set as priority and turn off the block notification
    03-28-2018 04:19 AM
  9. MRZSKI's Avatar
    My text notification sound was not working properly on my LG Stylo 3 with Nougat OS.. It made a sound different from my selected "woodpecker" and did not repeat as I had selected.. tried all the fixes suggested but nothing worked until I downloaded Chomp Text app.. immediately starting working perfectly TY TY
    04-30-2018 03:15 PM
  10. Nihtl's Avatar
    Unfortunately still not working for me still (Galaxy S5, Android 4.4.4, AT&T). I've tried all of the above fixes, nothing works. Am still not getting text message sound when message app is open and chat string is ongoing, only when the app is closed do I hear a notification sound then, upon opening and reviewing message, should that person keep texting, no sound. I've also tried installing a 3rd party message application from Google Play Store just to test it out, and still have the same problem, no sound with chat/message text string. ANY THOUGHTS APPRECIATED. Thanks! (If / when AT&T updates to Lollipop maybe this will go away ugh.)
    Download Textra from google play. it notifies in active chat
    06-10-2018 11:13 AM
  11. Currency Lad's Avatar
    FYI.

    If you have enabled Google's still experimental "System UI Tuner" for your Settings app (available since Marshmallow - go here: https://www.howtogeek.com/318539/how...stock-devices/ to find out how) then make sure Notifications for whatever app (in this case Messages) is set to at least Level 3. Go to Settings> Apps and tap on [your app name], then tap on Notifications and drag the Importance slider at least 3/5 of the way to the right. Anything below that and you won't hear a sound.

    That was the issue for my mother who has a Moto G5s. Me I'm on the darkside (iOS). So why am I here? Cause I hate it when stuff doesn't "just work".

    Hope this helps some of you Android users. Bye! https://forums.androidcentral.com/im...ons/icon12.png
    06-24-2018 09:45 AM
  12. Mercy Seat's Avatar
    This is the simple solution.Go to your message app you will see a 3 dots by the top right,press it and it will take you to the message app information,press it and you will see " notification "blocked". Just unblock it and your notification ring tone will come alive
    07-25-2018 06:13 AM
187 ... 678

Similar Threads

  1. How can I make a ZTE N9511 work with Cricket service?
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 10-04-2016, 06:41 PM
  2. How do I turn on New episode available notifications?
    By Jeffrey Knox in forum Google Chromecast
    Replies: 2
    Last Post: 11-10-2014, 09:51 AM
  3. Message app
    By marki86 in forum Moto X (2014)
    Replies: 6
    Last Post: 11-05-2014, 11:40 AM
  4. Could not connect to device ??????
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-04-2014, 11:54 PM
  5. Replies: 3
    Last Post: 11-04-2014, 10:32 PM
LINK TO POST COPIED TO CLIPBOARD