1. guitarskoota's Avatar
    Hey all. I am on my second Note 4 (first one had about 8 dead pixels and Best Buy swapped it out). Everything is working great on it except for one slightly annoying problem, and am wondering if anyone else is having this problem.

    About once every couple of days, the wifi toggle will automatically turn itself off out of the blue. I normally always leave my wifi on, as I have it at home and work, but sometimes I notice my wifi toggle is turned off. Here is what bugs me though, when I go to turn wifi back on, if I use the notification toggle, it will turn a dim green, and just stay that way like it's trying to activate it but never fully does. If I go into settings to hit the toggle in the wifi menu, the toggle is there but unaccessable, and everything below is blank, like it's stuck loading. It's like the delay you get when you activate airplane mode. The phone works fine, just won't connect to wifi. If I reboot it wifi turns right on and it's back to normal. It will work fine for another 2-4 days. It wouldn't even bother me much but I'd hate to accidentally use a ton of 4g data while thinking im on wifi.

    I know I should factory reset but I have tons of apps all set up and stuff and had to do that twice now for both phones and don't really want to do it again. Also I worry if I have a defective phone, but don't want to keep returning phones to Best Buy. To me it seems more like a firmware issue, as the wifi does work, just have to reboot. And I vaguely remember my wifi possibly shutting off on my first phone once or twice, but I didn't think anything about it, which also makes me a little less worried. Anyways so has anyone else noticed this problem with their phones?
    11-10-2014 10:42 AM
  2. guitarskoota's Avatar
    No one else has seen this problem yet? Hmm now I'm a bit worried.
    11-10-2014 10:35 PM
  3. Shelley Valentin Filpo's Avatar
    Hey all. I am on my second Note 4 (first one had about 8 dead pixels and Best Buy swapped it out). I questioned the manager abiut that first night!!!! verything is working great on it except for one slightly annoying problem, and am wondering if anyone else is having this problem?
    once every coupleit's. days, the wifi toggle will automatically turn itself off out of tI would need to drive to their servi e senter e blue. I normally always leave my wifi on, as I have it at home and work, but sometimes I notice my wifi toggle is turned off. Here is what bugs me though, when I go to turn wifi back on, if I use the notification toggle, it will turn a dim green, and just stay that way like it's trying to activate it but never fully does. If I go into settings to hit the toggle in the wifi menu, the toggle is there but unaccessable, and everything below is blank, like it's stuck loading. It's like the delay you get when you activate airplane mode. The phone works fine, just won't connect to wifi. If I reboot it wifi turns right on and it's back to normal. It will work fine for another 2-4 days. It wouldn't even bother me much but I'd hate to accidentally use a ton of 4g data while thinking im on wifi.

    I know I should factory reset but I have tons of apps all set up and stuff and had to do that twice now for both phones and don't really want to do it again. Also I worry if I have a defective phone, but don't want to keep returning phones to Best Buy. To me it seems more like a firmware issue, as the wifi does work, just have to reboot. And I vaguely remember my wifi possibly shutting off on my first phone once or twice, but I didn't think anything about it, which also makes me a little less worried. Anyways so has anyone else noticed this problem with their phones?
    YES YES YES so glade I'm not the only one! Yes, mine too has been doing that (it hung up about 1am trying to send an email that I DIDNT GENERATE....which is super wierd) using over 65% of our data plan in one night while we were sleeping!!!! So be VERY careful!

    I went to our local at&t store to complain only to be told I'm outside of the 14 days ( it was the 28th day) but the 3rd issue I had have and addressed with them to be told....that i would need to drive two towns iver to take it to their servive dept!!!! GREAT..... so my "new" phone will be replaced by a refirb and its .ot even 30 days old! This sucks as it is an issue with their product!!! ,

    I am now also battling it regularly freezing up (i have to pop off the battery everytime) and it also has started randomly urning on and off on its own....battery life is HORRIBLE maybe because it has gotten real hot from day 1.... something i addressed with the manager the 1st night I got it? bottom line.... the new phone i got for my bday is off and here I am using my old note 3!
    11-10-2014 11:42 PM
  4. ansa82's Avatar
    Hey all. I am on my second Note 4 (first one had about 8 dead pixels and Best Buy swapped it out). Everything is working great on it except for one slightly annoying problem, and am wondering if anyone else is having this problem.

    About once every couple of days, the wifi toggle will automatically turn itself off out of the blue. I normally always leave my wifi on, as I have it at home and work, but sometimes I notice my wifi toggle is turned off. Here is what bugs me though, when I go to turn wifi back on, if I use the notification toggle, it will turn a dim green, and just stay that way like it's trying to activate it but never fully does. If I go into settings to hit the toggle in the wifi menu, the toggle is there but unaccessable, and everything below is blank, like it's stuck loading. It's like the delay you get when you activate airplane mode. The phone works fine, just won't connect to wifi. If I reboot it wifi turns right on and it's back to normal. It will work fine for another 2-4 days. It wouldn't even bother me much but I'd hate to accidentally use a ton of 4g data while thinking im on wifi.

    I know I should factory reset but I have tons of apps all set up and stuff and had to do that twice now for both phones and don't really want to do it again. Also I worry if I have a defective phone, but don't want to keep returning phones to Best Buy. To me it seems more like a firmware issue, as the wifi does work, just have to reboot. And I vaguely remember my wifi possibly shutting off on my first phone once or twice, but I didn't think anything about it, which also makes me a little less worried. Anyways so has anyone else noticed this problem with their phones?
    Actually yes I've had this happen twice. Each time I looked down at phone and was shocked to see WiFi off. I was at home so very irritating. Verizon did give me extra data for free. I called to ask about this and went from 3 to 6GB for free. It hadn't happened again but I'm keeping an eye on it.

    Posted via the Android Central App
    11-11-2014 06:30 AM
  5. Nitro211K's Avatar
    Make sure the following settings are as follow in the Advanced wifi settings:

    Keep wi-fi on during sleep = always
    Always allow scanning = uncheck
    Smart network switch = uncheck
    wi-fi time = uncheck
    tjgriffin likes this.
    11-14-2014 01:20 PM
  6. slackerjack's Avatar
    True off connections optimizer....

    Posted by my Note 4, or Nexus 9...****, maybe by a Note 2014 ed. or hell...maybe it was this Nexus 4 or 5...oh, snap...there's Nexus 7. okay, I need to clean...
    11-14-2014 04:02 PM
  7. tjgriffin's Avatar
    I found this page searching for a solution to similar problem. My wifi got into a state where it was always off. Toggling the switch, either on the notification shade, or in settings, it would immediately spring back to off. It would not even have time to start scanning. I tried everything I could find including slapping the back of the phone, changing tons of settings, Force stopping and clearing data on several system processes, all with no results. I reset the system cache and that seemed to work for about half a day. I then did a factory reset, which also worked for about half a day.

    [[SIDEBAR: BACK IT UP!!! Use Helium if you're not rooted, Titanium if you are rooted. Before resetting !!!COMFIRM!!! that it is actually backed up AND that you can actually restore from the backup. Make sure the backup is on the external SD card and remove the card before resetting. It would probably be a good idea to test by removing Helium, then re-installing it and seeing if you can restore the backup. I read that Helium puts a data file needed to recognize stored backups in a different directory from the backups. That directory is removed when Helium is deleted or the phone is reset. I say all this because I did a Helium back, then reset and end up with no backup at all. I don't know it was written to internal storage or if it was deleted from the SD card when I reset, or what. Just sayin...]]

    Anyway, I found this page and took Nitro211k's suggestion (reply #5). I couldn't find Wifi Time, or Connections Optimizer. The only other setting I needed to change was unchecking Always Allow Scanning. I turned on wifi, it went on, stayed on, scanned and connected to a network. It's been working for a couple of hours now. After it wifi connected, I re-check that box and it stayed on and connected. I can't recall if I'd toggled this setting in previous attempts or not, but it did seem to work this time.

    Thanks so much Nitro!
    Nitro211K likes this.
    11-14-2016 12:33 PM

Similar Threads

  1. once good battery life. where did it go?
    By ejones2010 in forum Samsung Galaxy S5
    Replies: 14
    Last Post: 11-15-2014, 12:34 AM
  2. facebook issue on note 4
    By NikzzM in forum Samsung Galaxy Note 4
    Replies: 9
    Last Post: 11-12-2014, 07:36 PM
  3. Replies: 5
    Last Post: 11-11-2014, 01:09 AM
  4. On my Note 4, why do I have to double click when on a Facebook app?
    By Kara Kimble in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 11-10-2014, 11:46 PM
  5. Alarm on lockscreen?
    By erinpac in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 11-10-2014, 08:54 AM
LINK TO POST COPIED TO CLIPBOARD