1. Bdot-1's Avatar
    The only settings I have for hotmail sync is to list the last 50-75-100-200 etc. Problem is when I get new email. Say I get two new email and delete them, it resyncs again within minutes and pulls two older email which will always show unread even though they have been read weeks ago. If I mark them read it is fine until I delete my next email then the issue persists. How do I get around this??

    Posted via the Android Central App
    11-11-2014 12:11 PM
  2. rvhs03's Avatar
    Go to your hotmail account from a computer and delete everything. EVERYTHING. I had the same issue and did this and now all is well.

    Posted via Android Central App
    11-11-2014 04:17 PM
  3. mhunter6378's Avatar
    With my comcast account the same will happen. In my case, if I log directly into my comcast account and mark all the emails as read, the email app on my phone ignores them and only picks up new emails. I tend to leave emails on the Comcast server for a while, then go in a do some housekeeping whenever I get a chance after I stored the emails that I want to keep. Maybe you could give that a try with your hotmail account. Might work and it's worth a try.
    11-11-2014 07:09 PM
  4. Bdot-1's Avatar
    First off I'm not deleting all my email.. That's just not cool. Secondly why is there no sync by a date like every other phone?
    Edit: All my emails are marked as read on hotmail.

    Posted via the Android Central App7
    11-11-2014 10:58 PM
  5. lsmachado's Avatar
    First off I'm not deleting all my email.. That's just not cool. Secondly why is there no sync by a date like every other phone?
    Edit: All my emails are marked as read on hotmail.

    Posted via the Android Central App7
    I use Hotmail as well. Under my Sync Settings, when I tap "Period to Sync Email", my choices are All, 1 day, 3 days, 1 week, 2 weeks, or 1 month (mine is set to "All").

    Posted via the Android Central App on my awesome Note 4
    11-11-2014 11:49 PM
  6. Bdot-1's Avatar
    I use Hotmail as well. Under my Sync Settings, when I tap "Period to Sync Email", my choices are All, 1 day, 3 days, 1 week, 2 weeks, or 1 month (mine is set to "All").

    Posted via the Android Central App on my awesome Note 4
    Are you using Samsung note4? Cause that is not what I have. On my motoG, motox, LG, ip5 and blackberries i can email chose email sync by date. But not this phone....

    Posted via the Android Central App
    11-14-2014 07:50 AM
  7. lsmachado's Avatar
    Are you using Samsung note4? Cause that is not what I have. On my motoG, motox, LG, ip5 and blackberries i can email chose email sync by date. But not this phone....

    Posted via the Android Central App
    Yes, it's a Note 4. I'm on at&t. Not sure if the carrier makes a difference, though.

    Posted via the Android Central App on my awesome Note 4
    11-14-2014 08:10 AM
  8. Bdot-1's Avatar
    I guess the biggest problem I see is that when I read an email on browser, it doesn't show as read on the phone. Anything I'm missing ?

    Posted via the Android Central App
    11-14-2014 08:15 AM

Similar Threads

  1. Replies: 3
    Last Post: 11-14-2014, 10:23 AM
  2. Replies: 1
    Last Post: 11-11-2014, 08:57 PM
  3. Replies: 1
    Last Post: 11-11-2014, 11:49 AM
  4. Can I keep my UDP with my new Note 4?
    By cincyjoe12 in forum Verizon
    Replies: 0
    Last Post: 11-11-2014, 11:45 AM
  5. M7 Email woes
    By dixie_boysles in forum HTC One M7
    Replies: 0
    Last Post: 11-11-2014, 08:57 AM
LINK TO POST COPIED TO CLIPBOARD