1. Christopher Gilliam's Avatar
    I always go the 1st 5-6 hours that I have an new phone bear bones just log into my google account and don’t put any appts on it to get and Idea how it run with no appts on it.. I made some calls watch some youtube videos and search the web an lot. I saw the battry drop about 6-7% in that 6 hours … after loading appts and using S health my phone battery started darning about 3% to 4% every 4-6 min I factory re-rest(completely wipe it) the phone, ran it till it charge down completely, fully charge it, and reloaded my appt on the phone and notice the battery daring faster right away. I pulled the battery out for about 10 min, and put it back in, and it stops daring as fast. When I went to bed around 8pm yesterday it was @ 89% when I got up around 5am in was at 87% I used it for about 10 min saw the fast drain start again went form 87% to 76% in about 10 min. All I did was check my email and do some short web surfing. I pulled the Battery out again waited about 10 min & put it back in… I’ve being using the phone from about 5:30am when I pulled the battery until now 7:47am. Since doing the battery pull at time I have made some calls, down loaded a 3songs and looked around on the web. The battery was at 76%still when I put it back it in right now it’s at 74%... My question is this and system/software issue that needs to be fixed with and update or should I be looking to exchange my phone
    11-29-2014 08:54 AM
  2. B. Diddy's Avatar
    It'd be helpful to see some battery stats. Charge up to 100%, then let it drain to 20-30% with normal usage, without charging in between. Then show us:

    1. The main Settings>Battery screen.
    2. The fullscreen battery graph screen (which shows Awake time and Cell Signal Strength).
    3. The Screen category (to see total Screen On time).
    4. The Cell Standby category, if present (to see Time Without Signal).

    http://forums.androidcentral.com/amb...d-central.html
    11-29-2014 01:48 PM
  3. LaTuFu's Avatar
    What have you done to your device in response to the feedback we gave you in the other thread you started about this?

    Did the VZ rep swap out your phone after he carried it around for a while?

    What steps did you take setting up your device? Did you enable, disable, or ignore the S-Voice setup? Flipboard setup?
    hdhuntr likes this.
    11-29-2014 03:50 PM

Similar Threads

  1. Google Contacts Sync Issue
    By andyhicks92 in forum Samsung Galaxy SIII I9300
    Replies: 7
    Last Post: 11-30-2014, 04:55 PM
  2. Replies: 4
    Last Post: 11-30-2014, 12:09 AM
  3. New or used Android phone? How to tell?
    By Glonk in forum Ask a Question
    Replies: 4
    Last Post: 11-29-2014, 05:22 PM
  4. Please recommend a Bluetooth keyboard
    By Bnjf in forum General News & Discussion
    Replies: 0
    Last Post: 11-29-2014, 07:12 AM
  5. Replies: 1
    Last Post: 11-29-2014, 06:27 AM
LINK TO POST COPIED TO CLIPBOARD