1. shamdawg's Avatar
    Whenever I try to go into the Google now settings from the app itself it takes a very long time. So when I scroll to the bottom and press the 3 dots and press settings it'll sit there for 5 seconds, then it goes to a completely black screen for about 15 seconds, then the settings screen comes up. Just wondering if anyone else is having this issue.
    11-30-2014 01:43 PM
  2. B. Diddy's Avatar
    Does that persist after a reboot?
    12-01-2014 02:35 AM
  3. shamdawg's Avatar
    Yes it does. It's yours like that?
    12-01-2014 11:59 AM
  4. Almeuit's Avatar
    I would try clearing the cache or reinstalling the app. Mine works just fine (opens up right on hitting the 3 dots).
    B. Diddy and shamdawg like this.
    12-01-2014 12:54 PM
  5. B. Diddy's Avatar
    Mine also opens up right away. I agree with clearing the Google Search cache in the App Manager. If that doesn't help, try also doing a system cache partition wipe: https://support.t-mobile.com/docs/DOC-14686
    12-01-2014 03:46 PM
  6. Horable's Avatar
    I can't even find the google search in the phone to clear the cache or re-install. I keep getting the error "Unfortunately, Google Search has stopped." And I get this error all the time. It can happen when texting, unlocking the phone, browsing the internet. It seems to happens at least every 5 mins if I am using the phone.
    I am on Verizon, not sure if that has anything to do with this.
    12-01-2014 07:33 PM
  7. shamdawg's Avatar
    Clearing cache didn't do anything but clearing the data fixed it.
    B. Diddy likes this.
    12-01-2014 11:18 PM
  8. Android D's Avatar
    Don't have that issue, but if you tried everything, I think a factory reset might be in order now!

    sorry..
    12-02-2014 01:15 AM
  9. Horable's Avatar
    That is what I was trying to avoid. But looks like it will have to be done.
    12-02-2014 06:45 AM

Similar Threads

  1. [Free] Bunny to the Moon in Google Play Store
    By i g g i in forum Android Games
    Replies: 3
    Last Post: 12-01-2014, 04:33 PM
  2. How do I solve, problem connecting to google servers message?
    By Preey 99 in forum General Help and How To
    Replies: 2
    Last Post: 12-01-2014, 03:04 AM
  3. New turbo and new to android phone, couple set up questions
    By Johnny Fever in forum Motorola Droid Turbo
    Replies: 7
    Last Post: 11-30-2014, 05:45 PM
  4. Replies: 2
    Last Post: 11-30-2014, 02:33 PM
  5. Replies: 6
    Last Post: 11-30-2014, 12:00 PM
LINK TO POST COPIED TO CLIPBOARD