1. David Rosen's Avatar
    Hi everyone,

    I asked about this once before and got some feedback. If I take a picture, then hit the thumbnail of that picture to go to the gallery, my phone freezes for at least 5 seconds, upwards of a solid 10 seconds before loading the picture.

    A few people suggested that it's the SD card since I'm set to store pictures to SD. So I finally ordered a new one... The Samsung EVO Class 10 64gb, which I've read in multiple reviews is the highest rated SD card for use in android phones. Same issue even on the brand new card, very first photo taken.

    I have two friends with Note 4s who claim this doesn't happen to them. Now I'm not seeing their phones in person, so they could be misunderstanding my question... or lying to **** me off haha... But assuming that they're right, and telling the truth... What else could be wrong here? It's clearly not the card as it's a brand new card.

    One person suggested that the Note 4 in general just is slow going from camera to gallery, but I don't know... My girlfriend's Note 4 with no sd card, pics storing internal only, doesn't have this problem.

    Any further ideas?
    12-03-2014 05:34 PM
  2. SpookDroid's Avatar
    I have a T-Mobile one, and DON'T use an SD card and this DOES happen to me, especially when using the front facing camera. If I go out of the camera and open the Gallery manually, it's fast. But if I tap the picture I just took to preview it, it's sloooooooow and laggy. Again, it happens all the time when using the Front Facing camera and happens only some times (or at least it's less noticeable) when using the rear one. Don't know why.

    This and the multitasking button lag is the only lag I've found on my phone. And no, I'm not using TouchWiz.
    akutch34 likes this.
    12-03-2014 05:39 PM
  3. Rukbat's Avatar
    Put your SD card into your girlfriend's phone. See if you have the same problem. Samsung messed up SD card handling once before, so it could be that. Or it could be a defective phone. (Or you could really be "lucky" and have gotten 2 bad SD cards.)
    12-03-2014 05:40 PM
  4. SpookDroid's Avatar
    If it was the SD card it would happen whether you opened the image from the preview thumbnail in the camera or directly from the Gallery... and I believe, if your case is as mine, the Gallery works just fast and snappy.
    12-03-2014 05:47 PM
  5. Connert's Avatar
    I'm thinking it's not the SD card at all. Simple test, change the storage location of your camera back to device. Seems about the same to me. Install Google camera>take photo>swipe from right to left on camera screen>opens gallery almost immediately.

    Seems to me it's the Samsung camera app and Samsung gallery.

    Posted via the Android Central App from the beast A.K.A. Note 4.
    12-03-2014 07:41 PM
  6. SpookDroid's Avatar
    I have no issues with the Gallery app itself, just when trying to view the last picture from the camera app. Weird, but yeah, it's been there since day 1.
    Connert likes this.
    12-04-2014 11:01 AM
  7. Connert's Avatar
    I have no issues with the Gallery app itself, just when trying to view the last picture from the camera app. Weird, but yeah, it's been there since day 1.
    Agree, same for me.

    Posted via the Android Central App from the beast A.K.A. Note 4.
    12-04-2014 11:11 AM
  8. David Rosen's Avatar
    So an update on my issue...

    For everyone else having the issue I'm having... I may have found a solution... Albeit a somewhat disappointing solution.

    Open Gallery - Menu Button - Content to Display - Uncheck everything except "Content in Device"

    Now the lag to open the last taken image from the camera is maybe 3 seconds tops. Totally not bad. I haven't tested it a LOT yet, but I've tested it enough over the weekend to say that I think that this was the problem. The gallery app is just simply not fast enough to display content from Dropbox/Facebook/Picasa when coming from the Camera. Maybe it would be fine with just a specific one of those disabled... But rather than waste time with trial & erroring it, I'm just gonna say screw it and live without the gallery full of all my photo locations. Plus I can always use QuickPic for an all in one gallery solution.

    Also like SpookDroid said, I have a few second lag with the multitasking button as well... Those are the only issues with this otherwise perfect phone. I assume that we'll have to wait on an actual software fix for though.
    12-08-2014 12:24 PM
  9. Botti's Avatar
    The Dropbox issue were there with Note3 already. Don't expect any fixes soon. I think this somehow is related to caching the Dropbox content, but I'm not sure. Why I think so? Because in the DCIM folder at least I have couple rather large .thumbdata files. Maybe it likes to check if the images really exist or something, who knows.
    04-10-2015 06:34 PM
  10. juliesdroidsync's Avatar
    I'm thinking it's not the SD card at all. Simple test, change the storage location of your camera back to device. Seems about the same to me. Install Google camera>take photo>swipe from right to left on camera screen>opens gallery almost immediately.

    Seems to me it's the Samsung camera app and Samsung gallery.

    Posted via the Android Central App from the beast A.K.A. Note 4.
    +1

    Posted via the Android Central App
    04-10-2015 07:17 PM
  11. Therealm80's Avatar
    I had that issue but it went away after Lollipop was installed. Didn't even factory reset!
    04-11-2015 09:45 AM
  12. The1Metallian's Avatar
    Thanks for this. The only content I had other than the content on the device was Picasa. All this time I thought that the issue was the screen adjusting to full brightness when opening the camera app and then lowering and adjusting before opening Gallery.
    10-12-2015 11:13 PM
  13. Thegreatone3's Avatar
    Same issue here. Drives me mad. Hoping the 5.1.1 or Marshmallow update will remedy this.
    10-13-2015 06:29 PM
  14. kirksucks's Avatar
    Is there a way to change the default gallery app?? I use quick pic primarily and wonder if going straight to that from the camera would be faster.

    Posted via the Android Central App
    10-15-2015 10:18 AM
  15. muzzy996's Avatar
    Is there a way to change the default gallery app?? I use quick pic primarily and wonder if going straight to that from the camera would be faster.

    Posted via the Android Central App
    I do it with an Xposed module called Samsung Camera Any Gallery Fix ([MOD] Samsung Camera Any Gallery Fix [TW/S5] | Xposed General | XDA Forums). While it does jump into Quickpic faster, first launch of Quickpic makes jumping back into the camera app a multi-click affair since hitting back the first time goes into folder view rather than jumping right back to the camera app. Subsequent jumping back and forth though is fast after that so if you're in the middle of shooting multiple shots and reviewing as you go then the fix works well (which lets face it, after initial lag with stock setup things settle in for multishot events just fine there too).
    10-15-2015 01:20 PM

Similar Threads

  1. Hi From Michigan
    By James Fontaine in forum New to the Forums? Introduce Yourself Here!
    Replies: 8
    Last Post: 12-05-2014, 04:10 PM
  2. Replies: 5
    Last Post: 12-03-2014, 07:26 PM
  3. How to determine if phone was unlocked from factory?
    By dslicks2k in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 12-03-2014, 06:27 PM
  4. Is this a feature
    By Jeffrey Ulatan in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 12-03-2014, 05:20 PM
  5. S3 acting very slow
    By James Brickhouse in forum Sprint Galaxy S III
    Replies: 1
    Last Post: 12-03-2014, 04:39 PM
LINK TO POST COPIED TO CLIPBOARD