1. respibob's Avatar
    I have been having an issue with my Screen Write. When chosen it does take a screen shot but does not go to the editing screen. I can fix it by going to App Manager and clear the cache and deleting data but eventually it happens again. Anyone else?

    Posted via my awesome Note 4
    12-03-2014 06:48 PM
  2. SpookDroid's Avatar
    I haven't had issues with mine. What carrier version are you using? Mine's from T-Mobile. Have you waited and see if it's just terrible lag before the editor comes up?
    12-03-2014 06:57 PM
  3. LaTuFu's Avatar
    Have you also tried rebooting your phone?
    12-03-2014 07:02 PM
  4. respibob's Avatar
    I'm on Verizon and yes rebooting phone fixes it also. But then it just happens again after awhile. Just annoying lol.

    Posted via my awesome Note 4
    12-05-2014 08:06 PM
  5. respibob's Avatar
    Oh and yes about the lag! I've waited.

    Posted via my awesome Note 4
    12-05-2014 08:07 PM
  6. razortaz18's Avatar
    @respibob I've got the same issue. Also on Verizon
    12-05-2014 08:14 PM
  7. respibob's Avatar
    @respibob I've got the same issue. Also on Verizon
    I took it to the Samsung Experience in Best Buy but they were of no help. Finally yesterday I called Samsung and spoke with a "Note 4 Specialist" and she said it was probably an app I downloaded. So she had me put it in Safe Mode and it worked flawlessly. So now I just need to figure out which app is doing it.
    12-24-2014 06:00 AM
  8. Thegreatone3's Avatar
    I've experienced this on my T-Mobile Note 4 as well. Restart fixes it, but it would be nice to know if there is indeed an offending app that causes this.

    Sent from my SM-N910T
    12-24-2014 08:06 AM
  9. goin_nil's Avatar
    I'm also experiencing this too, about 10% to 20% of the time when using screen write. I also am on Verizon. Here's how I've fixed it without a reboot:
    1. Click on the recent apps button (bottom left of the screen (the capacitive button to the left of the physical home button).
    2. Click on the Active Apps button.
    3. Locate the Screen Write app.
    4. Close it by clicking the End button.
    5. Try to initiate a Screen Write again. It should work (for another 8 to 9 times). :-)

    I'm guessing this is a bug in the Verizon version that they'll eventually admit to and fix. But, it is quite annoying.
    Attached Thumbnails Screen Write-1419436593930.jpg   Screen Write-1419436604726.jpg   Screen Write-1419436612858.jpg  
    12-24-2014 09:56 AM
  10. pattipooter's Avatar
    I have had issues since day 1 on two Note 4's. I took the first one back but the replacement phone did it to and I hadn't installed any apps, music or photos. Samsung and T mobile both said they've never heard of this issue and can't help me. My phone freezes up after attempting a screen shot and if I wait, it takes a good ten minutes before the error message shows. As for the screen write being in active apps, no I've never seen it but if I'm don't want to wait for the error message I'll remove all active apps then backspace. It doesn't always work either. Rebooting is the only sure way to unfreeze my phone and sometimes it even gets screen write to work a few times. Samsung keeps selling us defective devices and refuses to take responsibility for it. My Note 3 was stuck in a boot loop and so was it's replacement and again Samsung had never heard of it and couldn't help. Luckily I found help on xda.com.
    04-21-2015 06:05 PM

Similar Threads

  1. 2014 Moto X Dialer Screen Issue
    By Matthew Osterlund in forum Moto X (2014)
    Replies: 4
    Last Post: 12-08-2014, 10:12 PM
  2. Why is my Nexus 7 stuck on the Google Logo Screen?
    By Tech_Savy in forum Google Nexus 7 Tablet (2013)
    Replies: 4
    Last Post: 12-08-2014, 08:12 AM
  3. Lock screen shakes
    By tcdude in forum Samsung Galaxy S5
    Replies: 9
    Last Post: 12-05-2014, 09:25 PM
  4. How do I get my stock system back?
    By Dennis Cruz in forum Ask a Question
    Replies: 1
    Last Post: 12-03-2014, 10:30 PM
  5. Replies: 1
    Last Post: 12-03-2014, 09:33 PM
LINK TO POST COPIED TO CLIPBOARD