1. yo0123yoyo's Avatar
    Ok so this has been pretty annoying but sometimes I feel that when I'm typing in a text for example, if my finger is just a tad above the screen sometimes I will hit buttons not meaning to. Does anyone else get this? Not just texts, but throughout using the phone, and no extra sensitivity isn't on.
    12-04-2014 04:29 PM
  2. LaTuFu's Avatar
    Yes, there is a hover feature to the phone. You're probably triggering that when you are texting.
    12-04-2014 04:30 PM
  3. yo0123yoyo's Avatar
    Yes, there is a hover feature to the phone. You're probably triggering that when you are texting.
    Is there any way to turn it off?
    12-04-2014 04:32 PM
  4. LaTuFu's Avatar
    Try:

    Settings-->S-Pen-->Pointer-->Off
    12-04-2014 04:36 PM
  5. joediver's Avatar
    Try:

    Settings-->S-Pen-->Pointer-->Off
    If he's just hovering with his finger it's more likely Gestures that needs to be turned off

    Posted via Android Central App
    12-04-2014 07:10 PM
  6. LaTuFu's Avatar
    Yeah I thought about that too, but it didn't make sense since he was hitting keys with the hover.
    12-04-2014 07:12 PM
  7. Goosty's Avatar
    I've had this issue also. My finger will be above not touching the screen and the screen thinks I have touched it. I thought it was maybe a static electricity issue as I couldn't find the culprit in the gestures settings.

    Posted via the Android Central App
    12-05-2014 02:11 AM
  8. razortaz18's Avatar
    12-05-2014 03:58 AM
  9. EdIsenberg's Avatar
    I have the same problem, but I can't try your solution. I have a Samsung Galaxy S7 Edge running Android 6.01, offered by T-Mobile. Going to the Display portion of Settings, I see many of the same boxes & choices that you have in your graphic. Unfortunately "Increase Touch Sensitivity" is not one of them. Nor is there anything for an S-Pen, an earlier suggestion.

    Can you or anyone else think of another solution or workaround?

    Thanks,

    Ed
    06-10-2016 06:37 PM
  10. ratsttam's Avatar
    I have the same problem, but I can't try your solution. I have a Samsung Galaxy S7 Edge running Android 6.01, offered by T-Mobile. Going to the Display portion of Settings, I see many of the same boxes & choices that you have in your graphic. Unfortunately "Increase Touch Sensitivity" is not one of them. Nor is there anything for an S-Pen, an earlier suggestion.

    Can you or anyone else think of another solution or workaround?

    Thanks,

    Ed
    I think you may be better served by asking your question in the Galaxy S7 Edge forum, as that device may have different settings in different places, or other hardware idiosyncrasies that are not present on the Note 4.
    06-10-2016 09:37 PM

Similar Threads

  1. 5.0.1 just showed up on my tablet
    By jaltman in forum Google Nexus 9
    Replies: 14
    Last Post: 12-15-2014, 01:14 AM
  2. Replies: 6
    Last Post: 12-05-2014, 05:54 AM
  3. Nexus 7 2012: Flashing a Wi-Fi Factory Image Over Mobile Device?
    By abran770 in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 12-04-2014, 04:46 PM
  4. 5.0.1 just showed up on my Nexus 9 tablet
    By jaltman in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 12-04-2014, 02:48 PM
LINK TO POST COPIED TO CLIPBOARD