1. Jaron1226's Avatar
    Ok, so on my Galaxy S4 I used to could send emoji with no problem. Generally I use emoji using the stock msg app and it'd convert it over to mms and that's how people got my emoji. Now with the note 4 it doesn't do that and when I write a msg using emoji with my note 4 people complain that they can't understand my message. On social media sites and messaging apps like KIK emoji shows up perfectly, but not in a text msg. Anyone have any solutions, so similar issues? I have my Note 4 on Verizon Wireless.
    12-05-2014 07:32 AM
  2. LaTuFu's Avatar
    Have you tried using Textra, Chomp, or another third party app to see if it still has the same issue?
    12-05-2014 07:52 AM
  3. Jaron1226's Avatar
    No, I've only used Verizon messages, Samsung stock messages, and Google messages.
    12-05-2014 09:03 AM
  4. LaTuFu's Avatar
    On which of those apps are you having the issues? All 3? Or just one of them?
    12-05-2014 09:11 AM
  5. Jaron1226's Avatar
    Yes, and people say all they get is a distorted msg with symbols where emoji should be. How come people can't see my emoji on Note 4 when texting?-img950121-1.jpg
    12-05-2014 09:27 AM
  6. OceanView's Avatar
    That might be an apple issue

    Posted via Android Central App
    12-05-2014 09:33 AM
  7. Jaron1226's Avatar
    No actually it happens to anyone who can see Emoji. Other people with Androids tell me my emoji come up distorted too.
    12-05-2014 09:37 AM
  8. Kelly Kearns's Avatar
    You need to change get your input method to "automatic" in Settings for messages.

    In fact, you should get a warning about that when sending an emoji.
    12-05-2014 09:45 AM
  9. Jaron1226's Avatar
    I don't get that option on the Verizon Note 4 How come people can't see my emoji on Note 4 when texting?-screenshot_2014-12-05-15-50-27.jpg
    12-05-2014 02:51 PM
  10. LaTuFu's Avatar
    Yeah, I couldn't find that setting either.

    I've never gotten a warning about sending emojis, though. In the situation where I send them, they come through on the other side as an emoji for that person's phone. i.e. I might be sending an android smiley, but on my wife's phone she sees an iOS smiley. If I send her one that iOS doesn't support, she gets a bunch of symbols.

    Are you using stock android emojis, or are you trying to use a font pack you downloaded maybe?
    12-05-2014 03:01 PM
  11. lterry913's Avatar
    Ii'm not sure how to fix it in stock message app, but it looks like you have it set to send messages as only sms and not convert to mms... emoji's require mms to send as they are an image and sent using data. Most people have their messaging app set to convert automatically, but it does use data. I hope what I am telling you is correct in my simple terminology this is how I understand it. Maybe it is a data setting issue, I'm not sure but it seems your emoji are being converted to text so they will send as sms.

    Try a different message app like handcent and use auto change to mms and see if it works. It is free and will only take a little time to set up for initial use...then you can have fun and customize it later if you like.
    12-05-2014 03:44 PM
  12. Jaron1226's Avatar
    Stock Samsung, carrier Verizon.How come people can't see my emoji on Note 4 when texting?-screenshot_2014-12-05-16-43-53.jpg
    12-05-2014 03:45 PM
  13. lterry913's Avatar
    Try sending a message to yourself at your note 4 number and see if you receive it with emoji or emoji that has been converted to text symbols. Check your data settings and make sure data is on or it will concert emoji to text symbol for the emoji you used.
    If you receive an emoji then they need to set their phone to receive sms messages and your phone is fine. If you get the symbols in your text to yourself then you have to get your settings straightened out.
    12-05-2014 06:27 PM
  14. Kelly Kearns's Avatar
    I don't get that option on the Verizon Note 4 Click image for larger version. 

Name:	Screenshot_2014-12-05-15-50-27.jpg 
Views:	125 
Size:	83.8 KB 
ID:	152562
    You have more options than that for texting. There are emergency notifications, display, ringtones, etc.
    12-05-2014 09:32 PM
  15. Jaron1226's Avatar
    True, but none of them give me an option to change the input method. That's something only the Galaxy S5 can do...
    12-06-2014 01:29 AM
  16. jnow007's Avatar
    which app are you using to get emojis to work? I downloaded emoji keyboard and it didnt work for me and had to uninstall it... which app??
    12-06-2014 02:11 AM
  17. vientiane's Avatar
    Here,,,change input mode to automatic.
    Open text message(not individual message)-->option-->settings, then text messages settings. There are 3 options there, one of them is Input mode. This is note 4 AT&T version, maybe is different on Verizon
    Jonneh likes this.
    12-06-2014 02:29 AM
  18. M3Stang's Avatar
    Yes, and people say all they get is a distorted msg with symbols where emoji should be. Click image for larger version. 

Name:	IMG950121-1.jpg 
Views:	137 
Size:	169.2 KB 
ID:	152480
    Interesting issue. And lol at auto correct on the screen shot.

    Posted via the Android Central App
    12-07-2014 10:47 PM
  19. Jamie Abrego's Avatar
    S4 Emoji Issue

    Problem: Hi. Everything I send an Emoji a message pops up and says: “Attention message may be corrupted on recipient device. Change input mode to automatic”. I can’t find anywhere where I can change the input mode. I’m guessing it isn’t automatically converting to mms but I’m not sure. The recipient gets question marks instead of emoji even though it shows on my end that I’ve sent one. I recently did a software update and converted my SD card to a new one. Would this have done something? Thanks for your help!

    Solution: To change your input mode to automatic you should first open your Messaging app. Click the Menu button then click on Settings. Scroll down until you get to the part that says Input mode. From there you can change the setting to automatic. Once this has been set the next time you send an emoji to you friends it will be sent as an MMS
    Jonneh and Kelley Forbes like this.
    12-18-2014 02:45 PM
  20. peladac's Avatar
    I have a galaxy s5 and anyone that has Verizon I cannot get their smiley faces. My daughter and some friends have a iPhone, some have an android and 2 friends have the exact same phone as me yet I don't get their emojis. I just get symbols like you posted earlier. Other friends that aren't on Verizon I always get their emojis. So I'm beginning to think it's a Verizon thing. Maybe I'm wrong but anyone that I know that is on Verizon, they are the ONLY ones I cannot get smiley faces, only symbols.
    12-28-2014 07:25 PM
  21. Kelley Forbes's Avatar
    Thank you Jamie!! I had same problem and your instructions were concise and easy to follow!!
    07-17-2015 10:57 AM
  22. pal14's Avatar
    I own a Samsung Note 4 and I also noticed that I could not send emojis to anyone when using the Messenger app. I discovered that by going into Messenger, Settings, Advanced...make sure that the "Simple Characters Only" option is NOT checked! Solved my problem!! Good luck to all!
    02-27-2016 10:12 PM

Similar Threads

  1. Can my Samsung Galaxy S Duos 2 (GT-7582) update to Android 4.4?
    By Santhanam Janakiraman in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 01-26-2015, 06:02 PM
  2. how big a deal is over-sharpening?
    By techie5 in forum LG G3
    Replies: 28
    Last Post: 01-02-2015, 09:46 AM
  3. I think my galaxy s3 has virus. What Shoul I do?
    By Mertcan Kircelli in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 12-27-2014, 05:51 AM
  4. What class of SD Card? Also, Hi-Res Audio on Kit Kat?
    By Thom Achenar in forum Sony Xperia Z3
    Replies: 4
    Last Post: 12-09-2014, 08:59 PM
  5. LG G3 wifi calling and text
    By weston87 in forum LG G3
    Replies: 4
    Last Post: 12-06-2014, 08:44 AM
LINK TO POST COPIED TO CLIPBOARD