1. mty msi's Avatar
    I'm getting my incoming notification sound about every ten minutes for no reason and other than to disable incoming notification sounds I don't know how to stop it.

    It started several days ago after I installed Light Flow manager even though I had the sound notifications turned off in the app so I uninstalled it but my incoming notification sound continues to sound about every ten minutes. I was thinking the Light Flow app caused the problem but because I continue to have the problem after uninstalling it I'm thinking it wasn't the problem.

    Anyone know what to do to fix this besides disabling the incoming notifications sound?
    12-06-2014 02:20 PM
  2. Rukbat's Avatar
    A factory reset, if you don't mind backing everything up, then reinstalling it.
    12-06-2014 03:04 PM
  3. philip42's Avatar
    I'm getting my incoming notification sound about every ten minutes for no reason and other than to disable incoming notification sounds I don't know how to stop it.

    It started several days ago after I installed Light Flow manager even though I had the sound notifications turned off in the app so I uninstalled it but my incoming notification sound continues to sound about every ten minutes. I was thinking the Light Flow app caused the problem but because I continue to have the problem after uninstalling it I'm thinking it wasn't the problem.

    Anyone know what to do to fix this besides disabling the incoming notifications sound?
    Hi there,

    Go into your messages, go to three dots in the top right corner, click settings, click notifications, and you'll see a repeat notification alert setting, there's the option to set it to never remind, to remind every two minutes or to remind every ten minutes. I'm guessing yours is set to the ten minutes one. Was probably automatically set by the light flow app. Let me know if that works.

    Posted via the Android Central App
    12-06-2014 03:39 PM
  4. mty msi's Avatar
    Mine was set for "never".

    By go into messages you're referring to text messages correct?
    12-06-2014 04:50 PM
  5. philip42's Avatar
    Mine was set for "never".

    By go into messages you're referring to text messages correct?
    Sorry, yes, that's what I meant. If that didn't work I'm afraid I can't help. Maybe the factory reset could help. Maybe back up your device with Kies before you do it.

    Posted via the Android Central App
    12-06-2014 05:23 PM

Similar Threads

  1. No smart lock on 5.0.1 ?
    By gfearz in forum Google Nexus 7 Tablet (2013)
    Replies: 6
    Last Post: 04-21-2015, 12:27 PM
  2. Gear S on sale for 250 at Verizon!
    By toolman157 in forum Samsung Gear S
    Replies: 9
    Last Post: 12-07-2014, 01:51 PM
  3. No Screen Timeout for galaxy s4
    By wanderlust 2013 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 12-06-2014, 01:12 PM
  4. Best unlocked LTE GSM phone for US and UK?
    By jwight01 in forum Ask a Question
    Replies: 0
    Last Post: 12-06-2014, 01:12 PM
LINK TO POST COPIED TO CLIPBOARD