1. Ken Clements's Avatar
    After recording a long video (20min) on slow motion (fireworks), i have had no end of grief... Now I am unable to take video or photos. Most of them show up as 'grey'.

    I have tried cold - booting the phone, clearing cache and all data, resetting the phone to factory, reformatted the SD card and changed the default location to 'internal' just in-case it was an SD card issue.... to no avail.

    Ofcourse Samsung Support offered little help, apart from 'reset it to factory'.

    UPDATE:
    My gut feeling tells me it has something to do with how KitKat 4.4.4 is handling/managing the SD card.... just noticed that 'formatting' the SD actually does nothing.

    I'm still thinking the FAT (of the microSD) has been corrupted due to the file size of the video. Just got to format it outside of the phone, since attempting to format it using the Phone's format doesn't seem to work. I did set the camera storage location to 'internal' but that made no difference....... so I am guessing now its possibly isn't the MicroSD card..... UPDATE: Actually i take that back.. camera seems to have settled down and working fine now that i have switched to 'internal storage'. Will keep an eye on it....

    I'd be interested to know if anyone has recorded a slow-motion video (20-30min) on 1/8th to external microSD card and had issues.... anyone care to repeat/test this?
    Attached Thumbnails Why are most of my videos and photos showing up grey (Samsung Note 4)?    -screenshot_2014-12-07-10-29-54.jpg  
    12-08-2014 01:19 AM
  2. Seremedy's Avatar
    That is odd. I have no idea what is wrong.

    Posted via Samsung Galaxy Note 4
    12-08-2014 01:30 AM
  3. dpham00's Avatar
    Are you using the stock camera? Try viewing them in the stock gallery app

    Sent from my Verizon Samsung Galaxy Note 4
    12-08-2014 09:00 AM
  4. LaTuFu's Avatar
    What kind of SD card do you have? How old is it? How many other phones have you used it in before the Note 4?
    12-08-2014 09:47 AM
  5. ronb's Avatar
    Someone suggested taking all data off the card and letting the phone format it and then put it all back.
    If your card is older, perhaps a new one is in order as well.
    Good Luck!
    Ron
    12-08-2014 04:07 PM
  6. Ken Clements's Avatar
    Using stock camera.. Stock Gallery makes no difference....
    12-08-2014 09:22 PM
  7. Ken Clements's Avatar
    Phone is 1 month old, so is the MicroSD card... 64Gb Sandisk Class10. Have tried formatting the card on the phone, but appears not to format it.
    12-08-2014 09:23 PM
  8. Ken Clements's Avatar
    Brand new Sandisk 64Gb Class10 memory card. Not used in any other device or phone. Has been in there working fine since i had the phone (1 month).
    12-08-2014 09:24 PM
  9. MightyMike's Avatar
    Brand new Sandisk 64Gb Class10 memory card. Not used in any other device or phone. Has been in there working fine since i had the phone (1 month).
    Just curious...Where did you get it...Amazon?

    Sent via the Next Big Thing, My Galaxy N4
    12-08-2014 09:31 PM
  10. Ken Clements's Avatar
    No... Vodafone (on Plan)... Australia. If you mean the memory card... retail shop. Its genuine..
    12-08-2014 09:34 PM
  11. MightyMike's Avatar
    No... Vodafone (on Plan)... Australia. If you mean the memory card... retail shop. Its genuine..
    Good....

    Sent via the Next Big Thing, My Galaxy N4
    12-08-2014 10:17 PM
  12. ronb's Avatar
    If you have another one SD Card, I would try that. There have been reports of some SanDisk cards not working just right. If you have to buy one, I would suggest a Samsung brand.
    Good Luck!
    12-10-2014 11:21 AM
  13. Ken Clements's Avatar
    I've actually got one of the Samsung technicians trying to replicate this issue...
    12-10-2014 09:50 PM
  14. mrstruegemini's Avatar
    I am on the phone with AT&T as I type this. I am having the same problem. I have eve. Tried exchanging for a brand new phone. I orginally called AT&T last week and they are doing a follow up call today where they called me. I'm so annoyed I lost wedding photos and videos that I can never get back. If they find anything that works I will post it here

    Posted via the Android Central App
    12-14-2014 11:05 AM
  15. mrstruegemini's Avatar
    I also think it's a kit Kat problem which is what I also told AT&T report. He said they are documenting it and looking for a fix. He is reporting the issue.

    Posted via the Android Central App
    12-14-2014 11:06 AM
  16. Ken Clements's Avatar
    I got mine working again.. i did a few things, so not sure which one fixed it.
    I tried formatting, however, seemed to do nothing with the microSD card (64Gb Sandisk.. which may be an issue in itself or related).
    If you use the file manager (MY Files) and browse into the SD card to DCIM->Camera, there was/is a file called temp_video ... i deleted it. Then i changed the storage location to INTERNAL.... and now it seems to work. Its still working fine now with internal storage... i will switch back to External MicroSD later and see if it works then too.... I haven't heard back from the Samsung technicians .. yet....
    dpham00 likes this.
    12-15-2014 07:25 AM
  17. dpham00's Avatar
    Thanks for the update

    Sent from my Verizon Samsung Galaxy Note 4
    12-15-2014 08:53 AM
  18. mrmoe110's Avatar
    This is the sd card becoming disconnected or unreadable. It's a known issue with Galaxy devices. From what I've read using a newer Samsung sd card should be the solution. I was having the same problem with my Kingston sd card multiple times a day. Yesterday I switched to a Samsung card and it hasn't done it again.
    12-15-2014 09:18 AM
  19. Ken Clements's Avatar
    This is the sd card becoming disconnected or unreadable. It's a known issue with Galaxy devices. From what I've read using a newer Samsung sd card should be the solution. I was having the same problem with my Kingston sd card multiple times a day. Yesterday I switched to a Samsung card and it hasn't done it again.
    I didn't have any problems prior to recording a slow motion video (which would have been a huge file).. are you sure its not just because you switched cards?
    12-16-2014 05:24 AM
  20. ansa82's Avatar
    Actually that is exactly what happened when my sd card was going bad with my old note 3. A few pics grey then more till one day it gave me a message about the sd card.

    Posted via the Android Central App
    12-16-2014 07:08 AM

Similar Threads

  1. Why is Location Mode on my yoga2 tablet greyed out?
    By aeclemo in forum Ask a Question
    Replies: 2
    Last Post: 03-28-2015, 09:27 AM
  2. Replies: 1
    Last Post: 12-10-2014, 03:08 AM
  3. T-Mobile Samsung Galaxy Note Edge
    By ahmad12 in forum Marketplace Archive
    Replies: 3
    Last Post: 12-09-2014, 10:27 PM
  4. youtube only 720p! whose fault is this, google? samsung?
    By only foryou in forum Samsung Galaxy Note 4
    Replies: 8
    Last Post: 12-08-2014, 05:15 AM
  5. note 3 text notification bug with 4.4.4
    By Brad Bilger in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 12-07-2014, 10:02 PM
LINK TO POST COPIED TO CLIPBOARD