03-18-2015 04:46 PM
35 12
tools
  1. hdhuntr's Avatar
    I wasn't saying people should not prefer "Internet". Most people would say Chrome is better but it doesn't really matter. I intended to say that all this stuff is extremely complicated and these kinds of conflicts happen all the time and there are fixes. I think there would be more threads if a facebook update rendered it incompatible with 2 browsers completely. It doesn't matter to me because I took facebook off my phone for a number of other reasons. It still isn't clear who kevinkarlin1 is angry with...

    Some people (including myself) just like the stock browser better than others. Someone has already benchmarked it to be faster than Chrome.

    I think his feeling is that, if he was using the stock browser before why should he have to switch apps just because Facebook couldn't get their app to work with this last update? It's not on him to worry about changing, it's on Facebook to fix their broken app.

    Btw before my fix it was giving me problems even with the Chrome app. Whenever I clicked on a link in Facebook it would take me to the Chrome browser but that's it. It would not open the link, I would have to Force stop Facebook and Chrome for it to work again.

    So yeah, completely unacceptable for the recent Facebook update to render it incompatible with TWO major browsers.

    So far I haven't had any problems at all since switching to an older version of the Facebook app.
    12-15-2014 09:51 AM
  2. godzillinois's Avatar
    Hey, if you haven't resolved this yet, here's what to do (at least that did it for me): when you're in Facebook app, tap menu button (three horizontal lines), go to settings and make sure "Always open links with external browser" is ON.
    After I did that I can open every link with no problem! Hope that helps
    Well that didn't last. And your suggested fix unfortunately didn't work. So back to uninstalling and reinstalling the old version :/
    12-15-2014 10:55 AM
  3. nugj's Avatar
    I know this is off topic but I just wanted to compliment godzillinois on that home screen. Nice job really. I am guessing you have Nova or Nova Prime as a launcher. I have downloaded Nova as well. Just have to learn enough about configuring it to make it the default. Probably should go to youtube and try to get some direction there.
    12-15-2014 06:02 PM
  4. godzillinois's Avatar
    I know this is off topic but I just wanted to compliment godzillinois on that home screen. Nice job really. I am guessing you have Nova or Nova Prime as a launcher. I have downloaded Nova as well. Just have to learn enough about configuring it to make it the default. Probably should go to youtube and try to get some direction there.
    Thanks much! I do use Nova prime!

    here's some tips on changing your launcher:

    http://m.androidcentral.com/switchin...w-home-setting
    12-15-2014 08:26 PM
  5. Amy House's Avatar
    I came here searching for an answer to this problem. I tried all the suggestions except for the download & install an old version, but none of them worked.

    But then I fixed it! I changed the app settings to "off" for Always Open links with external browser.

    It appears that FB prefers you view the external links within the app itself.
    delynnie likes this.
    12-16-2014 08:15 PM
  6. godzillinois's Avatar
    I came here searching for an answer to this problem. I tried all the suggestions except for the download & install an old version, but none of them worked.
    But then I fixed it! I changed the app settings to "off" for Always Open links with external browser.

    It appears that FB prefers you view the external links within the app itself.
    Hopefully that works for you! Didn't work for me :/ So I'm stuck with old Facebook for now
    12-17-2014 01:53 AM
  7. Kevin Vencatalapillay's Avatar
    hi,try the 3 dots at the right hand side on your fb account...just after the notification icon...MORE....scroll down to App Settings...press it...then tick ON 'Always open links with external browser'...this has solved my problem...hope it helps
    12-20-2014 12:15 PM
  8. godzillinois's Avatar
    hi,try the 3 dots at the right hand side on your fb account...just after the notification icon...MORE....scroll down to App Settings...press it...then tick ON 'Always open links with external browser'...this has solved my problem...hope it helps
    Yeah I tried that before, didn't work. Thanks though
    12-20-2014 02:07 PM
  9. novemberme's Avatar
    I just had this happen on my S4, when clicking on links in the Facebook app. I clicked the 'internet' icon on the home page of the phone and held it until the little "app info" icon appeared on top of the screen. Once I clicked on that I was able to click "clear data" and also "clear defaults". Then I installed Chrome. When I clicked on the link in Facebook the next time, I chose Chrome as my default browser and it works fine. I also think IE would have worked fine as well after clearing the data and defaults.
    03-18-2015 04:07 PM
  10. ToddL's Avatar
    oh, "Internet has stopped", not "The Internet has stopped". I was about to say...I don't think the internet stops. Just like Florida doesn't close.
    03-18-2015 04:46 PM
35 12

Similar Threads

  1. Replies: 4
    Last Post: 01-07-2015, 01:08 AM
  2. [GAME][FREE] Christmas Find The Pair
    By UBJ3D in forum Android Games
    Replies: 1
    Last Post: 12-10-2014, 07:34 PM
  3. What's the latest AT&T update that works with the Gear VR?
    By TornadoQuake in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 12-10-2014, 03:00 PM
  4. Can you adjust the icon color in the notification bar?
    By robpasell in forum Android 5.0 Lollipop
    Replies: 3
    Last Post: 12-10-2014, 02:07 PM
  5. Replies: 1
    Last Post: 12-10-2014, 12:45 PM
LINK TO POST COPIED TO CLIPBOARD