1. jnow007's Avatar
    From the instagram help page https://help.instagram.com/661002703914406

    Go to your profile by tapping
    Tap in the top right
    Scroll down and tap Videos, then tap the toggle to the right of Play Sound to turn sound on or off

    but as you can see in the pic below there is no "Play Sound" option, its gone!!

    No sound on Istagram video after latest update-fdfdf.png

    Yes, I do have sound enabled on in settings and my ringer is on...

    Can you guys hear sound on IG videos?
    12-13-2014 07:24 AM
  2. Seremedy's Avatar
    When i are watching a video there will be no sound. You have to click the volume up button and the sound will play.

    Posted via my powerhouse of a note 4
    12-13-2014 04:31 PM
  3. jnow007's Avatar
    When i are watching a video there will be no sound. You have to click the volume up button and the sound will play.

    Posted via my powerhouse of a note 4
    I have my volume button up and there is no sound still...

    Before the update sound would load automatically. Why does this not work anymore?
    12-13-2014 06:16 PM
  4. bernardcote's Avatar
    The new update says to tap the video to enable sound. One tap should enable it - works for me

    Posted via the Android Central App on my Note 4 which makes me miss pure Android sometimes...
    Attached Thumbnails No sound on Istagram video after latest update-screenshot_2014-12-13-20-03-59.jpg  
    12-13-2014 07:05 PM
  5. jnow007's Avatar
    I want sound to automatically play on ALL videos with sound. That notification went away for me but after trying to tap for minutes (reloading the video and trying to tap in random places) that particular video played sound but subsequent videos did not. The update messed up my entire IG now. I cannot get sound to load on all videos now. I want it to play automatically for ALL videos and not have to tap each one.
    12-14-2014 03:48 AM
  6. jnow007's Avatar
    Got it to play sound after uninstalling the app and reinstalling it again.
    12-14-2014 03:54 AM
  7. jnow007's Avatar
    Its back again; asks me to TAP to hear sound on EVERY video. Will not let me have sound on automatically for each video. Since the latest update the Play Sound toggle is GONE. Pls help
    12-18-2014 12:20 AM
  8. maximalife's Avatar
    Yea it's stupid...even when you tap for sound 9/10 times it doesn't work...works when it wants too

    Posted via the Android Central App
    12-18-2014 06:25 AM

Similar Threads

  1. What Apps Have You Installed On Your Nexus Player?
    By Greg C in forum Google Nexus Player
    Replies: 15
    Last Post: 04-30-2016, 05:56 PM
  2. Replies: 2
    Last Post: 12-16-2014, 02:32 PM
  3. Replies: 5
    Last Post: 12-15-2014, 01:32 AM
  4. ART vs Dalvik on Note 4 - any differences?
    By Crispy in forum Samsung Galaxy Note 4
    Replies: 9
    Last Post: 12-14-2014, 09:31 AM
  5. Lollipop update-worst update ever
    By Khoi Doan in forum Google Nexus 4
    Replies: 4
    Last Post: 12-13-2014, 09:33 AM
LINK TO POST COPIED TO CLIPBOARD