06-22-2015 12:37 AM
40 12
tools
  1. airhunt2's Avatar
    Hey everyone, just got my Note 4 on Verizon and am having some serious issues while on wifi at home. Phone is not modified at all, completely stock. Just swapped it out for a new one today, but am getting same issues, so asking for your help. I have the Belkin N1 Vision router and have confirmed the firmware is up to date, even re-installed it last night. So, a few apps run super slow, those would include the Google Play Store, and namely Facebook. Slotomania is another culprit. I am using the Facebook app that was already on the phone, and during setup, I had to agree to let Samsung access stuff, etc. I'll open the app, and it takes FOREVER to load the news feed. Pics don't show up for a long time, I'm talking more then a minute. I can get on Chrome and get on Facebook just fine, loads up quickly. I can also use just my mobile data connection, and boom, loads even faster. So, what gives?? My Note Tablet (10.1" 2014 model) works just fine on these apps, my HTC Droid DNA works perfectly fine with these apps.... Settings currently on my Note 4 include Smart Network Switch UNCHECKED, Power saving off, Location mode High accuracy and Google location settings on (reporting and history are on). I have yet to download any outside apps that I have previously used on other devices, so I can safely rule out any foul play, heck, I haven't even downloaded contacts yet. Any ideas?
    12-28-2014 05:57 PM
  2. Bosbouer's Avatar
    Dump the FB app and access through chrome work best IMO

    Sent from my SM-P605
    12-28-2014 11:02 PM
  3. airhunt2's Avatar
    Guys, not really helpful here. I'm using the Facebook app fine on my Note tablet, etc. It's not just Facebook, it's a lot of my apps. Router settings perhaps?
    12-28-2014 11:22 PM
  4. Almeuit's Avatar
    It could be some settings -- the test would be ... Does this happen only on your wifi network or all wifi networks?
    12-29-2014 10:55 AM
  5. airhunt2's Avatar
    It could be some settings -- the test would be ... Does this happen only on your wifi network or all wifi networks?
    Ok guys, tested on wifi network at work, perfect. So, clearly, something is up with the way my Note 4 gets signal from my home network/router. Any ideas as to settings, etc? Again, my old DNA phone and current Galaxy Note tablet work perfectly fine on this network.....Settings on my Note 4 perhaps? Ideas?
    12-29-2014 10:25 PM
  6. kpdx's Avatar
    I went through this exact same thing. It happened after a at&t update. Go to settings. Open Data Usage. Then open mobile data. A new upgrade called Enhanced 4g LTE services. Uncheck that box. Now go enjoy facebook again.

    Posted via the Android Central App
    DroidDaddy likes this.
    12-30-2014 04:03 AM
  7. airhunt2's Avatar
    Nope, don't have that particular setting on my version of the Note 4, I can simply uncheck mobile data, but there aren't settings under that. Either way, it's not so much my phone as I'm thinking it's my router settings that apply to the phone. Changing channels seemed to have helped a little here and there, but not enough to actually use wifi and call it good. Anyone good at router settings and feel like helping?
    12-30-2014 09:46 AM
  8. Almeuit's Avatar
    Nope, don't have that particular setting on my version of the Note 4, I can simply uncheck mobile data, but there aren't settings under that. Either way, it's not so much my phone as I'm thinking it's my router settings that apply to the phone. Changing channels seemed to have helped a little here and there, but not enough to actually use wifi and call it good. Anyone good at router settings and feel like helping?
    Would you be able to screenshot your routers config page?
    12-30-2014 10:50 AM
  9. airhunt2's Avatar
    Samsung Galaxy Note 4 VZW Wifi SLOW, namely Facebook app, help?!-imag1401.jpg
    Does this help?
    12-30-2014 08:11 PM
  10. Almeuit's Avatar
    Click image for larger version. 

Name:	IMAG1401.jpg 
Views:	118 
Size:	924.4 KB 
ID:	157280
    Does this help?
    Sort of. Sometimes when I have had issues with WiFi on devices I have changed the security setting on the wifi to another one (such as to PSK) and that helped.
    12-31-2014 10:21 AM
  11. airhunt2's Avatar
    No go, went through each setting, nothing helped. I did change the channels one at a time, that seemed to improve things a tad, but not enough to call good.
    12-31-2014 07:48 PM
  12. DroidDaddy's Avatar
    Did you ever find a solution to this? I picked up the Verizon Note Edge yesterday because of it's advertised 2x2 MIMO wifi feature thinking it would be just as fast as the Nexus 6 (which also has that feature.) However, the Nexus 6 just blows everything else away judging by the wifi speed reported via Network Signal Pro (app store). It literally gets about twice the speed.

    The Note Edge is reporting about the same speed as others on Network Signal Pro, but running tests like OOKLA Speedtest, the Note Edge gets significantly worse download/upload speeds than any other phone I have for testing (iphone 6 plus, LG G3 and LG G2) it averaged about 9 Mbps over wifi when every other phone I have hit the 29~30 Mbps limit on my cable connection for the download result.

    I just got the phone yesterday and am not sure I'm willing to wait past the 14-day return limit for a possible software fix since it might be a hardware design flaw.

    TIA

    Update: Nevermind, apparently it's a just a bit buggy, this morning after noticing wifi wasn't working, I restarted it and am now getting speeds rivaling the Nexus 6 on both Network Signal Pro and SpeedTest. Even though I had restarted wifi yesterday and also rebooted the phone it didn't work then, but it's good for now. Hopefully they'll fix it with a software update over the next few months.
    01-09-2015 09:38 AM
  13. airhunt2's Avatar
    Glad you got yours working. I was unable to fix my situation with my current router so I scrapped it and got a new ASUS AC router. I got the RT-AC87R and things work blissfully! I guess the Note4 didn't like my Belkin N1 Vision router, that's all I can think of.
    01-09-2015 10:39 AM
  14. gravitybear's Avatar
    I have the EXACT same problem. Apps are slow to load, but webpages using chrome on my Note 4 are not. I have tried everything and I dont know what else to do.

    I have verizon FIOS and their router (so I dont think I can upgrade).

    The things I've tried:

    Enabling IPV6 on router
    changing channel on wifi
    forget/reconnect network
    restart router
    upgrade/downgrade router firmware
    restart phone
    clearing cache of apps
    reinstalling apps
    downloaded a cleaner app (cleansweep) and cleaned whatever junk it found
    logged out/logged in to apps


    Anyone else having this problem and have any other ideas? Also my verizon fios router is the Actiontec MI424WR.
    01-14-2015 09:03 PM
  15. lemongrass#IM's Avatar
    I also had Wifi issues with my new T-Mobile Note 4, tried all router config changes,
    but the only way I fixed it was to get a new router (TP-Link Archer C2 - not the best
    range, but perfectly fine for my small apt. and great feature set for the price),
    no problems since. Also fixed my 'connection unstable' issues on my old Note 3.
    My only concern is that other devices worked fine with my old Router, the Note's
    are very picky and except at home you have no control over the Router
    (on Amtrak for example), Samsung really needs to address this asap,
    it's long overdue as it was a well known issue on the Note 3 as well.
    as well
    01-15-2015 01:04 PM
  16. gravitybear's Avatar
    unfortunately with FIOS I cant get a new router, is there any setting that I should try? Has anyone discovered a solution other than buying a new router?
    01-17-2015 01:16 PM
  17. leerandall's Avatar
    unfortunately with FIOS I cant get a new router, is there any setting that I should try? Has anyone discovered a solution other than buying a new router?
    Actually, you can, but there are some caveats:
    Do I have to use the supplied router with Verizon FiOS? Verizon Online FiOS FAQ | DSLReports, ISP Information
    01-17-2015 01:42 PM
  18. gravitybear's Avatar
    ugh, I dont want to set up a bridge for my whole house just for this one device, everything else works fine. I wonder what the actual source of the problem is, that would help figure out a solution. Maybe Ill try changing the DNS server.

    edit: nope

    Any other ideas appreciated.
    01-17-2015 01:46 PM
  19. akutch34's Avatar
    I have the exact same issue.
    01-17-2015 04:09 PM
  20. Vorticon's Avatar
    This is what I did when I had the same problem less than a week ago. Using a paper clip I pressed the reset button on the back of the router for a good 30 seconds. This will reset the router back to the factory default.
    After that I went through the whole process of inputting my wifi password, SSID and channel the way I had originally.
    So far my phone is loading Facebook, Instagram, Google Play store, etc. pretty much instantly.
    Hope this helps.

    Posted via the Android Central App
    01-17-2015 08:47 PM
  21. gravitybear's Avatar
    I reset the factory default multiple times and even loaded old firmware... no dice. Also tried turning my fios router into a bridge and using another router I had, no dice (cant buy a new verizon modem/router as it is a COAX connection). Finally called VZW and they are sending me a new note 4. hopefully thats the issue, we will see.
    01-25-2015 11:57 AM
  22. gravitybear's Avatar
    got the replacement phone, same issue is occurring. so stupid. anyone with any advice?
    01-29-2015 09:21 PM
  23. gravitybear's Avatar
    I upgraded my router from fios to the newest router (quantum gateway) and it's STILL happening. Rrrrrrrrgsgsgsg
    02-04-2015 11:17 AM
  24. heavenzwind's Avatar
    I used to have this trouble of slow wifi with Facebook/google/youtube while mobile data works fine. Here's what worked for me try it:

    Download DNSet from google play and use it. When it is turned on the problem is fixed. It sets the DNS to google's.
    02-15-2015 11:48 AM
  25. gravitybear's Avatar
    thanks for the suggestion I hadn't tried that yet, although I have already switched my router DNS servers to the google servers (8.8.8.8 and 8.8.4.4). Unfortunately it didn't work =\
    02-16-2015 04:35 PM
40 12

Similar Threads

  1. I want to buy your Note 10.1 (2012) s pen tips
    By mangurian in forum Samsung Galaxy Note 10.1
    Replies: 1
    Last Post: 01-19-2015, 05:46 AM
  2. Organizer app for Note 8 to use S Pen.
    By pinkyxo in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 1
    Last Post: 01-06-2015, 09:36 AM
  3. Clock is 5 minutes slow. Any way to adjust?
    By jmettee in forum Moto X (2013)
    Replies: 4
    Last Post: 01-03-2015, 01:01 PM
  4. Can I get some help rooting my Kingo device to Micromax A120?
    By shaktimickey in forum Ask a Question
    Replies: 1
    Last Post: 01-02-2015, 07:57 PM
  5. Why am I not able to connect to Facebook when on wifi?
    By Michaelbanfield 44 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 01-02-2015, 07:53 PM
LINK TO POST COPIED TO CLIPBOARD