1. MaxBuck's Avatar
    OK, so I made the mistake of going into Settings > Sounds and selecting a global notification sound, just for kicks. But now I've decided I don't really want to have a notification sounding - no snaps, pops or farts during the normal workday with my phone.

    Unfortunately, I can find no way to select "none" for the notification sound, only the option to select which sound file the phone will use. (In my old Note 2, OS 4.2, there was a checkbox available to denote whether one wanted any sound with notifications.) Any help?
    12-29-2014 10:29 AM
  2. lsmachado's Avatar
    OK, so I made the mistake of going into Settings > Sounds and selecting a global notification sound, just for kicks. But now I've decided I don't really want to have a notification sounding - no snaps, pops or farts during the normal workday with my phone.

    Unfortunately, I can find no way to select "none" for the notification sound, only the option to select which sound file the phone will use. (In my old Note 2, OS 4.2, there was a checkbox available to denote whether one wanted any sound with notifications.) Any help?
    On my at&t Note 4: Settings>Sound>Notifications. I scroll all the way up to the top and the first option is "Silent".

    Posted via the Android Central App on my bodaciously awesome Note 4!
    12-29-2014 10:36 AM
  3. CIMYA89's Avatar
    I just go into settings➡sounds➡notifications➡silent or settings ➡sounds➡volume and lower the volume all the way down until you see the no sound icon. I hope this helps... Thanks
    12-29-2014 10:39 AM
  4. MaxBuck's Avatar
    On my at&t Note 4: Settings>Sound>Notifications. I scroll all the way up to the top and the first option is "Silent".
    On my Verizon model, when I enter Settings > Sounds > Notifications, what pops up is File Manager to allow me to select the sound file. There is no "Silent" option that I can find.
    12-29-2014 10:42 AM
  5. MaxBuck's Avatar
    Just figured out my problem - I uninstalled File Manager HD, and now the option to select silent once again appears.

    Maybe this will help someone else in the future.
    12-29-2014 10:46 AM
  6. new2thisyeah's Avatar
    On my Verizon model, when I enter Settings > Sounds > Notifications, what pops up is File Manager to allow me to select the sound file. There is no "Silent" option that I can find.
    It's the very first option on the list... You have to scroll up the list to find "silent" on my VZW model.
    12-29-2014 10:49 AM
  7. MaxBuck's Avatar
    It's the very first option on the list... You have to scroll up the list to find "silent" on my VZW model.
    Yes; as my previous post noted, with File Manager HD loaded, the next menu that appears is not a list, but rather the file manager menu that allows one to look for the desired audio file. I needed to uninstall that app in order for the scrolling list to appear.
    12-29-2014 10:58 AM

Similar Threads

  1. I want to buy your Note 10.1 (2012) s pen tips
    By mangurian in forum Samsung Galaxy Note 10.1
    Replies: 1
    Last Post: 01-19-2015, 04:46 AM
  2. Music on my phone has no artwork or changed to a random photo?
    By AstronautAbort123 in forum General Help and How To
    Replies: 3
    Last Post: 01-13-2015, 04:52 PM
  3. Replies: 7
    Last Post: 01-06-2015, 10:33 AM
  4. Will updating to KitKat 4.4 let me customize the home screen?
    By Metal Militia in forum Ask a Question
    Replies: 9
    Last Post: 01-06-2015, 12:04 AM
  5. Why am I not able to connect to Facebook when on wifi?
    By Michaelbanfield 44 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 01-02-2015, 06:53 PM
LINK TO POST COPIED TO CLIPBOARD