07-21-2017 12:24 AM
282 ... 23456 ...
tools
  1. zkyevolved's Avatar
    I had this issue with every samsung device since the note 2...
    04-23-2015 09:06 AM
  2. kgk1985's Avatar
    I had this issue with every samsung device since the note 2...
    My Verizon note 2 never did it. That's why I was blown away that a phone 2 generations newer did it
    04-23-2015 11:53 AM
  3. lukeam841's Avatar
    I have this problem on my OnePlus One. I just flashed OxygenOS (lollipop), and this issue came up. I had it a tiny bit before, but rarely. Now it happens every minute or so. And sometimes it will get really quiet all of the sudden, like it wants to play a notification sound or something, but my phone is on vibrate. The only way to get the volume to come back up is to pause and unpause the music. I haven't tried the "screen on" method, but there's no way I'm actually going to use it. That's insane. I own a pebble, but everything was pretty much fine until I got lollipop.
    EDIT: I tried the screen on method. It doesn't help for me, at least not short-term.
    04-23-2015 10:22 PM
  4. zkyevolved's Avatar
    My Verizon note 2 never did it. That's why I was blown away that a phone 2 generations newer did it
    Lol. Note 2, Samsung Galaxy S3, and now Note 4 all have it. I'm surprised you didn't have it with your note 2. I used the Note 2 for 18 months, bugged me every day I went out for a run with my bluetooth speakers.
    04-24-2015 01:45 AM
  5. Greg Swan's Avatar
    Some notes for those who want to experiment. I've managed to eliminate most of my drop-outs.

    Here are the specifics of my situation: Verizon Galaxy Note 4. Drop-outs began immediately after upgrade to Lollipop 5.01 from Kitkat 4.4. My Note 4 also went crazy because I had put some apps on the sdcard and apps were going crazy and overheating the phone. I did a factory reset and restored my data. The overheating and other problems ended, but I continued to have drops on bluetooth audio. I previously owned a Samsung Galaxy S3 last running Kitkat 4.4.2 and previously running versions of Jelly Bean. I used the same Sony blue tooth headphones and the same installed apps across all these phone/os combinations. Everything has been stock except I had to towelroot Kitkat on the S3 but only to access my sdcard. On all phones, I would experience drop-outs when:
    1. Phone was placed next to the wireless adapter on a desktop computer or just near a notebook computer or near a wireless mouse or keyboard. (RF interference I assume)
    2. A running microwave oven or other RF interference source was present nearby.
    3. If I walked outside with the phone in my pocket and there were no walls or objects for the phone to bounce the bluetooth signal off of. I could always fix this problem by taking the phone out of my back pocket and giving it straight line-of-site to the headphone receiver.
    4. When I separated the bluetooth headphones and phone by too much distance, especially if things like metal studs were between headphones and phone.

    None of the above 4 items are what I consider to be the "stutter" or "drop" problem we're discussing. All of the above are related to wireless issues and every phone has those. I previously had two problems with drop-outs on my S3 and Note 4 before Lollipop:
    1. Drop-outs initially when I plugged the phone into a computer's USB port.
    2. Drop-outs when a background app download or update finished and the app was installed and then scanned by various software packages such as Clueful.

    At this point, I'm mostly down to the above two drop-out problems. I still receive occasional mystery drops, but not a drop every 2-10 minutes almost all the time like it was before I started fiddling. Drop-outs are quite noticeable to me because I listen to mp3 audiobooks using the Maple app. Missing a few words is very annoying. I also had the same drop out problems with Spotify. I do not run the location service on my Note 4 and I do not connect the phone to my car stereo. Instead, I wear the Sony bluetooth headphones. Leaving the screen on DID fix my problem as almost everyone has reported here. However, after I fiddled with my phone, I no longer need to leave the screen on most of the time.

    Sorry for that lengthy preamble, but this particular problem seems to manifest itself differently in different situations and with different uses. (Which, I think, argues for a CPU management or similar kernel-type issue.) Here is what I did and hopefully there isn't something I'm forgetting:

    1. Turned off Lollipop's new lock screen notifications. Settings..Sound and Notification..While Locked..Do not show notifications. Initially I turned off everything lock screen related and slowly put the stuff back until I settled on the notifications as making a difference.
    2. Turn on Developer options. Settings..About phone..Build number. Tap build number until enabled.
    3. Turn off Lollipop's new feature that runs audio through USB. Developer options..Prevent USB Audio Routing This one seemed to make a difference sometimes.
    4. Reboot. Don't skip this step.

    I believe that took care of most of it for me, except for the occasional mystery problems. In the interests of full disclosure, I also started disabling background programs I didn't need. If it's a CPU management problem, theoretically, disabling background programs can help because these apps are always running in the background and can become active and eat cycles, possibly without kicking the cpu up a notch in speed. In general, your phone and your privacy will be happier without some of these. Here's how to disable background apps if you want to play with it:

    1. Locate an app to disable. Clear running apps so they don't confuse you. Tap your phone's Task switcher (left) button. Close all. Then, go to Settings..Developer Options..Process Stats Look for apps running in the background that you really don't use. For example, I disabled the NFL app. Unless you are really desperate, don't disable anything you use and don't disable system apps.
    2. Disable the app. Go to Settings..Applications..Application Manager..flick screen to left until "All" is showing toward the top of screen. Scroll down to the app you want to disable and tap. Click Disable button.

    When disabling apps, I rebooted, checked to make sure they were gone from the background app list in Developer Options and then waited a day to see if I thought there was any difference. I never hit on anything where I said "That's the one." However, perhaps cumulatively with my other changes, disabling apps might have made part of the difference. If things hadn't stabilized about a week ago, the next app I was going after was Yahoo weather, which seemed to always be doing something including changing my lock screen wallpaper. My theory is the new lock screen is a part of the problem, but who knows for sure?

    Good luck experimenting. Hope you find a fix and that my problems don't come back anytime soon.
    lukeam841, Rowlette and brad419 like this.
    04-26-2015 02:43 AM
  6. lzaretsky's Avatar
    Have you experienced any skipping yet?
    04-27-2015 12:20 PM
  7. Greg Swan's Avatar
    Yes, I still get occasional "mystery" bursts of skipping. However, I don't mind 20 or 30 minutes of trouble a day compared to the trouble I was having throughout much of the day and evening. If I'm right, and the lock screen notifications play something of a role, the frequency of the problem before I fiddled was based on how many notifications I was receiving. I may fiddle some more, and turn on "do not disturb," which eliminates all notifications and see what happens. Solving this particular problem has been more about moving in the right direction (less skipping) than finding a cold, hard solution. For the cold, hard solution, keep the screen on.
    04-28-2015 11:04 PM
  8. tlo07's Avatar
    I switched to the GS6 and I'm not having that problem like I did on my Note 4. Do you think that means it's a hardware issue?

    Sent from my iPad using Tapatalk HD
    04-29-2015 09:40 PM
  9. kgk1985's Avatar
    I switched to the GS6 and I'm not having that problem like I did on my Note 4. Do you think that means it's a hardware issue?

    Sent from my iPad using Tapatalk HD
    Could still be a software issue. Different kernel
    tlo07 likes this.
    04-29-2015 10:04 PM
  10. sparksd's Avatar
    Could still be a software issue. Different kernel
    Yeah. On the Google problem report I wrote for this there were replies from others with different devices also seeing the problem - it's not just the Note 4.
    04-29-2015 10:21 PM
  11. sirbogoff's Avatar
    I took the extra memory card out and hey presto.. The skipping has stopped. My music was on the card so I had to move it to the internal memory. This seems to have done the trick. I have used the card in other devices and it seems to be fine so I do not think it is the card its self.
    sparksd and lv2bsilly like this.
    05-11-2015 03:00 PM
  12. kgk1985's Avatar
    I took the extra memory card out and hey presto.. The skipping has stopped. My music was on the card so I had to move it to the internal memory. This seems to have done the trick. I have used the card in other devices and it seems to be fine so I do not think it is the card its self.
    I moved one album over to test it. Boom. No skips on my way to work
    05-11-2015 03:48 PM
  13. mountainbikermark's Avatar
    Has anyone tried moving the songs from the external card to internal? That solved mine. I kept wondering why the same songs would skip in the same places but not all tracks had the bug. Turns out some of my music, the ones with the blip, were on the card, the rest on the phone. No more drop outs, pops, or whatever you call it.

    Support Our Troops !!!
    <><
    Beast Mode 4
    05-11-2015 04:12 PM
  14. sparksd's Avatar
    Those of you seeing positive results moving from an external card to internal memory - are any of you using high-speed memory cards like the Samsung EVO Pro series?

    Interesting find but problematic if you have a large music catalog and can't move it all to internal storage. I have 10GB of music and 6GB of free space. And music storage was a big reason for using the SD card.
    05-11-2015 04:19 PM
  15. tlo07's Avatar
    I had that problem using Slacker though.

    Sent from my iPad using Tapatalk HD
    05-11-2015 07:05 PM
  16. mountainbikermark's Avatar
    Those of you seeing positive results moving from an external card to internal memory - are any of you using high-speed memory cards like the Samsung EVO Pro series?

    Interesting find but problematic if you have a large music catalog and can't move it all to internal storage. I have 10GB of music and 6GB of free space. And music storage was a big reason for using the SD card.
    Transcend Class 10 UHS-1, 64GB for me. I don't think it's the card. I think it's the reader. It's been something I've dealt with on all my phones since they started accepting external cards back in the dumbphone days. Not until the G2, which didn't have an external card, did I ever have enough internal storage on my phone to keep the music on it so I'd never tried, just dealt with the drops.

    Support Our Troops !!!
    <><
    Beast Mode 4
    05-11-2015 07:46 PM
  17. sparksd's Avatar
    Transcend Class 10 UHS-1, 64GB for me. I don't think it's the card. I think it's the reader. It's been something I've dealt with on all my phones since they started accepting external cards back in the dumbphone days. Not until the G2, which didn't have an external card, did I ever have enough internal storage on my phone to keep the music on it so I'd never tried, just dealt with the drops.

    Support Our Troops !!!
    <><
    Beast Mode 4
    Leaves me wondering though as to why leaving the screen on prevents the skipping from occurring.
    05-12-2015 12:54 AM
  18. kgk1985's Avatar
    Leaves me wondering though as to why leaving the screen on prevents the skipping from occurring.
    Has to be something involving the card reader in sleep mode.
    05-12-2015 06:03 AM
  19. hotzeug's Avatar
    Dang, I had high hopes that this would work for me as well, but it still has dropouts even with music on my phone's storage (about one dropout per minute).
    05-12-2015 01:31 PM
  20. Kegman's Avatar
    The part that makes no sense to me, is that I've had this problem since the note 3 and I mostly see it with my LG bluetooth headset and my jabra talk bluetooth ear piece. I dont see this problem with 2 bluetooth external speakers, and my ford sync, but with this headset, I get half second pauses. Want to know a crazy possible fix? My phone was in my right chest pocket. Moved it to the left chest pocket and it stopped happening by like 80%. I doubt this will work for anyone else, but I was shocked and annoyed this actually worked.
    05-13-2015 01:27 AM
  21. Soreloser's Avatar
    Want to know a crazy possible fix? My phone was in my right chest pocket. Moved it to the left chest pocket and it stopped happening by like 80%. I doubt this will work for anyone else, but I was shocked and annoyed this actually worked.
    I carry my phone in my left chest pocket and it happens consistently. Also have tried pants pockets (both left and right) and no change. Motorola buds and LG headset.
    05-13-2015 09:04 AM
  22. dmagikwand's Avatar
    I was unable to find any decent information on the net for this long going problem other than:


    1. Leave your screen on all day while listening (ridiculous, but it does work FWIW)
    or
    2. If you are a rooter, then root the phone and get an app that will let you overclock your CPU while the phone is asleep.

    The theory seems to be that the problem is that the CPU slows down too much in sleep to consistently push the BT.

    I'm not a rooter and the screen fix is unacceptable to me so.....

    This is how I fixed the problem:


    I thought I would look for an app that would continuously prod at the CPU by running to keep it from deep sleep, yet not pull too much battery drain.
    I already had an app on my phone called simply "Stopwatch & Timer" by Jupiter Apps.
    It can be downloaded from Play for free
    Download it
    Install
    Open
    Use the timer feature
    Set the timer to about the amount of time you will be using BT audio or as long as you want (the max is 9 hrs and 59 minutes on the free version)
    You can set the alert of your choice when the countdown is complete or choose no alert, whatever works best for you.
    Start the countdown, play some tunes and enjoy skip free music for the duration of the timer, all while saving your beautiful screen from burnout.

    If the timer runs out it takes about 2 seconds to start it again from the task bar. You can repeat the old timer or make a new timer for a different amount of time. I'm currently keeping mine around 5 hours and will tweak as I go along....it is easy to change the times.

    I haven't been using this fix long enough to determine just how much battery the timer uses but one would think it would be much, much, less than leaving your screen on all bloody day, right?

    Disclaimer: This was done on a my GS5 and works perfectly. The problem is so similar across so many Galaxy devices that I can't imagine this so called 'fix' not working almost all the same devices. What would be nice though, is a REAL FRIGGIN' FIX, but obviously that is not gonna come so I guess a crumb is better than hungry.

    NOTE: I thought this might be obvious, but just in case, you do not have to stay in the "timer screen". Once you got the timer rolling, just hit the middle button at the bottom of the phone and the timer will just have a little icon at the top of the task bar/notification bar and are free to proceed with doing whatever you normally do the rest of the day.
    sparksd and hotzeug like this.
    05-18-2015 07:07 AM
  23. kgk1985's Avatar
    I was unable to find any decent information on the net for this long going problem other than
    1. Leave your screen on all day (ridiculous, but it does work FWIW)
    or
    2. If you are a rooter, then root the phone and get an app that will let you overclock your CPU while the phone is asleep.

    The theory seems to be that the problem is that the CPU slows down too much in sleep to consistently push the BT.

    I'm not a rooter and the screen fix is unacceptable to me so.....

    This is how I fixed the problem:
    I thought I would look for an app that would continuously prod at the CPU by running to keep it from deep sleep, yet not pull too much battery drain.
    I already had an app on my phone called simply "Stopwatch & Timer" by Jupiter Apps.
    It can be downloaded from Play for free
    Download it
    Install
    Open
    Use the timer feature
    Set the timer to about the amount of time you will be using BT audio (the max is 9 hrs and 59 minutes on the free version) You can set the alert of your choice when the countdown is complete or choose no alert, whatever works best for you.
    Start the countdown and enjoy skip free music for the duration, all while saving your beautiful screen from burnout.
    I haven't been using this fix long enough to determine just how much battery the timer uses but one would think it would be much, much, less that leaving your screen on all bloody day?
    I wish rooting was an option, cuz I would do that. But unfortunately the Verizon version has not been rooted yet. Except for the developer edition
    05-18-2015 07:14 AM
  24. sparksd's Avatar
    I was unable to find any decent information on the net for this long going problem other than
    1. Leave your screen on all day (ridiculous, but it does work FWIW)
    or
    2. If you are a rooter, then root the phone and get an app that will let you overclock your CPU while the phone is asleep.

    The theory seems to be that the problem is that the CPU slows down too much in sleep to consistently push the BT.

    I'm not a rooter and the screen fix is unacceptable to me so.....

    This is how I fixed the problem:
    I thought I would look for an app that would continuously prod at the CPU by running to keep it from deep sleep, yet not pull too much battery drain.
    I already had an app on my phone called simply "Stopwatch & Timer" by Jupiter Apps.
    It can be downloaded from Play for free
    Download it
    Install
    Open
    Use the timer feature
    Set the timer to about the amount of time you will be using BT audio (the max is 9 hrs and 59 minutes on the free version) You can set the alert of your choice when the countdown is complete or choose no alert, whatever works best for you.
    Start the countdown and enjoy skip free music for the duration, all while saving your beautiful screen from burnout.
    I haven't been using this fix long enough to determine just how much battery the timer uses but one would think it would be much, much, less that leaving your screen on all bloody day?
    Disclaimer: This was done on a my GS5 and works perfectly. The problem is so similar across so many Galaxy devices that I can't imagine this so called 'fix' not working almost all the same devices. What would be nice though, is a REAL FRIGGIN' FIX, but obviously that is not gonna come so I guess a crumb is better than hungry.
    I'll give this a shot. Thanks for the tip.
    newf1492 likes this.
    05-18-2015 07:33 AM
  25. dmagikwand's Avatar
    I wish rooting was an option, cuz I would do that. But unfortunately the Verizon version has not been rooted yet. Except for the developer edition
    Other than things such as what I listed rooting, I think will be the only thing that will ever come close to a fix. This problem has gone on so long across so many different Samsung platforms that if it were going to be fixed by them I would have to think it would be fixed by now.
    What stuns me is that their isn't more information on this topic and I don't know why.
    Maybe still just too many people out there that only use Bluetooth for phone calls which are not a problem. Perhaps as headphones and speakers become more popular, it will get fixed in a couple of years. I hear the GS6 even still has the same problem so no end near.
    05-18-2015 07:41 AM
282 ... 23456 ...

Similar Threads

  1. What's a Good Bluetooth Kit for your Vehicle/Note4?
    By DMarie04 in forum Samsung Galaxy Note 4
    Replies: 10
    Last Post: 03-23-2015, 01:41 PM
  2. Replies: 1
    Last Post: 01-03-2015, 11:08 AM
  3. Why do the images on my Note 4 looked blocky?
    By bedfordharpist in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 01-02-2015, 05:04 PM
  4. Replies: 0
    Last Post: 01-02-2015, 11:35 AM
  5. For the Samsung Galaxy Note 4 is there a simple audio reminder app?
    By isabel95 in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 01-02-2015, 09:46 AM
LINK TO POST COPIED TO CLIPBOARD