1. daninbluemd's Avatar
    Once I realized I needed to enable "allow all devices" the Hotspot worked...ONCE. I haven't been able to use it since. I can see the phone as an available network on the device I'm trying to connect, I enter the password, & nothing. It all seems pretty simple. I did change the password from the factory setting. Is there anything special about the password format (e.g. length, special characters, etc.)? Anything else I'm missing? My broadband is down & I work from home & now I really need the Hotspot to work. Thx!
    01-14-2015 11:47 PM
  2. Rukbat's Avatar
    Is there anything special about the password format (e.g. length, special characters, etc.)?
    Eight or more characters for security, alphanumeric only (letters and numbers) to be sure you don't use an illegal character and don't get a warning.
    01-14-2015 11:59 PM
  3. daninbluemd's Avatar
    Thx...I originally had a character in the password & thought that might be the problem so I got rid of it & still nothing...I have 8 alpha-numeric. It's driving me nuts b/c it seems so simple & it worked once.
    01-15-2015 12:20 AM
  4. daninbluemd's Avatar
    Tried turning Hotspot security off completely just to see if I could connect & still nothing.
    01-15-2015 12:31 AM
  5. dpham00's Avatar
    Try restarting both the phone and other device. Also try another device

    Sent from my Samsung Galaxy Tab Pro 8.4
    01-15-2015 11:02 AM

Similar Threads

  1. Nexus 5 problem with mobile network
    By Lucas Fontenele in forum Google Nexus 5
    Replies: 13
    Last Post: 09-29-2017, 08:17 PM
  2. Verizon Data Limit Coincidence?
    By Tom Furlan in forum Motorola Droid Turbo
    Replies: 9
    Last Post: 01-16-2015, 07:30 PM
  3. Nexus 5 problem with mobile network
    By Lucas Fontenele in forum Google Nexus 5
    Replies: 1
    Last Post: 01-14-2015, 11:54 PM
  4. Why am I receiving email responses to text messages from T-mobile?
    By Jason Bagley in forum General Help and How To
    Replies: 1
    Last Post: 01-14-2015, 06:06 PM
LINK TO POST COPIED TO CLIPBOARD