1. smitny22's Avatar
    A few good friends and I have an ongoing group message. Previously, with my old phone - Sprint Note 2 - one of my friends always received my messages in the group chat, but his responses always came back under his name only, not in the group message. He has a Verizon Galaxy S5.

    Now...two days ago I changed to T-Mobile and got a new Samsung Note 4. Everyone else works fine, but this same friend now doesn't even see my messages at all in the group chat. We can converse one on one , but nothing in the group. I have been on the phone with Tmobile support and they say its Verizon's problem.

    Also, I tried to send him a picture in our one-on-one conversation, and he did not receive it. He sent me one back, and I DID receive his picture. So it seems related to MMS capability.

    Other info:
    All other friends in the group chat are Iphones.
    My wife also got a new Note 4 with the same result (problem) when sending a group message from her phone.
    My kids have Galaxy S5's (also T-Mobile) and they get my group messages just fine.

    Bueller?
    01-19-2015 02:36 PM
  2. Rukbat's Avatar
    1) Send him back the picture you received from him (or have him send you another one if you deleted it). Some carriers compress files that are too large, others just drop them. If you receive a picture from him it's small enough for both carriers.

    2) Try a different messaging app.

    3) If neither one cures it, bring both phones (yours and his) to a TMobile store that has tech support and ask them if they can figure out the problem.
    01-19-2015 03:00 PM
  3. smitny22's Avatar
    I did try Textra, and even checked the box for 'If you're t-mobile and having prolems, check this...' No luck.

    I sent his picture back to him. He did not receive it.

    I am in Colorado and he is in Texas, so number three won't work until June.
    01-19-2015 03:09 PM
  4. Almeuit's Avatar
    It could be an issue still with your number porting over (even though it should be good now). Ensure your APN settings are correct. The MMSC is very important -- if it is wrong it won't send MMS messages to the proper place so they can be sent out.

    Name T-Mobile
    APN fast.t-mobile.com
    Proxy blank
    Username blank
    Password blank
    Server blank
    MMSC http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMS Proxy
    MMS Port 80
    MMC 310
    MNC 260
    Authentication type not set
    APN Type OR Internet+MMS (depending on software version)
    APN Protocol WAP 2.0
    APN enable/disable blank
    01-20-2015 12:59 PM
  5. smitny22's Avatar
    Thanks Almeuit. I did play around A LOT with the APN settings based on other things I found discussed elsewhere.
    I will try yours too.
    Still not working and still no response from tmo tech support 2 days later.
    01-21-2015 09:12 PM
  6. smitny22's Avatar
    Thanks Almeuit. I did play around A LOT with the APN settings based on other things I found discussed elsewhere.
    I will try yours too.

    APN Type OR Internet+MMS (depending on software version)
    What should have come before "OR" in your quote? I had this set at "default,mms,supl"

    Still no response from tmo tech support 2 days after my call to them.
    01-21-2015 09:19 PM

Similar Threads

  1. Replies: 1
    Last Post: 01-22-2015, 12:08 AM
  2. Replies: 2
    Last Post: 01-19-2015, 03:54 PM
  3. When did I ask you to put my photo on my home screen?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 01-19-2015, 03:25 PM
  4. How do I trasfer contacts from my old S3 to my new S4?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-19-2015, 02:31 PM
  5. My gmails auto delete after two weeks how to keep them?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-19-2015, 02:25 PM
LINK TO POST COPIED TO CLIPBOARD