1. pantlesspenguin's Avatar
    Today I started getting this alert in my notification tray for Chrome sync. I type in my Google password and it says "incorrect passphrase." Is it looking for something else there?
    01-23-2015 11:10 AM
  2. Stacey Moyer's Avatar
    This exact thing started happening to me today, too, arrgh! I even tried logging in and out of my account on my computer to make sure something weird wasn't going on with my password. It's working fine on my computer!
    01-23-2015 01:56 PM
  3. Rukbat's Avatar
    Do a search for chrome sync passphrase. It could be your Google account password or you could have set an encryption passphrase (maybe even without realizing it). There are articles on how to set it, how to recover it and how to reset it. Read and decide what you did and what you have to do to fix it.
    01-23-2015 01:59 PM
  4. SeniorMoment's Avatar
    I'm seeing the same thing on a Nexus 7 (2013) and a Moto G. Checking account information, it appears that Chrome is, in fact, syncing. I think the error message, itself, is an error, perhaps related to the most recent update of the Chrome Android browser.
    01-24-2015 07:49 AM
  5. jerry12's Avatar
    Today I started getting this alert in my notification tray for Chrome sync. I type in my Google password and it says "incorrect passphrase." Is it looking for something else there?
    I started to get the same thing today also. It's probably a Google bug of some type.

    Posted via the Android Central App
    01-24-2015 05:04 PM
  6. Mikael Lundqvist's Avatar
    Sync works except "Inbox" which I switched off and then I turned off Chrome's notifications in Settings:Apps:Chrome to get rid of the useless notification. This has solved it for now until Google have fixed the annoying bug.
    01-25-2015 04:14 AM
  7. Mikael Lundqvist's Avatar
    I'm seeing the same thing on a Nexus 7 (2013) and a Moto G. Checking account information, it appears that Chrome is, in fact, syncing. I think the error message, itself, is an error, perhaps related to the most recent update of the Chrome Android browser.
    Thank you from Sweden for the useful tip.
    01-25-2015 04:16 AM
  8. Mikael Lundqvist's Avatar
    I own a Moto G but this issue exists in fact in that phone as well why it's puzzling to see this thread posted as a Samsung-specific problem which it isn't. It's an Android problem.
    01-25-2015 05:54 AM
  9. Mikael Lundqvist's Avatar
    I've deleted data and cache in Settings:Apps:Chrome and restarted the phone.
    Then I see the problem in red: encryption password which I have no clue what it can be because I can't recall ever setting such a password. I have no clue how to fix this.
    01-25-2015 09:02 AM
  10. mlbyanks11's Avatar
    If anybody was smart enough to read that it's a server problem on Googles end and they are trying to fix it...use a different browser temporarily...problem solved...

    Posted via the Android Central App
    01-25-2015 12:30 PM
  11. TIJU JOHN's Avatar
    Today I started getting this alert in my notification tray for Chrome sync. I type in my Google password and it says "incorrect passphrase." Is it looking for something else there?
    01-25-2015 11:12 PM
  12. livingaimlessly's Avatar
    Moto G here, happened right after the chrome update. Must be a bug. I have never used sync or established a password.
    01-26-2015 11:33 PM
  13. livingaimlessly's Avatar
    If anybody was smart enough to read that it's a server problem on Googles end and they are trying to fix it...use a different browser temporarily...problem solved...
    Ya know...there's a way of saying the same thing without being quite so patronizing.
    Not the least of which is sharing the link where they're supposedly fixing it, since you, oh great one, have already done the arduous work of searching with words...
    01-26-2015 11:35 PM
  14. MajestyZ's Avatar
    Ya know...there's a way of saying the same thing without being quite so patronizing.
    Not the least of which is sharing the link where they're supposedly fixing it, since you, oh great one, have already done the arduous work of searching with words...
    You made my day, hahaha, hilarious.

    I'm still dealing with the problem as well, it started happening right after the last update as well.
    Has anyone found a pattern in this? I'm using a HTC One M8 running on 4.4.4. (found this page via Google).

    Edit:
    I guess this is the topic he was talking about. There appears to be a solution as well (bottom of the page):
    https(//productforums(.)google(.com)/forum/#!msg/chrome/BFA42hXcD6k/IS8Zrz_9yToJ

    I can't post links yet..
    01-27-2015 04:12 AM
  15. lgbalfa's Avatar
    i am getting this now.

    very frustrating.
    01-29-2015 10:46 AM
  16. MajestyZ's Avatar
    This worked for me:
    Hi All,

    Thanks for posting here, especially for the sync dumps, they were very helpful in diagnosing the problem. It seems like you have had sync accounts for a long time and it is causing an issue. Can you confirm how long you've had a sync account? It would also be helpful if you post a screenshot of the error message prompt.

    The fix is to clear your sync data from the Google dashboard and sign in again on your devices. Can you try doing that? Make sure your bookmarks are available on your local device (computer) before you stop and clear. You can also always back-up (export) your bookmarks so you have a copy of them.

    Cheers,
    Sarah
    Source: https:/(.)/productforums.google(.)com/forum/#!msg/chrome/BFA42hXcD6k/IS8Zrz_9yToJ
    01-30-2015 07:27 AM
  17. Mikael Lundqvist's Avatar
    This worked for me. Hooray!
    02-10-2015 02:55 PM
  18. Ro_bot's Avatar
    Thank you from Sweden for the useful tip.
    Likewise. I'm certain of my pw and everything is still logged in. Must be a bug.
    02-18-2015 10:35 PM
  19. genia berger's Avatar
    I'm seeing the same thing on a Nexus 7 (2013) and a Moto G. Checking account information, it appears that Chrome is, in fact, syncing. I think the error message, itself, is an error, perhaps related to the most recent update of the Chrome Android browser.
    02-24-2015 11:39 PM

Similar Threads

  1. Why does my WIFI have a exclamation mark next to it?
    By DinoME in forum Moto G (2014)
    Replies: 32
    Last Post: 07-02-2018, 01:50 PM
  2. Using an alternate launcher?
    By tat21985 in forum Samsung Galaxy Note Edge
    Replies: 15
    Last Post: 02-04-2015, 07:48 AM
  3. Replies: 1
    Last Post: 01-24-2015, 01:02 AM
  4. Replies: 1
    Last Post: 01-24-2015, 01:01 AM
  5. Why isn't my front camera working?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-23-2015, 10:44 AM
LINK TO POST COPIED TO CLIPBOARD