1. Kjthomas0724's Avatar
    Ok, so I purchased a new 64 Gb Samsung memory card. I transfered everything that was on my old card to my phone, put the card in, and transfered everything to the memory card. None of my movies are playing. Showing as a grey box with the movie title in my video player. When I click on it it says cannot play video. Any ideas???

    Sent from my beautiful white NOTE 4!!
    01-27-2015 04:47 PM
  2. InVez's Avatar
    Did you format the memory card before using it?
    If youre using another video player, still the same problem?
    You can also try to put the movies back to the original folder and than do the transfer through your pc.
    01-27-2015 05:19 PM
  3. Kjthomas0724's Avatar
    Omg!!! My phone just had a notification that the memory card was damaged. Wouldn't read anything I had transferred to it. I just lost all of my music,movies, and pics. Thankfully I have pics in a cloud but lost everything else.

    Sent from my beautiful white NOTE 4!!
    01-27-2015 05:23 PM
  4. Wayne Sanders's Avatar
    Did you format the card, before moving the data? I probably would on the next card.
    01-27-2015 05:27 PM
  5. InVez's Avatar
    Oeps
    01-27-2015 05:32 PM
  6. Kjthomas0724's Avatar
    Yes I did

    Sent from my beautiful white NOTE 4!!
    01-28-2015 05:34 PM

Similar Threads

  1. Issue with headphones
    By Alex Wetzel in forum Android 5.0 Lollipop
    Replies: 5
    Last Post: 02-03-2015, 02:26 PM
  2. Sending video to iPhone issues
    By tedbearclaw in forum Moto X (2014)
    Replies: 9
    Last Post: 02-01-2015, 11:56 PM
  3. Display issues
    By lizette1222 in forum Samsung Galaxy Note 4
    Replies: 7
    Last Post: 01-28-2015, 11:34 AM
  4. Replies: 1
    Last Post: 01-28-2015, 12:00 AM
  5. Replies: 1
    Last Post: 01-27-2015, 11:51 PM
LINK TO POST COPIED TO CLIPBOARD