1. MemphisWill's Avatar
    Was wondering if you guys could help me. Just got a Note 4 a couple weeks ago and I've recently come to find out that Outlook emails I've sent via my phone are not sending, neither are they bouncing back as unsent or saving in my drafts. Incoming emails are fine and pushing directly to my phone as needed, and if I leave an uncompleted message it saves in my drafts folder - verified by logging into my account on the laptop. If I send a message, however, it will say it's sent and then disappear, not to be found in my sent folder or my outbox and multiple recipients have notified me they didn't receive the email.

    It isn't a network issue, as I have received a number of emails from internal accounts using Samsung devices. Don't believe this is a common issue, as I couldn't quickly find anything that sounded similar, but hopefully someone here has dealt with this or at least can give me a list of troubleshooting paths to take.

    Thanks.
    02-02-2015 12:04 AM
  2. androidpinoy's Avatar
    On the email settings, put your smtp server, then on security type, make it SSL( All certificates) with port 465 and your sign in username and password.
    02-02-2015 01:04 AM
  3. MemphisWill's Avatar
    In my outgoing settings I had to use TLS (all certificates) with port 587 and mails are sending now. SSL wouldn't work because it kept failing to communicate with the server?

    The big problem is solved now, the mails are now sending, but still not populating in my sent box which is empty on my phone for some reason.

    Thanks for the help so far!
    02-02-2015 10:52 AM
  4. LaTuFu's Avatar
    What are you using for your email service? O365? Exchange Server? GoDaddy? It is potentially an issue with the back end mail server setup, not the phone's settings.
    02-02-2015 11:02 AM
  5. MemphisWill's Avatar
    It is O365. I can check with the system IT to try and see if there's an internal issue. I'll post back on what I can uncover on that end.
    02-02-2015 12:01 PM

Similar Threads

  1. Hmmm, Not Impressed with the Z3v
    By mayconvert in forum Sony Xperia Z3v
    Replies: 11
    Last Post: 07-28-2015, 03:12 AM
  2. Replies: 0
    Last Post: 02-01-2015, 10:49 PM
  3. nexus 6 Google now lockscreen not locking
    By milehigherik in forum Google Nexus 6
    Replies: 3
    Last Post: 02-01-2015, 10:18 PM
  4. Replies: 1
    Last Post: 02-01-2015, 10:08 PM
  5. Why is my Samsung Galaxy Note 10.1 (2012) not restarting?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-01-2015, 09:00 PM
LINK TO POST COPIED TO CLIPBOARD