1. andonakis's Avatar
    So I just switched to the note 4(not rooted) from the note 3. These apps have been constantly been giving me trouble stopping and crashing. Timely, Oneplace podcasts, Google play, CM browser.
    I have tried all the suggestions when I did some research but nothing is working. I did not do a factory reset because I have just received my phone a few days ago.
    Does anybody have any solutions to this nagging problem. Thanks.

    By the way best phone ever!!!!!!
    02-10-2015 12:10 PM
  2. B. Diddy's Avatar
    Have you already tried wiping the cache partition? https://support.t-mobile.com/docs/DOC-14686
    02-11-2015 02:37 AM
  3. Bosbouer's Avatar
    For starters dump CM browser. The cheetah offerings are lately rife with Add ware.
    02-11-2015 04:00 AM

Similar Threads

  1. G2 and Lollipop
    By johnmcc0710 in forum AT&T LG G2
    Replies: 3
    Last Post: 02-14-2015, 09:25 PM
  2. Lock sound on moto x doesn't work?
    By carlMode in forum Moto X (2013)
    Replies: 4
    Last Post: 02-13-2015, 07:44 AM
  3. why is my droid saying motlauncher has stopped?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-10-2015, 01:14 PM
  4. Replies: 2
    Last Post: 02-10-2015, 12:23 PM
  5. Replies: 2
    Last Post: 02-10-2015, 12:08 PM
LINK TO POST COPIED TO CLIPBOARD