1. mty msi's Avatar
    I can't find a way in the settings to turn off the feature that activates the screen when something in close proximity causes the screen to illuminate.

    My screen illuminates constantly and it's very annoying to me so any help would be greatly appreciated!!
    02-11-2015 07:14 PM
  2. nlitenme's Avatar
    I think this is what you're looking for:

    Go into Settings > Accessibility > Dexterity and interaction > & turn off Air wake up.
    mty msi likes this.
    02-11-2015 07:42 PM

Similar Threads

  1. How can I use my HTC One as a usb webcam?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-11-2015, 07:12 PM
  2. Replies: 0
    Last Post: 02-11-2015, 07:01 PM
  3. Replies: 1
    Last Post: 02-11-2015, 06:52 PM
  4. How do I fix a missing keypad on my Lenovo?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-11-2015, 06:51 PM
  5. Why do I have muli-colored lines on my Galaxy S3 screen?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-11-2015, 06:49 PM
LINK TO POST COPIED TO CLIPBOARD