1. DWR_31's Avatar
    I can't find the WiFi calling setting anywhere.
    Please somebody help me.

    Galaxy Note 4

    Galaxy S III
    LG G2
    If it ain't Tech, it ain't Right.
    03-11-2015 12:57 PM
  2. rsawitzky's Avatar
    Should be under connections, right near the top under settings
    03-11-2015 01:12 PM
  3. DWR_31's Avatar
    Should be under connections, right near the top under settings
    This is what I see.
    Attached Thumbnails Sprint Note4 Wi-Fi calling?-1426103224121.jpg  
    03-11-2015 02:47 PM
  4. rsawitzky's Avatar
    Weird, its the first option on mine

    Posted via the Android Central App
    Attached Thumbnails Sprint Note4 Wi-Fi calling?-screenshot_2015-03-11-15-50-46.jpg  
    03-11-2015 02:51 PM
  5. Almeuit's Avatar
    This is what I see.
    At the top left is that a SIM card error icon?
    03-11-2015 02:57 PM
  6. Nitro211K's Avatar
    The SIM card issue might be the cause if that is what that symbol means. But also if you open the expanded notifications from the home screen, and then press and hold the Wi-fi calling icon that should take you into the wi-fi calling settings.
    03-11-2015 03:52 PM
  7. Ntchwaidumela's Avatar
    Settings>Call>Scroll down to Wi-Fi Calling>Turn it on. Pull down your notification menu and scroll left, then press and hold the Wi-Fi Calling icon and you can set your preferences. The Help section under Connection Preferences will explain a little more about your preferences.
    03-11-2015 05:48 PM
  8. DWR_31's Avatar
    The SIM card issue might be the cause if that is what that symbol means. But also if you open the expanded notifications from the home screen, and then press and hold the Wi-fi calling icon that should take you into the wi-fi calling settings.
    Sprint said because I haven't activated the SIM, it won't get the server side update.
    I guess I'll just have to wait 2 months because that's how much longer I'm going to be using free tethering on my G2.
    03-11-2015 09:31 PM
  9. depechemodegurl's Avatar
    My sim is activated and I still don't have it.. I also don't have a 'call' in my settings, but when I open my dialer and go into call settings from there, there is no wifi calling listed there either. Wifi calling is activated on my account through sprint but I just can't find where to turn it on in my phone.
    Found it interesting I have wifi calling listed in my app manager but no where to actually turn it on!
    03-12-2015 04:54 PM
  10. DWR_31's Avatar
    Good looking out guys & girls. I'll be on the phone with Sprint for days showing them this.
    03-12-2015 08:31 PM
  11. Ntchwaidumela's Avatar
    Depechemodegurl, Call should be under be under the heading "Applications" in your main settings.
    03-13-2015 12:49 AM
  12. tivoboy's Avatar
    Since lollipop, mine seems to be missing as well. odd, on sprint.
    03-15-2015 07:31 PM
  13. ronb's Avatar
    I have Sprint and have done the Lollipop update and use WiFi calling regularly. I wonder what the difference is.
    Good Luck!
    Ron
    03-17-2015 08:37 AM
  14. depechemodegurl's Avatar
    Depechemodegurl, Call should be under be under the heading "Applications" in your main settings.
    There is no call anywhere in any of my settings. I can access my call settings through the dialer but there is no setting for wifi calling. Do you see something for wifi calling there?
    Attached Thumbnails Sprint Note4 Wi-Fi calling?-uploadfromtaptalk1430160173645.jpg  
    04-27-2015 01:43 PM
  15. mikakat84's Avatar
    Weird I'm on sprint and have WiFi calling on my note 4.
    That icon is in fact a Sim error card issue. I had that same symbol on my note 4.
    Wonder why you don't have WiFi calling.

    Posted via the Android Central App
    04-27-2015 02:11 PM
  16. depechemodegurl's Avatar
    Sprint said because I haven't activated the SIM, it won't get the server side update.
    I guess I'll just have to wait 2 months because that's how much longer I'm going to be using free tethering on my G2.
    Wanted to post my solution in case anyone else is missing wifi calling...

    From the play store, look for and download an app called Refresh Customization, open the app.
    Select Refresh Customization Opt 1 - this will force the phone to clear out and then retrieve some network information but will not delete any files or content from your phone.
    Select Refresh Customization Opt 2 - This should force the phone to recognize the Sprint Zone and other apps that it likely has installed but has 'branded' incorrectly.

    Once you've run both options, uninstall the Refresh Customization app
    04-27-2015 05:40 PM
  17. Ntchwaidumela's Avatar
    There is no call anywhere in any of my settings. I can access my call settings through the dialer but there is no setting for wifi calling. Do you see something for wifi calling there? https://images.tapatalk-cdn.com/15/04...8cf293515c.jpg
    For some reason, it looks like your application menu is cut short. Mine (T-Mobile) is the fourth option down, right under Calendar. When I open Call, Wifi Calling is on the list.
    04-27-2015 11:38 PM
  18. Ntchwaidumela's Avatar
    I can't find the WiFi calling setting anywhere.
    Please somebody help me.

    Galaxy Note 4

    Galaxy S III
    LG G2
    If it ain't Tech, it ain't Right.
    Also, you should find it in Settings>More Networks.
    04-28-2015 12:51 AM
  19. Chris Knospe's Avatar
    The refresh customization app did the trick for my, Sprint S5, thanks!
    06-23-2015 08:26 PM

Similar Threads

  1. Data works, but can't make calls or send texts
    By luinros in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 06-01-2015, 03:05 AM
  2. Replies: 2
    Last Post: 03-16-2015, 02:49 PM
  3. Replies: 1
    Last Post: 03-11-2015, 09:00 AM
  4. S View case makes random calls?
    By hokie_prof in forum Ask a Question
    Replies: 0
    Last Post: 03-10-2015, 03:51 PM
LINK TO POST COPIED TO CLIPBOARD