05-08-2015 03:54 PM
59 123
tools
  1. smalba's Avatar
    This is such a weird issue. I sent Google help an email detailing the issue but haven't heard back yet.

    Posted via the Android Central App
    03-23-2015 08:08 AM
  2. Jetsway's Avatar
    This is such a weird issue. I sent Google help an email detailing the issue but haven't heard back yet.

    Posted via the Android Central App
    I'm on note 4 with At&t, just updated to lolliepp and having the same issue. Always on for Ok Google is grayed out. I've been looking all over for others who've been having the same issue. My always on feature worked fine prior to the updated and now there seems to be nothing I can do to enable it. Hope a solution is found soon.
    03-25-2015 07:58 PM
  3. bleuiko's Avatar
    To fix this issue on lollipop.

    1. Goto application management and disable S Voice
    2. Reboot
    3. Goto Google Now, the Always On feature will no longer be grayed out
    4. Turn it on

    I saw this fix buried somewhere on a thread; I tested it myself and it works. I am on ATT Note 4 with Lollipop.
    Nitro211K and smalba like this.
    03-26-2015 02:15 AM
  4. itguyjax8430's Avatar
    To fix this issue on lollipop.

    1. Goto application management and disable S Voice
    2. Reboot
    3. Goto Google Now, the Always On feature will no longer be grayed out
    4. Turn it on

    I saw this fix buried somewhere on a thread; I tested it myself and it works. I am on ATT Note 4 with Lollipop.
    If this does not work has anyone tried clearing the data from the Google App?
    03-26-2015 07:45 AM
  5. Nitro211K's Avatar
    To fix this issue on lollipop.

    1. Goto application management and disable S Voice
    2. Reboot
    3. Goto Google Now, the Always On feature will no longer be grayed out
    4. Turn it on

    I saw this fix buried somewhere on a thread; I tested it myself and it works. I am on ATT Note 4 with Lollipop.
    I can confirm that this works with Sprint as well. Thank you.
    03-26-2015 08:03 AM
  6. buffdaddy72's Avatar
    Seems to work okay on my Sprint N4. Just go into the Google app--> settings ---> voice ---> "Ok Google" detection and set everything up.
    03-26-2015 08:29 AM
  7. charles clarke3's Avatar
    To fix this issue on lollipop.

    1. Goto application management and disable S Voice
    2. Reboot
    3. Goto Google Now, the Always On feature will no longer be grayed out
    4. Turn it on

    I saw this fix buried somewhere on a thread; I tested it myself and it works. I am on ATT Note 4 with Lollipop.
    this worked for me. i can also get "ok google" to work from my locked screen (which is the actual issue i was having).
    03-26-2015 10:58 AM
  8. FaTaL_Err0r's Avatar
    I can confirm that this works with Sprint as well. Thank you.
    Can you post a screenshot? Does it work with the screen off while unplugged? If no, then this isn't the correct fix, it's just a workaround to partially fix the issue and make the Note 4 work like every other phone out there.

    Sent with my thumbs using Tapatalk 4 Vip
    03-31-2015 05:53 AM
  9. Nitro211K's Avatar
    It doesn't work if the screen is off, but it works in all other instances (i.e. while locked, on the home screen, within other apps, etc) but the phone has to be awake for that, which I can live with.
    {As you can see in the screen shot, the options are no longer grayed out}
    Can't get OK Google to work anywhere-ok-google.jpg
    FaTaL_Err0r likes this.
    03-31-2015 07:44 AM
  10. smalba's Avatar
    Thanks. This fix worked for me on sprint. Just had to disable s voice . Finally

    Posted via the Android Central App
    03-31-2015 09:03 AM
  11. FaTaL_Err0r's Avatar
    It doesn't work if the screen is off, but it works in all other instances (i.e. while locked, on the home screen, within other apps, etc) but the phone has to be awake for that, which I can live with.
    {As you can see in the screen shot, the options are no longer grayed out}
    Click image for larger version. 

Name:	ok google.jpg 
Views:	53 
Size:	128.7 KB 
ID:	168812
    Ah, yes. This happens to me as well. Not what I am looking for. I expected it to work as it did in kitkat (screen off, unplugged) . If anyone found the correct fix or has an official answer, I would be greatful.

    Sent with my thumbs using Tapatalk 4 Vip
    03-31-2015 09:53 AM
  12. Blipstein's Avatar
    Ah, yes. This happens to me as well. Not what I am looking for. I expected it to work as it did in kitkat (screen off, unplugged) . If anyone found the correct fix or has an official answer, I would be greatful.

    Sent with my thumbs using Tapatalk 4 Vip
    When mine is greyed out it works like it did on KK..... So it works when it's asleep. Just enable S Voice to make everything greyed again. That's what I did anyway
    03-31-2015 11:54 AM
  13. FaTaL_Err0r's Avatar
    When mine is greyed out it works like it did on KK..... So it works when it's asleep. Just enable S Voice to make everything greyed again. That's what I did anyway
    This happens because you haven't done a factory reset after upgrading to lollipop. I was in the same boat. Then did a reset to make some bugs go away, and this happened.

    Sent with my thumbs using Tapatalk 4 Vip
    03-31-2015 03:21 PM
  14. MedicD's Avatar
    This happens because you haven't done a factory reset after upgrading to lollipop. I was in the same boat. Then did a reset to make some bugs go away, and this happened.

    Sent with my thumbs using Tapatalk 4 Vip
    Yep, same issue. I tried factory reset, tried turning s voice on vs off. When S voice is off all the options are there, bUT it doesn't work with the screen off. I miss this feature, it was always nice to use the phone from 10 ft away.
    04-04-2015 10:01 AM
  15. SamSamsung11's Avatar
    To fix this issue on lollipop.

    1. Goto application management and disable S Voice
    2. Reboot
    3. Goto Google Now, the Always On feature will no longer be grayed out
    4. Turn it on

    I saw this fix buried somewhere on a thread; I tested it myself and it works. I am on ATT Note 4 with Lollipop.
    Thanks for this however I still can't get it to work from a locked screen. At least it works now whenever the phone is being used and I don't have to be on the home page for it to work.
    04-06-2015 04:06 PM
  16. Lepa79's Avatar
    Verizon on lollipop and same issue as well. Had factory reset done but only way to get it to work is to disable S Voice and then restart. Looks like a bug?

    Posted via the Android Central App
    04-06-2015 06:48 PM
  17. MedicD's Avatar
    Verizon on lollipop and same issue as well. Had factory reset done but only way to get it to work is to disable S Voice and then restart. Looks like a bug?

    Posted via the Android Central App
    But it isn't working with the screen off, is it? Vzw Note 4 here too. I used to use my phone from across the room

    Posted via the Android Central App
    04-06-2015 07:17 PM
  18. skatergirl's Avatar
    S voice is not near as good as Google. I can get Ok Google from the Google app but that is it.
    04-07-2015 10:02 AM
  19. FaTaL_Err0r's Avatar
    Latest Google Search App fixes the problem. Enable S Voice and download from apk mirror http://www.apkmirror.com/apk/google-...-apk-download/ :-) I am so happy now.

    Sent with my thumbs using Tapatalk 4 Vip
    MedicD likes this.
    04-08-2015 04:15 AM
  20. bryan.taylor.f1's Avatar
    Thanks! This worked for me on Verizon.
    04-08-2015 06:33 AM
  21. MedicD's Avatar
    Latest Google Search App fixes the problem. Enable S Voice and download from apk mirror Google App 4.4.9.16.arm APK Download - APKMirror :-) I am so happy now.

    Sent with my thumbs using Tapatalk 4 Vip
    This brought back the options, but it's still not working for me on vzw. Any other suggestions?

    Edit: A restart made it function properly And completely back to normal. Thanks!
    ehstaley likes this.
    04-08-2015 07:15 AM
  22. ehstaley's Avatar
    THIS is why I enjoy this site. I had the same problem as others have described and could not get the options available. I had turned S Voice on and off several times also. However, I didn't have to presence of mind to do a reset. It works flawlessly for me now (Verizon). Thank you again!!
    04-08-2015 09:25 AM
  23. FaTaL_Err0r's Avatar
    You are welcome guys. :-)

    Sent with my thumbs using Tapatalk 4 Vip
    ehstaley likes this.
    04-08-2015 09:32 AM
  24. Lepa79's Avatar
    You are welcome guys. :-)

    Sent with my thumbs using Tapatalk 4 Vip
    Why isn't the latest Google search available on the app store?

    Posted via the Android Central App
    04-08-2015 10:59 AM
  25. FaTaL_Err0r's Avatar
    Why isn't the latest Google search available on the app store?

    Posted via the Android Central App
    it's a staged rollout as all Google Apps

    Sent with my thumbs using Tapatalk 4 Vip
    skatergirl likes this.
    04-08-2015 01:05 PM
59 123

Similar Threads

  1. LG Keyboard has stopped working?
    By AC Question in forum Ask a Question
    Replies: 9
    Last Post: 09-14-2016, 06:43 PM
  2. is there any way I can get kit Kat back on my Samsung s5?
    By Regis Dellavalle in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 03-12-2015, 06:24 PM
  3. Anyone know how to root LG-E400?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-12-2015, 05:56 PM
  4. Automatically saving non camera pictures to SD card
    By RisaNa in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 03-12-2015, 05:38 PM
LINK TO POST COPIED TO CLIPBOARD