1. Praggles's Avatar
    Hi ya'll...I got this Note 4 (black) about 2 months ago (AT&T) and I am still finding things out about it. I am learning to like it alot however, one thing really bothers me...perhaps you can help.
    When I sync bluetooth in my car "Samsung Music" rings out from the speakers...not Google Music Player songs that used to come out by default from my old MAXX. How can I set the default to Google Music Player and Not Samsung???? No offense to Samsung but....ewwww. Tired of having to always manually switch the apps on the phone while driving...save me might crash....

    Thanks in advance!
    03-12-2015 08:05 PM
  2. WalkingHorse's Avatar
    I am having the exact same issue and it is driving me nuts! It just started a few weeks ago. I've looked through my applications and cannot figure out how to stop Samsung Music from automatically connecting. It overrides my Spotify and Pandora until I manually kill it. Do not want!
    03-13-2015 10:00 AM
  3. Joe378's Avatar
    Same problem here too.

    Posted via the Android Central App
    03-13-2015 10:24 AM
  4. iamdld's Avatar
    I think it happens with any music player. I've had it happen with Samsung Music, PowerAmp and GMMP (Gone Mad Music Player). I turned on a option in GMMP to disable the music service after five minutes of inactivity, that was the only was I was able to stop it from playing after connecting.

    To change the default player just open up an audio file from My files, select the app you want and select always.
    03-13-2015 11:34 AM

Similar Threads

  1. Replies: 6
    Last Post: 08-21-2015, 10:02 AM
  2. Replies: 1
    Last Post: 03-12-2015, 11:47 PM
  3. Replies: 0
    Last Post: 03-12-2015, 07:58 PM
  4. Replies: 0
    Last Post: 03-12-2015, 07:56 PM
  5. Replies: 0
    Last Post: 03-12-2015, 07:38 PM
LINK TO POST COPIED TO CLIPBOARD