10-17-2017 06:23 PM
74 123
tools
  1. jjdubs1's Avatar
    A big thank you to everyone who wrote about their travails with AT&T support. Clearly, they don't know what they are doing, and ended up being a big waste of time (that I got to skip, God bless you all!!!! :-D

    NOTE: I DON'T HAVE ENOUGH POSTS TO POST LINKS. GAH! Sorry!

    It is NOT limited to the Samsung phones. I have an LG-G3, with AT&T, with the same problem. AND, I'm updated to Lollipop (5.0.1).

    Sooooo, it's not Samsung's fault, and Lollipop hasn't fixed it in all cases :-/

    In my case, I found out there was a problem when I tried to get Google Voice to work (for vm only, for my existing, AT&T number). Ironically, I've not had this problem in any of the previous 4 LG-G3 phones I've had while using Google Voice. (Yup. I'm on my 6th [dang] LG-G3, plus multiple factory resets and SIM card replacements.....)

    I've meandered around various forums trying to figure out why I couldn't get Google Voice vm to work for me. One issue I have is that it tries to sign me in to the wrong gmail account. However, I've worked around that (don't remember how) and the phone indicates that the proper gmail account is associated with my Google Voice app.

    My phone is set to GV for "Service" so it's not that. (Settings then Phone then Service then GV)

    One of the workarounds mentioned (here and elsewhere) was to turn on Call Forwarding. Unfortunately, this is where I get the SIM card network error message. I also get error messages when trying to activate the GV number. I.e., when trying to send *004*15555555# through my keypad (where 555555 is in place of my GV phone number). Following the number given to deactivate likewise didn't work, and resulted in the same error.

    I've not been able to figure out how to add time to before the built-in service answers the phone (to fix the SIM card error notice), as it didn't work due to the SIM card error. (I coulda had a cool lin.k here. Sorry!!!)

    There was another solution (to the GV problem), which was to set the phone to have a delay in answering (in order to give GV enough time to answer, instead of the built-in vm). Alas, I still got the MMI error, so it didn't work for me.

    I did, however, achieve success (though with a feature I'd NOT wanted), using the workaround of screening calls through GV. (Perhaps it serves the same function of the delay, i.e., answering the phone before the built-in one does??) Unfortunately, this means callers are told to give their name before I answer --not exactly client-friendly!

    PS I also tried using codes mentioned in this thread, I think?, to give a delay in the phone automatically answering. However, I got the same [dang]MMI error code.


    [It had to do w/61. Evidently I can't post that either.)

    I hope this helps (at least a little!).

    All the best
    08-19-2015 06:38 PM
  2. Kiserhardt's Avatar
    I've had this problem for a while, with two different SIM cards (work and personal). After multiple chats with AT&T second level tech support, they told me that Samsung had acknowledged the problem, and that the fix should be in Lollipop. It wasn't. I still have the issue. The one workaround that I have (I just tried it again, and it still works) is to restart the phone with WiFi off. Immediately after, I can read forwarding settings and also change them. Before restarting the phone, I would get the usual "Network or SIM card error". And BTW, the *72 method usually fails for me, unless I do this restart.

    Hope this helps.
    THANX! You're a ROCK STAR! I restarted my LG G3 with WiFi off & I was able to get to my call forwarding settings & change them. Again, thank you SO much for the post!
    08-28-2015 11:43 PM
  3. Sherry Malinchak's Avatar
    Okay, apparently I am now part of the "Note 4 nightmare club"! I recently bought another Note 4 (I still have the last one), because I was not happy with Galaxy's NEW release. I wanted to KEEP my SD card and my power to replace the battery whenever I needed. However that's another story. With that being said let me continue with the problem I am having.

    I too am having the forward issue. 3 SIM cards later and a FACTORY REBOOT (all within 3 hrs), I still have the same problem?! This doesn't make sense, as my "other" Note 4 has the SAME software updates and it is the SAME phone.

    Why is the newest one (14 days new) having this issue? I'm also noticing on this board that some of you have had this problem since earlier in the year. Any updates? Just FYI my other one I purchased Dec 2014. Which makes me wonder, if its something that happened in production this year? I just wanted to put it out there, as this is the ONLY difference between these two phones.

    UPDATE: BOTH phones are doing the SAME thing NOW?! Grr....

    AT&T tried everything and finally said that it is GOOGLE that is causing the problem with the software updates. Apparently they don't have update/fixes/patches enough, or don't care enough to put them out as often. I guess this is why some of you have been complaining since the beginning of the year.

    Either way I am not happy with this at all. There's an entire section of my phone that I am not able to use and I do use it a lot.

    It's not just with forwarding, its as soon as I hit "more settings". I get the Network or SIM card error. I've also noticed that "call waiting" is grey? It is not black like the rest of the settings within "more settings". You can't click it at all.

    Error message when I try to **004* forward from the keypad is as follows. See all pics.

    This is very frustrating and we NEED a fix ASAP! Especially if people are still waiting from earlier in the year?!Someone please help? Cannot forward calls-new-phone-error-1.jpgSomeone please help? Cannot forward calls-error-2.jpgSomeone please help? Cannot forward calls-error-3.jpg
    09-16-2015 02:30 PM
  4. Jane Paul's Avatar
    I have the same problem.
    My husband has the identical problem on his S5. Replaced the sim, still has the problem. On my S6, I get the first error, but when I ignore it and make changes, it takes them. When I use that sim in my MotoXPure, the forward that I set up on the S6 shows as disabled, and I get the sim error message if I try to change any others. At least the forwarding I set up does work properly.

    Talked to ATT support. They have a bulletin on an interoperability issue with the enhanced LTE services and the newer android versions, especially but not exclusively Samsung. Turning off enhanced services on the phones did nothing so far as the forwarding issue. His answer was pretty much they are aware of it and someone, presumably will be addressing it in software updates in the future, but who knows how long. They can do something through customer support to forward calls, but there is no visibility. I don't know if this is an issue on other carriers or not.

    Wish I had better news to report.
    09-29-2015 04:59 PM
  5. travellife's Avatar
    Just tried what was suggested below with my 2 day old LG G3 but unfortunately it did not work, I'm still receiving the "network or sim card error". My previous phone was a LG Nitro which worked perfectly fine with YouMail. Looks like I'll not have it so easy with the new phone, which I really like so far other than this issue.

    Originally Posted by dafuse View Post
    I've had this problem for a while, with two different SIM cards (work and personal). After multiple chats with AT&T second level tech support, they told me that Samsung had acknowledged the problem, and that the fix should be in Lollipop. It wasn't. I still have the issue. The one workaround that I have (I just tried it again, and it still works) is to restart the phone with WiFi off. Immediately after, I can read forwarding settings and also change them. Before restarting the phone, I would get the usual "Network or SIM card error". And BTW, the *72 method usually fails for me, unless I do this restart.

    Hope this helps.
    THANX! You're a ROCK STAR! I restarted my LG G3 with WiFi off & I was able to get to my call forwarding settings & change them. Again, thank you SO much for the post!
    09-29-2015 10:17 PM
  6. H3aTeRzz's Avatar
    No can forward: 5.1.1 Tmobile Unlocked Note 4 with AT&T Sim. Read Error! :-(
    10-02-2015 06:28 PM
  7. H3aTeRzz's Avatar
    My error!
    Attached Thumbnails Someone please help? Cannot forward calls-1443828780589.jpg  
    10-02-2015 06:33 PM
  8. markm75's Avatar
    I have the samsung galaxy s6 on att and i have the same issue.. cant access forwarding call info in settings.. network or sim error.. cant get google voice or youmail to work.

    In my case im with straight talk. Straight talk + att + youmail/forwarding has worked in the past on different phones.. straight talk gives you the run around saying it might work depending on phone, but they dont support conditional forwarding.. I'm wondering if there are any mods that can be done to the phone to allow access to the forwarding section.
    01-29-2016 12:21 PM
  9. cobraralph's Avatar
    I have the same issue. I have a Note 5 on Straight Talk (AT&T) phone and I can not access my more settings menu in my phone menu. It reads " Failed to read data; network or sim card error " I have been on the phone with tech support for youmail, straight talk samsung and at&t to no avail. What the heck is going on here? Anyone have any luck resolving this?
    02-04-2016 02:31 PM
  10. markm75's Avatar
    I have the same issue. I have a Note 5 on Straight Talk (AT&T) phone and I can not access my more settings menu in my phone menu. It reads " Failed to read data; network or sim card error " I have been on the phone with tech support for youmail, straight talk samsung and at&t to no avail. What the heck is going on here? Anyone have any luck resolving this?
    No luck.. tried talking to their support twice.. in both cases same general answers.. they dont support conditional forwarding, if it worked in the past, we got lucky i guess. I get that same error on the more settings on the s6 active.
    02-05-2016 11:51 AM
  11. craig95's Avatar
    I have the samsung galaxy s6 on att and i have the same issue.. cant access forwarding call info in settings.. network or sim error.. cant get google voice or youmail to work.

    In my case im with straight talk. Straight talk + att + youmail/forwarding has worked in the past on different phones.. straight talk gives you the run around saying it might work depending on phone, but they dont support conditional forwarding.. I'm wondering if there are any mods that can be done to the phone to allow access to the forwarding section.
    I have this same phone (Samsung Galaxy S6). Did you ever figure out how to make these settings work?
    02-24-2016 10:52 AM
  12. markm75's Avatar
    I have this same phone (Samsung Galaxy S6). Did you ever figure out how to make these settings work?
    No luck at all so far.. kinda gave up for now. I'm guessing its an s6 limitation or OS, unsure if rooting would help or not.
    02-24-2016 12:06 PM
  13. 9678878's Avatar
    i am also get error when forwarding using settings in call dialer in moto g
    03-31-2016 11:07 AM
  14. JimmieCD's Avatar
    I have Note4 with Verizon, landline with ATT. Call forwarding works both ways but you have to enter a "1" prior to the number to which you will forward.

    This works for me.
    *72 then 1xxxxxxxxxx#

    You must end number with # sign.

    If forwarding from Note 4 to another phone in same area code the phone calling the Note4 must include area code of the Note4, otherwise Note4 will not forward.

    If forwarding from landline to Note4 and both in same area code then area code does not have to be dialed.

    Quirky, but works.
    03-31-2016 12:03 PM
  15. markm75's Avatar
    No luck at all so far.. kinda gave up for now. I'm guessing its an s6 limitation or OS, unsure if rooting would help or not.
    I notice that hangouts is working with google voice as far as dialing the gv number directly.. shame there isnt a way to do forward to google voice voicemail if you dont answer.. this would take care of the issue.. but i guess the same issue on not being able to conditional forward would apply.
    04-11-2016 02:08 PM
  16. Tim Gill1's Avatar
    Just had this issue with AT&T and a Galaxy S& Edge. I mentioned the issue noted earlier with the HD Voicemail. They provisioned me back to basic voicemail. Had me restart my phone, and viola! It worked. Just hope this helps anyone else coming across this thread.
    05-13-2016 04:55 PM
  17. Lawrence Holl's Avatar
    A big thank you to everyone who wrote about their travails with AT&T support. Clearly, they don't know what they are doing, and ended up being a big waste of time (that I got to skip, God bless you all!!!! :-D

    NOTE: I DON'T HAVE ENOUGH POSTS TO POST LINKS. GAH! Sorry!

    It is NOT limited to the Samsung phones. I have an LG-G3, with AT&T, with the same problem. AND, I'm updated to Lollipop (5.0.1).

    Sooooo, it's not Samsung's fault, and Lollipop hasn't fixed it in all cases :-/

    In my case, I found out there was a problem when I tried to get Google Voice to work (for vm only, for my existing, AT&T number). Ironically, I've not had this problem in any of the previous 4 LG-G3 phones I've had while using Google Voice. (Yup. I'm on my 6th [dang] LG-G3, plus multiple factory resets and SIM card replacements.....)

    I've meandered around various forums trying to figure out why I couldn't get Google Voice vm to work for me. One issue I have is that it tries to sign me in to the wrong gmail account. However, I've worked around that (don't remember how) and the phone indicates that the proper gmail account is associated with my Google Voice app.

    My phone is set to GV for "Service" so it's not that. (Settings then Phone then Service then GV)

    One of the workarounds mentioned (here and elsewhere) was to turn on Call Forwarding. Unfortunately, this is where I get the SIM card network error message. I also get error messages when trying to activate the GV number. I.e., when trying to send *004*15555555# through my keypad (where 555555 is in place of my GV phone number). Following the number given to deactivate likewise didn't work, and resulted in the same error.

    I've not been able to figure out how to add time to before the built-in service answers the phone (to fix the SIM card error notice), as it didn't work due to the SIM card error. (I coulda had a cool lin.k here. Sorry!!!)

    There was another solution (to the GV problem), which was to set the phone to have a delay in answering (in order to give GV enough time to answer, instead of the built-in vm). Alas, I still got the MMI error, so it didn't work for me.

    I did, however, achieve success (though with a feature I'd NOT wanted), using the workaround of screening calls through GV. (Perhaps it serves the same function of the delay, i.e., answering the phone before the built-in one does??) Unfortunately, this means callers are told to give their name before I answer --not exactly client-friendly!

    PS I also tried using codes mentioned in this thread, I think?, to give a delay in the phone automatically answering. However, I got the same [dang]MMI error code.


    [It had to do w/61. Evidently I can't post that either.)

    I hope this helps (at least a little!).

    All the best
    THANK YOU!!!! This worked On my AT&T (Cricket) Galaxy Note 4 but it should work for any device as it as Google Voice setting and has nothing to do the carrier or phone settings involved. So as far as I can tell if your simply using Gvoice for my phone# and voicemail's, as am I, turning on call screening lets it ring the phone and then go to the Gvoice voicemail if you don't pick up. Works for me. As an aside, is working with hangouts as well, although I did install google voice also on the phone in an earlier fix attempt and I am not sure if this plays a role or not (I would assume not). For those looking to where this setting is located, Go to your Gvoice settings via a web browser (I did not test on the mobile site) click the settings (gear) and its under the call tab/section. Additionally, in my testing folks did not have to provide the name if you untick the setting "Ask unknown callers to say their name". Sorry if I am stating the obvious.
    05-26-2016 10:59 AM
  18. Elwyn2's Avatar
    The key thing to note here is that if you can switch the sim card to another phone and set up google voice (or probably any forwarding) there, it will still work after you put the sim card back in the note 4. Beware that before you set up google voice for voicemail using the temporary phone, you need to sign out of the normal google voice account on the temporary phone and sign in to the note 4 google voice account. (Do all of this through the google voice app.) I was able to do this with my wife's note 4 (android 5.1.1 I believe) and my note 3 (android 5.0). My wife's phone had worked fine with google voice with AT&T, but when I switched it to cricket, they thought they needed to update the android version (don't remember why). I never could get it to switch back to google voice just by selecting the voicemail carrier option under call settings. Now that I have it working, I'm wondering if it would have worked if I had tried turning it back on through the google voice app instead of the phone settings.

    This is definitely something someone needs to get sorted out. From my reading and experience, it sounds like an android issue.
    05-29-2016 03:29 PM
  19. ablator's Avatar
    for everyone having problems with network error and call forwarding, reset your apn setting under mobile networks. That worked for me

    Cheers
    09-24-2016 09:40 AM
  20. Jabooma's Avatar
    Its nice to find out im not crazy!!

    i have a note 4 at&t using straight talk. call forwarding has always worked for me to google voice. and its been active for quite a while. well my credit card ran out and i got a new one and forgot to update my auto renew so ST turned me off... i called and fixed it in an hour or so after that... so all was good? nope call forwarding wasn’t working... tried the MMI and errors... went round and round with ST tech's most of which had no clue what an MMI code even was!?! GRRRR... any ways after alot of playing reading resetting updating and new simms... i decided to try another phone. viola!! ti works... put simm back... and it still works... then i found this forum..

    i am on 6.0.1 and tried everything. my thought is something with Samsung's software not allowing direct communication with switches?

    All i know this is a pain!!
    10-13-2016 01:15 PM
  21. cmackirnan's Avatar
    This thread is very useful, if only to indicate that others are having the same problem. I have an ASUS ZenFone 2 Laser, running Android 6.0.1 (Marshmallow, I think that's called). My carrier is Tracfone, but the phone still prefers to talk to AT&T, apparently, because it's a GSM network phone. This means that I don't have voicemail available on this phone. I have to forward people who want to leave messages to another Tracfone phone running on CDMA network, so that a message can be left on the second phone.

    I have all of the same issues described in this thread. When the phone updated to Android 6.0.1, the situation got WORSE. I now get error messages any time I try to even LOOK AT the call forwarding settings. I am guessing this is an Android issue, aggravated by the phone's GSM settings being tied to AT&T, and nothing to do with the type of phone.

    In my case, turning off the Wi-Fi did help.

    My other phone, running on CDMA network, is much less smartphone capable, and is running Android 2.3.6 as its latest version. It has never had any problems of this kind.

    I am wishing that I had not bought the ASUS with the GSM network, because it does not work well in my geographical area and has lots of issues, including this call forwarding issue.
    11-05-2016 01:54 PM
  22. ammar dawood's Avatar
    Turn On Call Forwarding:

    Launch “Phone”
    Go to “Keypad” or “Logs”
    Press “Menu” > “Settings” > “Call”
    Tap “More settings” > “Call forwarding”
    Tap to “Always forward” and enter the phone number you want to forward incoming calls to
    Tap “Turn on”
    01-14-2017 02:49 AM
  23. Turner59's Avatar
    I have a samsung j3. I had the same problem. I called my at@t sales rep and he sent steps on how to forward calls. He said call forwarding will only work IF you set up voicemail.

    I only used step 1. After setting up voice mail the call forwarding tag ungrayed and I was able to forward to my google voice number using the steps ammar wrote. Here's what my rep sent...

    SETTING UP CALL FORWARDING

    STEP 1: Once the phones are activated, please set up your voicemail by holding down the #1 button on your phone AND THEN please follow the instructions below to forward your calls IF you want to forward them.

    STEP 2: To activate Call Forwarding from your wireless device, follow these steps:
    1. On your wireless device, enter **21*, the 10-digit number to which you wish to forward your calls, and #. For example: **21*1234567890# forwards your calls to the phone number 123-456-7890.
    2. Push the Send, Talk, or the Receiver icon.
    3. You will receive a confirmation message on your wireless phone indicating the activation of your Call Forwarding was successful.

    STEP 3: To deactivate Call Forwarding from your wireless device, follow these steps:
    1. Enter #21 # on your wireless device.
    2. Push the Send, Talk, or the Receiver icon.
    You will receive a confirmation message on your wireless phone indicating the deactivation of your Call Forwarding was successful
    04-17-2017 11:04 AM
  24. Android Ape's Avatar
    @dafuse;4590280

    I tried your advice, mate, but tend to be lazy; so I simply turned off my wifi first.

    I then went back to the applicable screens, and could turn forward, busy, etc... off easily.

    Bottom line, mate, your advice worked perfectly WITHOUT having to reboot both devices.

    I was able to configure my devices as needed.

    If this needs to be done in the future, I'll be sure and turn wifi off.

    PS: I had no problem making the changes on another device (with or without wifi on or off) - the device is an LG.

    This is an AT&T & Samsung JOINT exclusive "feature".

    Thanks a bunch, mate.
    10-17-2017 06:23 PM
74 123

Similar Threads

  1. How can I get the punctuation symbols above letters back on my Google Keyboard?
    By Jae Brandywine in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 03-21-2015, 09:30 PM
  2. help a newb sideload 5.1E
    By reb0957 in forum Google Nexus 6
    Replies: 15
    Last Post: 03-20-2015, 09:57 AM
  3. [HELP] Recovering apps from SD card
    By Nicholas Buchele in forum General Help and How To
    Replies: 2
    Last Post: 03-19-2015, 08:29 PM
  4. Can I get some help with ATP Settings?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-19-2015, 08:08 PM
  5. Replies: 1
    Last Post: 03-19-2015, 01:01 PM
LINK TO POST COPIED TO CLIPBOARD