1. McPlot's Avatar
    I have a Sprint Galaxy Note 4. Overall, I love it, but there are a few things that bug me about it so I thought I would reach out to all of you here at Android Central for help.

    This item that bugs me is with the Wifi. I have Comcast for my internet and they offer free Wifi hot spots. They even made the Gateways (The modem,phone,and wifi devices) into hot spots. For those who want to throw a fit about it, the hotspot can be turned off. If on, it creates a seperate wifi network so anyone using it does not see your network and the data usage from it doesn't count against your monthly usage. So if you are close to your data cap, then just hop onto the other network for your HD streaming.

    Anyhow, the Gateway will make a network called XfinityWiFi or sometimes CableWiFi. When I am away from home and do not have a good cell connection I will jump onto one of those networks. The problem I am having is when I get home. I do not have the Comcast Gateway. I use my own router. I have 2 networks, one for the 2.4 ghz and one for the 5 ghz. Both are very strong, full bars at home. One of my neighbors has a Comcast Gateway and there is a very weak XfinityWiFi network. One bar to no bars. So weak it isn't useable. Yet, the Note 4 will jump onto the craptacular XfinityWiFi network instead of one of my networks they have a very strong connection. With other devices I have had, they offered me a list of networks to connect to by priority. I do not see an option like that on the Note 4. Does anyone have a suggestion on how to keep my phone from connecting to the weak network instead of my networks?
    03-20-2015 03:55 PM
  2. Almeuit's Avatar
    I am not sure if there is priority thing (I haven't found one) -- I wish there was though as in situations like this it could be useful. Try forgetting the other network and letting it see yours for a while to see if it will prioritize it.
    03-20-2015 04:12 PM
  3. Rukbat's Avatar
    I don't know if it's in the Note 4 (I'm looking at my Note 3) but look in Settings/Connections/Wifi - tap Menu - Advanced/Sort by, and sort by signal strength. That should make it connect to the strongest signal (which is usually going to be yours).
    03-20-2015 04:20 PM
  4. ceek's Avatar
    Do you have connections optimizer enabled? If so do you have partner wi-fi checked? If you do try unchecking it?
    03-20-2015 04:35 PM

Similar Threads

  1. Sideloading question.
    By NastyNeil in forum Google Nexus 6
    Replies: 14
    Last Post: 03-24-2015, 05:42 PM
  2. Considering this tablet, quick app question
    By Broncho in forum Samsung Galaxy Note Pro 12.2
    Replies: 5
    Last Post: 03-23-2015, 01:12 PM
  3. How do I disable the LG G3 talkback feature?
    By AC Question in forum LG G3
    Replies: 1
    Last Post: 03-22-2015, 01:43 AM
  4. Not a question but a statement.... Samsung Kies ???
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 03-20-2015, 04:20 PM
  5. How do I respond to comments posted on the question I asked?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 03-20-2015, 10:07 AM
LINK TO POST COPIED TO CLIPBOARD