1. mellojoe's Avatar
    Is there a way to turn off this dumb warning that "Group conversations will be sent as multimedia messages"? I don't need this warning EVERY. SINGLE. TIME.

    I use lots of group messages. In fact, I'd say probably half of my text messages are part of group conversations. I don't want this dumb warning every time. Is there a setting to turn it off?
    03-25-2015 06:08 PM
  2. mellojoe's Avatar
    *Bump*

    Anyone know? Its been a week and this warning still pops up. Does it ever go away? Can I make it go away?
    03-26-2015 09:36 AM
  3. mellojoe's Avatar
    Turn off the Group messaging warning?-uploadfromtaptalk1427549590899.jpg

    This is what it looks like. Any thoughts for removing it?

    Note 4
    03-28-2015 09:33 AM
  4. grimister's Avatar
    open messages
    tap three dots upper right
    settings
    Multimedia messages
    look and see if MMS alert is selected, I don't know for sure if this option will fix your problem but sounds like its a start
    03-28-2015 03:17 PM
  5. rgwisk's Avatar
    Any response to this? Drives me nuts on my Samsung Galaxy S7.... There isn't any option in the settings to disable a MMS Alert feature.
    06-01-2016 04:09 PM
  6. andirk's Avatar
    This is a very important alert. I think they should also add one that says "This is a phone."
    06-12-2016 08:43 PM
  7. rgwisk's Avatar
    I ended up writing to Samsung. Their response:

    Thank you for taking the time to contact us at Samsung Technical Support. We always appreciate hearing from our customers.

    I understand that you want to stop/disable the pop up message “Group conversations will be sent as multimedia messages” in the default messaging app of the Galaxy S7 phone. I will provide you with the required information in this regard.

    I have gone through the settings of the default messaging application and I see that there is no such option to disable the pop up. However we take this as a feedback and submit it on your behalf and we hope that the requested feature will be added to the default messaging application in a future update.
    06-29-2016 10:36 AM
  8. ztj521's Avatar
    I ended up writing to Samsung. Their response:
    Thank you for taking the time to contact us at Samsung Technical Support. We always appreciate hearing from our customers.

    I understand that you want to stop/disable the pop up message “Group conversations will be sent as multimedia messages” in the default messaging app of the Galaxy S7 phone. I will provide you with the required information in this regard.

    I have gone through the settings of the default messaging application and I see that there is no such option to disable the pop up. However we take this as a feedback and submit it on your behalf and we hope that the requested feature will be added to the default messaging application in a future update.
    Where do I submit feedback at? I can't stand that notification. New to android and this makes me want to throw the phone away.
    07-16-2016 09:29 PM
  9. fragologist's Avatar
    I can't find a way to get rid of it either. But for some reason Sammy loves to warn people about everything. For example, you get a warning each time you turn the volume up past a certain level or a warning every time you turn on your location setting. It's quite annoying.
    07-18-2016 10:37 AM
  10. fatyank's Avatar
    These warnings do sound ridiculous but I imagine they are there for some legal protection reason. Think about the warning labels you see on everyday household appliances. Clothes Iron "Do Not Touch Hot Surface", electric hair dryer "Do Not use in shower. May cause electrocution". The list goes on. All pretty obvious dangers BUT! There are stupid people out there and people who want to sue a company to get money without working for it.
    It's hard to tell why the "Listening at full volume may cause damage" warning comes up but it was probably because some *****, in the shower, listening to their music full blast while blow drying their hair got fried and decided to sue.

    The Fatyank
    07-18-2016 01:08 PM
  11. Imwong's Avatar
    Hey all! Thought you might have given up after that email from the manufacturer but I figured it out.

    Go to settings > apps > messages > more settings > more settings > multimedia messages > group conversation

    Just toggle off the group conversation button that automatically sends multimedia messages in group conversations by default.
    06-13-2018 11:19 PM
  12. jp.bernier@gmail.com's Avatar
    I have a Note 9, it doesnt have this setting, and no other settings seem to do it. Any thoughts?

    Hey all! Thought you might have given up after that email from the manufacturer but I figured it out.

    Go to settings > apps > messages > more settings > more settings > multimedia messages > group conversation

    Just toggle off the group conversation button that automatically sends multimedia messages in group conversations by default.
    12-11-2018 11:09 PM
  13. Bad Google_No info's Avatar
    I have a Note 9, it doesnt have this setting, and no other settings seem to do it. Any thoughts?
    I disabled Samsung messages and use Signal as my messaging app. Same features, more safety, no pop ups.
    04-21-2019 10:41 AM
  14. Jeeepers's Avatar
    lol 5 years later and it's still happening. (Android 10 on Note 10+, Messages 11.1.65.17). Apparently this is never going to get fixed.

    If the messages are not sent as MMS then my text goes to individuals of the group, which is fine until they respond to that individual text, and now the conversation is not within the group.

    Is there a messaging app that has the user interface dropped to be easily accessible while holding the phone with one hand? All of the other apps you basically have to use 2 hands to work.

    Also, how have they not fixed this issue after 5 years?
    07-15-2020 11:10 AM
  15. dadiam's Avatar
    It is now December, 2020, and I have a Note10. Same problem, but only worse. That message still shows up, as well as many more. They do not go away, and you cannot see anything beneath them.

    THis is my 4th Samsung, but if this continues, it will definitely be my last!
    12-07-2020 06:16 PM
  16. B. Diddy's Avatar
    Welcome to Android Central! Try resetting accessibility: https://www.hardreset.info/devices/s...lity-settings/
    12-07-2020 06:34 PM
  17. mustang7757's Avatar
    It is now December, 2020, and I have a Note10. Same problem, but only worse. That message still shows up, as well as many more. They do not go away, and you cannot see anything beneath them.

    THis is my 4th Samsung, but if this continues, it will definitely be my last!
    Hi, welcome to AC?!
    Have you tried another message app like Google messaging?
    12-07-2020 08:05 PM
  18. Tack Hammer's Avatar
    Ditto on this issue. It is currently one of the most annoying issues with my phone. And especially because it pops up OVER the newest message meaning I have to wait for it to disappear to read the message. If you won't provide a way to disable, at least move it mid screen.
    Ranjen617 likes this.
    12-14-2020 01:41 PM
  19. AD1010's Avatar
    My Note20 as well warns me about the MMS messages. It's annoying, however lately as of the last update, the bubble stays longer on and it blocks me from reading and typing for a longer period than before.
    I don't understand why it stays on even after I close the Messages App.
    01-11-2021 07:22 PM
  20. mustang7757's Avatar
    My Note20 as well warns me about the MMS messages. It's annoying, however lately as of the last update, the bubble stays longer on and it blocks me from reading and typing for a longer period than before.
    I don't understand why it stays on even after I close the Messages App.
    Hi, welcome to AC!
    It probably keeps it on incase you want still interact with that person, try long pressing and moving it up or down see if it disappears after your done .
    01-11-2021 09:21 PM
  21. AD1010's Avatar
    Hi, welcome to AC!
    It probably keeps it on incase you want still interact with that person, try long pressing and moving it up or down see if it disappears after your done .
    I have found the reason why the Toast Notifications were staying longer on the screen. I actually was changing some settings on the Accessibility Tab and changed the settings from Default to 30 seconds. I am never doing that again for sure...it was horribly annoying.


    Steps I followed to correct the annoying Grey bubbles from staying on longer on the screen:

    Settings >Accessibility >Advanced settings >Time to take action >Default. (If it is not set in 'Default', then that might be your problem.)"
    mustang7757 likes this.
    01-11-2021 11:49 PM
  22. mustang7757's Avatar
    I have found the reason why the Toast Notifications were staying longer on the screen. I actually was changing some settings on the Accessibility Tab and changed the settings from Default to 30 seconds. I am never doing that again for sure...it was horribly annoying.


    Steps I followed to correct the annoying Grey bubbles from staying on longer on the screen:

    Settings >Accessibility >Advanced settings >Time to take action >Default. (If it is not set in 'Default', then that might be your problem.)"
    Ahh I thought u meant chat buble stays open , yes the word messages have delay , yeah I'm aware of that issue in accesbilty settings, accutualy helped someone recently with that . Thanks for posting your find
    01-12-2021 12:17 AM

Similar Threads

  1. Replies: 66
    Last Post: 01-03-2019, 12:10 AM
  2. Ugly Orange Messages in Lollipop - How do you change it?
    By K Mor in forum Samsung Galaxy Note 4
    Replies: 283
    Last Post: 07-11-2017, 04:10 AM
  3. Does FoxFi Wireless Wifi mode work on the Verizon Galaxy Note Edge?
    By Ismael Pulido in forum Samsung Galaxy Note Edge
    Replies: 12
    Last Post: 04-21-2015, 11:08 PM
  4. Why is the sound on my Instagram Video recordings slow?
    By Ministar Magla in forum Samsung Galaxy S2
    Replies: 1
    Last Post: 04-02-2015, 04:07 PM
  5. can't hear the caller on Galaxy 3....
    By hybucket in forum Samsung Galaxy 3
    Replies: 3
    Last Post: 03-26-2015, 08:43 PM
LINK TO POST COPIED TO CLIPBOARD