1. xmostwanted559x's Avatar
    Now my lock screen text messages won't show up. In settings it's suppose to work
    03-26-2015 12:29 AM
  2. dpham00's Avatar
    Can you be more specific?

    Sent from my Verizon Samsung Galaxy Note 4
    03-26-2015 10:27 AM
  3. latinmom2four's Avatar
    Mine is doing the same thing.
    Pre-update I received a pop-up notification when I received a text. Now it doesn't show up at all even though I didn't change my settings.
    I have checked my settings and they are unchanged.
    03-26-2015 11:00 AM
  4. qbngator's Avatar
    I had Lollipop on my G3 before I got the Note 4. There is a setting where you can change that so your messages show up on the lock screen. Don't have the G3 anymore, so I can't provide further guidance. Sorry.

    Posted via the Android Central App
    03-26-2015 11:06 AM
  5. drewood31601's Avatar
    Try going into locksscreen and setting a password. Once you do you will see an option to choose what shows on your lockscreen

    Posted via the Android Central App
    03-26-2015 12:22 PM
  6. xmostwanted559x's Avatar
    There is a password on it on lock...
    03-26-2015 02:45 PM
  7. xmostwanted559x's Avatar
    Yeah exactly
    03-26-2015 02:46 PM
  8. Brooklyn Dickerson's Avatar
    Hi I was having the same problem and was able to figure it out
    Go to your (settings), then click on (Device) then (sounds and notifications) scroll down to see (while locked )you want it to say (show all content). Mine said none at first then i switched it and it worked... It even showes me who is texting me while the screen is locked as before it didn't. Hope this helps
    03-26-2015 06:31 PM
  9. Nate Fillnow's Avatar
    Just figured it out. Got to settings - my device - sound and notification - other sounds - messaging (under samsung applications) - make sure check mark is placed on pop-up display and preview message. Worked for me. Hope this helps!
    05-23-2015 08:31 PM
  10. Fetter's Avatar
    Just figured it out. Got to settings - my device - sound and notification - other sounds - messaging (under samsung applications) - make sure check mark is placed on pop-up display and preview message. Worked for me. Hope this helps!
    I do not have that under the "other sounds" option on my phone. Are you sure you didn't mean a different section?
    06-02-2015 09:40 AM
  11. Kelly Kearns's Avatar
    I do not have that under the "other sounds" option on my phone. Are you sure you didn't mean a different section?
    To show notifications on the lockscreen, this is how it is done on my phone..

    Go to sounds and notifications and then "while locked" the choose to show all if you want the I go on your lockscreen.
    Attached Thumbnails Updated today. Now lock screen text messages won't show up-1433259741350.jpg   Updated today. Now lock screen text messages won't show up-1433259755961.jpg  
    06-02-2015 11:43 AM
  12. PublicImageLtd's Avatar
    I've stopped All lock screen pop-ups for text emails everything, don't want them.

    Posted via the Android Central App
    06-02-2015 06:21 PM
  13. Cayde-7's Avatar
    Hi I was having the same problem and was able to figure it out
    Go to your (settings), then click on (Device) then (sounds and notifications) scroll down to see (while locked )you want it to say (show all content). Mine said none at first then i switched it and it worked... It even showes me who is texting me while the screen is locked as before it didn't. Hope this helps
    Thank you SO MUCH!
    12-18-2015 05:50 AM
  14. SamsungTSQA's Avatar
    Just figured it out. Got to settings - my device - sound and notification - other sounds - messaging (under samsung applications) - make sure check mark is placed on pop-up display and preview message. Worked for me. Hope this helps!
    Dude, I work for Samsung and couldn't figure out how to get my messages to appear for about 30 minutes. I tried everybody else's steps and they didn't work. But yours did!!! I passed right by this setting earlier thinking my resolution couldn't possibly be there lol Thanks a ton man, you rock! Have a good one!
    05-14-2016 01:30 PM
  15. Ashley712's Avatar
    So what I did on my Edge was go to Device, Settings: Notifications. This provided all my apps. I scrolled down to messaging and it was OFF. Grrr... lol so I just flipped it on. I haven't received a text yet to double check it working, but it seems viable. :-)
    06-24-2016 03:02 PM
  16. Mathew Rose's Avatar
    Hi I was having the same problem and was able to figure it out
    Go to your (settings), then click on (Device) then (sounds and notifications) scroll down to see (while locked )you want it to say (show all content). Mine said none at first then i switched it and it worked... It even showes me who is texting me while the screen is locked as before it didn't. Hope this helps
    Sorry doesn't work on mine as I only have sound not sound and notifications is there eny other way
    08-06-2016 12:15 PM

Similar Threads

  1. "Galaxy Apps" store not installing after the lollipop update
    By OverLordOfYou in forum Samsung Galaxy S5
    Replies: 9
    Last Post: 09-29-2015, 05:30 PM
  2. Replies: 8
    Last Post: 04-14-2015, 07:02 PM
  3. Replies: 1
    Last Post: 03-25-2015, 10:11 PM
  4. Why aren't my Google Plus me contact details updating?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-25-2015, 09:33 PM
  5. Samsung Still Working On T-Mobile's Note 4 Lollipop Update
    By ttrimmer in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 03-25-2015, 09:20 PM
LINK TO POST COPIED TO CLIPBOARD