1. Kdubbn's Avatar
    Brand new Galaxy Note 4 from AT&T (replacing my beloved Note 3) my S-pen works as it should except it will not bring up the Air Command when I have it hoovering over the screen w/side button pressed (air command comes up when I pull the pen out though).
    Also the Image Clip feature, screen write, etc., not working as well, everything else with the S-Pen works perfectly.

    To troubleshoot a bit I've checked every sitting I could find and everything is toggled properly and nothing seems off. I also have a Note 8 Tab and have tried the stylus from it my GN4 and same issues occur.

    Any suggestions????
    04-01-2015 02:38 AM
  2. itguyjax8430's Avatar
    Brand new Galaxy Note 4 from AT&T (replacing my beloved Note 3) my S-pen works as it should except it will not bring up the Air Command when I have it hoovering over the screen w/side button pressed (air command comes up when I pull the pen out though).
    Also the Image Clip feature, screen write, etc., not working as well, everything else with the S-Pen works perfectly.

    To troubleshoot a bit I've checked every sitting I could find and everything is toggled properly and nothing seems off. I also have a Note 8 Tab and have tried the stylus from it my GN4 and same issues occur.

    Any suggestions????
    Try doing a factory reset of the phone and see if that fixes the issue. Did you get any recent updates to the phone?
    Kdubbn likes this.
    04-01-2015 09:54 AM
  3. ronb's Avatar
    I know it is a small difference but are you putting the pen very close to the screen and then pressing the button? If I hold the button and move the pen towards the screen, nothing happens.
    Good Luck!
    Ron
    Kdubbn likes this.
    04-01-2015 03:54 PM
  4. Kdubbn's Avatar
    Ronb, I know exactly what your referring to and no it unfortunately didn't make any difference. Like the little circle appears to show where I'm at on the screen but nothing happens when I press the side button on the pen to activate my s-pen options. I'm afraid the factory reset is my only choice then return to ATT if that doesn't work.
    Thank you for your help.
    04-07-2015 06:15 AM
  5. Kdubbn's Avatar
    Itguyjax- shortly after purchasing the device it auto updated to Lollipop. I honestly can't remember if I had the problem before the update our not. I'm pretty sure I did but I don't know.
    I'm going to factory reset today and see if that helps. Thank you for your help.
    04-07-2015 06:18 AM
  6. itguyjax8430's Avatar
    Itguyjax- shortly after purchasing the device it auto updated to Lollipop. I honestly can't remember if I had the problem before the update our not. I'm pretty sure I did but I don't know.
    I'm going to factory reset today and see if that helps. Thank you for your help.
    No problem, let me know if it fixes it.
    04-07-2015 07:15 AM
  7. natehoy's Avatar
    Has the button ever worked? It could be that you have a bad S-Pen. Go to your carrier's store and ask to borrow an S-Pen from one of their display models for a test. If that pen works, then you just got a bad pen. The store may be able to get you a spare, or if your phone is out of initial warranty they are pretty cheap (OEM runs around $20, knockoff clones can be had for $5-10).
    04-07-2015 08:30 AM
  8. Bosbouer's Avatar
    Itguyjax- shortly after purchasing the device it auto updated to Lollipop. I honestly can't remember if I had the problem before the update our not. I'm pretty sure I did but I don't know.
    I'm going to factory reset today and see if that helps. Thank you for your help.
    The spen on my note 4 was not performing as well as the one in my note 10.1 2014. I gave the spe a sharp tap against the edge of a table. It is now performing as it should. Worth a try?
    04-07-2015 08:50 AM
  9. hamsterwheel's Avatar
    This was happening to me and then I went into settings controls spen, and realized air command was off.....maybe check that first?
    04-07-2015 03:02 PM
  10. Kdubbn's Avatar
    Well I tried everything everyone suggested and at this point I'm jus going to return it to AT&T for a warranty exchange.

    I appreciate yalls help. I'm sure it has to be an issue with the phone itself. According to AT&T and Samsung Tech Support this is not a known issue.

    Thanks again.

    Posted via the Android Central App
    04-10-2015 05:41 AM

Similar Threads

  1. how to make more space on memory samsung tablet
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-01-2015, 09:50 AM
  2. Wipe data factory reset doesn't work on my nexus 5?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-01-2015, 09:48 AM
  3. Replies: 1
    Last Post: 04-01-2015, 09:46 AM
  4. Replies: 1
    Last Post: 04-01-2015, 07:06 AM
LINK TO POST COPIED TO CLIPBOARD