1. bassplayrguy's Avatar
    Is this not available to ATT users?
    04-03-2015 02:48 PM
  2. B. Diddy's Avatar
    Go to Settings>Security>Trust Agents, and make sure Smart Lock is turned on.
    04-03-2015 05:39 PM
  3. skatergirl's Avatar
    It is not working on my Verizon Lollipop. Its there. It just doesn't work.

    Posted via the Android Central App
    04-03-2015 05:55 PM
  4. min_is_3's Avatar
    It is not working on my Verizon Lollipop. Its there. It just doesn't work.

    Posted via the Android Central App
    Did you set screen lock to something else besides none or swipe? Mine showed up after I set it to pin.

    Sent from my Galaxy Note 4
    04-03-2015 06:17 PM
  5. skatergirl's Avatar
    Did you set screen lock to something else besides none or swipe? Mine showed up after I set it to pin.

    Sent from my Galaxy Note 4
    Mine is set with a pin.

    Posted via the Android Central App
    04-03-2015 08:26 PM
  6. msndrstood's Avatar
    After you set the pin, reboot, the option will be there.

    via The Note 4
    04-04-2015 09:57 AM
  7. Ultra50's Avatar
    What does smart lock ๐Ÿ”’ do?

    Posted via the Android Central App
    04-04-2015 10:34 AM
  8. B. Diddy's Avatar
    What does smart lock ๐Ÿ”’ do?

    Posted via the Android Central App
    https://support.google.com/nexus/answer/6093922?hl=en

    Posted via Android Central App
    04-04-2015 12:02 PM

Similar Threads

  1. Replies: 1
    Last Post: 04-03-2015, 05:57 PM
  2. Why aren't my text messages sending all the time?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-03-2015, 05:53 PM
  3. Replies: 1
    Last Post: 04-03-2015, 05:39 PM
  4. Replies: 1
    Last Post: 04-03-2015, 02:14 PM
LINK TO POST COPIED TO CLIPBOARD