1. GalaxyManAD's Avatar
    Hello Android and Samsung Galaxy Note 4 friends!

    I am a recent convert from the Apple vortex. It has been a little bit of a learning curve, but I am really enjoying the features of my new Galaxy Note 4 and Android. However, I have a problem that I do not now know how to solve.

    The problem: When I enter Phone -> Contacts and search for a name, I get hits from what looks like Google+ connections or people I have emailed once in the past. It is very frustrating because I don't want to see those people. I ONLY want to see people in the my contacts located on my device.

    Pardon me if this seems like a dumb question, but I am very new to Android and the Note 4. Thanks in advance for you help.
    04-05-2015 01:54 PM
  2. Lepa79's Avatar
    Same issue here. U can select to show only phone contacts but ya, when you do search, it will still bring back all contacts from all accounts. I even disabled contact sync with Google but that doesn't delete them. You will have to manually deleted them I think.

    Posted via the Android Central App
    GalaxyManAD likes this.
    04-05-2015 03:01 PM
  3. beh's Avatar
    I don't have an answer for you, but I will share my personal view of Google+. I don't like the invasiveness of Google+ for the very type of issue you mentioned. The only way I found to stop this is to simple "turned off" the Google+ app and only run Google app which allows me to use Google search. Under this scenario when I search Contacts the Note 4 only opens the onboard contacts app.

    To "turn off" an app go to Settings>Applications>Application Manager>All> select Google+>select Turn Off>select Delete Updates>and follow prompts with Yes until done.
    GalaxyManAD likes this.
    04-05-2015 03:01 PM
  4. GalaxyManAD's Avatar
    Thanks so much for trying to help. I followed your suggestion, but no change. It's very frustrating. I don't want to see those people.

    Posted via the Android Central App
    04-05-2015 03:25 PM
  5. Lepa79's Avatar
    Thanks so much for trying to help. I followed your suggestion, but no change. It's very frustrating. I don't want to see those people.

    Posted via the Android Central App
    Yup, they come from your Gmail too. As I said, I don't know of a way to hide them from search without actually delete them (you can hide them from showing on the contact app). If u deleted them on the phone and you have sync on, they will also get deleted online. I just tested that and deleted over 100 email address that were showing up on search.

    Posted via the Android Central App
    04-05-2015 03:38 PM
  6. beh's Avatar
    Thanks so much for trying to help. I followed your suggestion, but no change. It's very frustrating. I don't want to see those people.

    Posted via the Android Central App
    Then you may wish to try Settings > Accounts > Gmail account - this opens a check box table where you can turn off apps you don't want Google to sync and uncheck Contacts.
    04-05-2015 11:20 PM

Similar Threads

  1. Replies: 2
    Last Post: 04-19-2015, 05:57 PM
  2. Why has my Nexus 7 stopped downloading?
    By AC Question in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 04-05-2015, 11:42 PM
  3. Replies: 1
    Last Post: 04-05-2015, 11:39 PM
  4. How can I unlock my LG G2 using my computer?
    By AC Question in forum LG G2
    Replies: 1
    Last Post: 04-05-2015, 05:34 PM
LINK TO POST COPIED TO CLIPBOARD