1. AC Question's Avatar
    The phone gives me a greenish grey screen with the words 'Google service' then on the top left corner the word 'nill' in black letters. All applications have been updated and software also updated.
    04-06-2015 08:04 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! That sounds strange. What are you doing when this happens? Can you show us a picture of that? http://forums.androidcentral.com/amb...d-central.html

    Try booting into Recovery and wiping the cache partition: https://support.t-mobile.com/docs/DOC-14686.

    Also, try Safe Mode, which temporarily disables all 3rd party apps. https://support.t-mobile.com/docs/DOC-14673. If the problem disappears in Safe Mode, then something you installed is causing the problem. You may have to uninstall apps one by one until the problem disappears. If the problem persists in Safe Mode, then it's more likely to be a hardware or firmware problem.
    04-06-2015 02:27 PM

Similar Threads

  1. YouTube video quality not working/changing!! Does anyone have this problem?
    By Billy95Tech in forum General Help and How To
    Replies: 4
    Last Post: 03-15-2017, 02:59 PM
  2. How did an Android to iPhone app get on my phone?
    By AC Question in forum Android Apps
    Replies: 1
    Last Post: 04-06-2015, 02:30 PM
  3. Replies: 2
    Last Post: 04-06-2015, 09:15 AM
  4. I dont see outlook calendar on my samsung galaxy alpha?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-06-2015, 08:05 AM
  5. Why is my phone charging really slow?
    By aladner1028 in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 04-06-2015, 07:18 AM
LINK TO POST COPIED TO CLIPBOARD