1. Don Veneziano's Avatar
    I was having similar issues prior to Lollipop but now they are worse. In short, I cannot trigger Mobile Hotspot on/off via a widget and/or Tasker.

    When trying to turn on Mobile Hotspot via a widget and/or Tasker, nothing happens. The widget just sits in the "turning it on" phase and does not go anywhere. The same thing happens when using Tasker, whether I play a task or actually enable it. I can however turn it on/off using the toggle in the notification drop-down menu. I have tried multiple widgets from the Play Store with all giving me the same result.

    When I was on Kitkat, this happened every once in a while and would be resolved by restarting the phone.

    Is anyone else having this issue? Or know of another way I can trigger mobile hotspot via Tasker versus the usual Task --> Net --> Wifi Hotspot.

    Reason why this is important to me is that I have my Nexus 7 in my dash and its going to be really annoying if I have to manually turn hotspot on every time I get in my car.

    Thanks in advance,
    Emilio
    04-06-2015 02:46 PM
  2. Don Veneziano's Avatar
    Nobody has seen this?? Its driving me crazy!
    04-07-2015 10:03 AM

Similar Threads

  1. calendar issues
    By kyleresq in forum Samsung Galaxy S6 edge
    Replies: 10
    Last Post: 05-25-2016, 09:37 AM
  2. Note 4 notification bar issues when charging
    By Kdubbn in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 05-21-2015, 11:19 PM
  3. Lollipop update does it bring mult-user support?
    By bigsmoke79 in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 04-21-2015, 10:25 AM
  4. Since my S4 upgraded to Lollipop, why has my volume depleted?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 04-08-2015, 08:17 AM
  5. Price guide for paying for an S6 Edge on Verizon #hedidthemath
    By inkrededibles in forum Samsung Galaxy S6 edge
    Replies: 2
    Last Post: 04-06-2015, 03:26 PM
LINK TO POST COPIED TO CLIPBOARD