1. rong21's Avatar
    When I do the procedure to clear cache partition it starts out with the Adroid Robot with the text reading "Installing System update"

    It hangs there for about 30 seconds before I get a message reading bad command then goes to the menu to clear the cache partition.

    I am ATT Lolliopop and I have done a factory reset as well. Got the same thing when I did that.

    I have never seen this before on an android device.

    Anyone see this before?
    04-09-2015 08:01 PM
  2. lv2bsilly's Avatar
    Mine has always done this, even before the Lollipop update. I am on Verizon.
    rong21 and googler003 like this.
    04-09-2015 08:14 PM
  3. rong21's Avatar
    Mine has always done this, even before the Lollipop update. I am on Verizon.
    Weird, My GS3, G2 and G3 didn't but ok. Just glad to know it's normal.
    04-09-2015 08:19 PM
  4. Tatt2014's Avatar
    Same thing happened to me this morning when I cleaned cache partition, I'm on Verizon. I thought something went wrong. if it's happening to others I guess it is normal

    Posted via the Android Central App
    04-09-2015 09:11 PM
  5. Alex Wetzel's Avatar
    I did it a while ago too and thought that something went wrong.
    04-09-2015 09:37 PM
  6. juliesdroidsync's Avatar
    Mine has always done this, even before the Lollipop update. I am on Verizon.
    Mine does not... verizon, too. Did a factory reset after Lollipop upgrade.

    Posted via the Android Central App
    04-09-2015 11:30 PM
  7. sweetypie31's Avatar
    When I do the procedure to clear cache partition it starts out with the Adroid Robot with the text reading "Installing System update"

    It hangs there for about 30 seconds before I get a message reading bad command then goes to the menu to clear the cache partition.

    I am ATT Lolliopop and I have done a factory reset as well. Got the same thing when I did that.

    I have never seen this before on an android device.

    Anyone see this before?
    It has done this on mine. It also did this on my gs5. I don't remember whether it happened on my gs3.

    Posted via the Android Central App
    04-09-2015 11:53 PM
  8. t11rmh's Avatar
    When I do the procedure to clear cache partition it starts out with the Adroid Robot with the text reading "Installing System update"

    It hangs there for about 30 seconds before I get a message reading bad command then goes to the menu to clear the cache partition.

    I am ATT Lolliopop and I have done a factory reset as well. Got the same thing when I did that.

    I have never seen this before on an android device.

    Anyone see this before?
    Yes. Seems quite normal.

    Posted via a kicking Note4 on Lollipop.
    04-10-2015 01:23 AM
  9. Princepia's Avatar
    My Rogers Note 4 does this also.

    Posted via the Android Central App
    04-10-2015 01:44 AM
  10. steelrain82's Avatar
    Mine always says "error" after I go to reboot after clearing the cache

    Posted via the Android Central App
    04-10-2015 02:12 AM
  11. sroger21's Avatar
    On verizon and it does the same thing. Anyone know why yet?
    04-10-2015 12:32 PM
  12. bbmjack's Avatar
    SM-N910C I ALSO HAVE it it's normal thing

    KRASIVA
    04-10-2015 01:18 PM
  13. juliesdroidsync's Avatar
    Mine does not... verizon, too. Did a factory reset after Lollipop upgrade.

    Posted via the Android Central App
    I lied... it DOES do that. I guess whenever you go into recovery mode, it looks for an update first.

    Posted via the Android Central App
    04-10-2015 04:34 PM

Similar Threads

  1. Replies: 2
    Last Post: 04-19-2015, 10:12 AM
  2. Replies: 5
    Last Post: 04-15-2015, 11:47 AM
  3. 1of the worst thing about android is... :-X
    By gfederline9 in forum General Help and How To
    Replies: 4
    Last Post: 04-09-2015, 06:39 PM
  4. Confusion about Clear Default Operations
    By isabel95 in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 04-08-2015, 01:17 PM
  5. Replies: 1
    Last Post: 04-07-2015, 03:23 PM
LINK TO POST COPIED TO CLIPBOARD