05-14-2015 07:15 PM
29 12
tools
  1. sweetypie31's Avatar
    I'm having an issue with my home WiFi on my note. I am able to connect, but some of my apps won't open or the take forever to open. the fire Fox and chrome browsers take a long time to open pages as well. I was also having the issue when on Kit Kat so it's not a lollipop issue. I initially thought that maybe the apps just needed updating, but Saturday I had my phone on data all day and I had no issues. I was told to forget the WiFi and then reset the modem. I did that but after a few hours it went back to doing the same thing. I wanted to know if there was anything else I could do to try and fix this? I don't want to have to keep resetting my modem every day.

    Posted via the Android Central App
    04-14-2015 09:52 PM
  2. Rukbat's Avatar
    Connect to the router. (Look in the manual, look for an online manual or try connecting your browser to 192.168.0.1 or 192.168.1.1.) You'll have to remember the password. (If you never changed it, it's the one in the manual.) Look in the wireless or WAN section for the encryption type and change it from TKIP (It's probably TKIP or TKIP+AES) to AES. Save that, then press the reset button on the router itself. Delete the connection in your phone, find your router's name and connect to it.

    If that still doesn't help you probably have a high-priced router (Linksys and D-Link, supposedly the best, have the problem even with AES), so you'll have to replace the router. The Netgear WNR2000, their cheapest router, works with KitKat and Lollipop. Don't ask me why - once I get the problem fixed (and that's how I fixed it here), I stop wasting time on it.
    Laura Knotek and sweetypie31 like this.
    04-14-2015 10:27 PM
  3. sweetypie31's Avatar
    Connect to the router. (Look in the manual, look for an online manual or try connecting your browser to 192.168.0.1 or 192.168.1.1.) You'll have to remember the password. (If you never changed it, it's the one in the manual.) Look in the wireless or WAN section for the encryption type and change it from TKIP (It's probably TKIP or TKIP+AES) to AES. Save that, then press the reset button on the router itself. Delete the connection in your phone, find your router's name and connect to it.

    If that still doesn't help you probably have a high-priced router (Linksys and D-Link, supposedly the best, have the problem even with AES), so you'll have to replace the router. The Netgear WNR2000, their cheapest router, works with KitKat and Lollipop. Don't ask me why - once I get the problem fixed (and that's how I fixed it here), I stop wasting time on it.
    Thanks. I'll try this . It's an Arris router from xfinity. I really dont want to deal with them. They can be frustrating. Lol

    Posted via the Android Central App
    04-14-2015 10:35 PM
  4. sweetypie31's Avatar
    It didn't work. Thanks for the help anyway. Maybe my equipment needs to be upgraded. I had the old router for 6 years before I found out xfinity didn't even use that box anymore. ๐Ÿ˜‘

    Posted via the Android Central App
    04-14-2015 11:32 PM
  5. Android D's Avatar
    It didn't work. Thanks for the help anyway. Maybe my equipment needs to be upgraded. I had the old router for 6 years before I found out xfinity didn't even use that box anymore. ๐Ÿ˜‘

    Posted via the Android Central App
    Try connecting to a different router altogether...if tht's not an option, go to a Starbucks and see if u can connect to their wifi and ur issues resolve?
    04-15-2015 12:27 AM
  6. sweetypie31's Avatar
    Try connecting to a different router altogether...if tht's not an option, go to a Starbucks and see if u can connect to their wifi and ur issues resolve?
    I use my work WiFi and I have no issues.

    Posted via the Android Central App
    04-15-2015 12:45 AM
  7. zkyevolved's Avatar
    So... Internet is slow ONLY on your phone? Your PC, Smart TV, tablet, etc all work fine with the same router?

    EDIT: Also, it happens when loading DATA, not when loading APPS, correct? Just making sure it's not the phone itself.
    04-15-2015 03:21 AM
  8. kpdx's Avatar
    In the data menu go to mobile data and make sure enhanced 4g LTE services is unchecked. Had major wifi issues before I figured it out. I knew it was a phone issue and not my router because.. .

    If I turn on airplane mode and then Re enable wifi, it worked perfectly (just no cell service)

    Something about that enhanced 4g lte setting interferes with wifi reception.

    Posted via the Android Central App
    sweetypie31 likes this.
    04-15-2015 05:51 AM
  9. sweetypie31's Avatar
    So... Internet is slow ONLY on your phone? Your PC, Smart TV, tablet, etc all work fine with the same router?

    EDIT: Also, it happens when loading DATA, not when loading APPS, correct? Just making sure it's not the phone itself.
    Yeah it's just my phone. Everthing else works fine. Loading apps is slow.

    Posted via the Android Central App
    04-15-2015 06:48 AM
  10. sweetypie31's Avatar
    In the data menu go to mobile data and make sure enhanced 4g LTE services is unchecked. Had major wifi issues before I figured it out. I knew it was a phone issue and not my router because.. .

    If I turn on airplane mode and then Re enable wifi, it worked perfectly (just no cell service)

    Something about that enhanced 4g lte setting interferes with wifi reception.

    Posted via the Android Central App
    I'll try that thanks

    Posted via the Android Central App
    04-15-2015 06:51 AM
  11. zkyevolved's Avatar
    Yeah it's just my phone. Everthing else works fine. Loading apps is slow.

    Posted via the Android Central App
    Have you considered flashing your phone completely? Because if it's only your phone that's having issues, then it's a phone issue. It could be a setting or something like that. I'd ask about proxies or vpns...

    But maybe a fresh start is the way to go knowing that it is your phone? Especially since you say that your phone is slow and not just the data on your phone.
    04-15-2015 07:30 AM
  12. sweetypie31's Avatar
    Oh well nothing is working. I guess I'll just keep the phone on mobile data at home and wifi at work. My phone is the only device in the house that's affected. There's about six tablets, one apple TV, three other cellphones, two desktops, and two laptops and none of them have issues on the WiFi. *Kanye shrug*. Thanks for the help anyway.

    Posted via the Android Central App
    04-15-2015 11:47 AM
  13. zkyevolved's Avatar
    Oh well nothing is working. I guess I'll just keep the phone on mobile data at home and wifi at work. My phone is the only device in the house that's affected. There's about six tablets, one apple TV, three other cellphones, two desktops, and two laptops and none of them have issues on the WiFi. *Kanye shrug*. Thanks for the help anyway.

    Posted via the Android Central App
    Maybe that's a good enough reason to assume it's your phone, and reset it. If that doesn't fix it, then it may be defective.
    04-16-2015 02:20 AM
  14. sweetypie31's Avatar
    Maybe that's a good enough reason to assume it's your phone, and reset it. If that doesn't fix it, then it may be defective.
    I've reset it twice. ๐Ÿ˜•

    Posted via the Android Central App
    04-16-2015 03:37 AM
  15. atakin77's Avatar
    Have you unplugged and rebooted your router?

    Sounds like you have a lot connected to the router. I had to get a new router that could handle more devices connected to it at the same time. Phones were constantly dropping off wifi or not getting a connection. I also added a repeater and connect certain things to that to lessen the number of connections to the router. The combination of these two things fixed my wifi issues at home.
    04-16-2015 07:45 AM
  16. Gunny94's Avatar
    Sounds like my dad issue's with his old Thompson, it didn't supported at 100% the wi fi frequencies/bands the phone was using.

    He switched to a 2014 router by the ISP and it works well now..

    Hope it helps you!
    04-16-2015 07:59 AM
  17. doohsun's Avatar
    this is clearly a router issue have you checked to see if there's a newer firmware for your current router? i know in the past which i experience one of Dlink's router was having issue with the S4 so Dlink quickly patched and fixed it as a result of so many complaints. But since you had this router for that long i think it's best to just simply pick up a new one honestly they are so cheap and faster now.
    04-16-2015 08:36 AM
  18. mrcil20's Avatar
    Just an idea... Check your router band. If it's set to Auto, try switching to a diffent band. If it's a 6 years old router, I assume it's not AC or maybe not even N. Try to play with this setting. Newer technology is more "tricky" with older technology. If you have a dual band router, you could try setting a different SSID to both frequency and try connecting to one or the other to see if it makes a difference.
    04-16-2015 09:02 AM
  19. sweetypie31's Avatar
    I have reset, unplugged, changed settings on my router and nothing works . I don't want to call the cable company for a new box because it's only the one device with the problem and I don't want to send in my phone. I'll just deal with it because it's only at home where I have the problem. Thanks again for the help.

    Posted via the Android Central App
    04-16-2015 08:22 PM
  20. zkyevolved's Avatar
    I had a problem somewhat similar to this. My data wouldn't go through. My PCs were fine, but as soon as my device "idled" for a little, the router would stop sending notifications through... Maybe once every 10-15 minutes I guess. I would get missed calls from Skype / Line. Messages from Line and Whatsapp would all punch through at the same second. This would ONLY happen on my phone. I finally got tired of it, called my phone company. In 2 hours they were there, upgraded my router to a much better one, and I haven't had the issue since.

    Maybe it COULD be worth it in the long run . Anyways, sorry we couldn't help .
    rob367 likes this.
    04-17-2015 02:31 AM
  21. atakin77's Avatar
    Have you tried turning off some of your devices that are always connected to the router, like maybe some of your tablets? My previous router could only reliably hold 10 active connections. See if that helps and your phone is able to stay connected. In my house my phones were the first to drop a connection... Not sure why maybe the radios are weaker than others. I also installed a repeater, and now connect 5 or 6 devices to that. That only occupies one connection to the router, so it gives you the ability to connect a larger number of devices to a wifi connection with out using an enterprise class router. The repeaters are inexpensive - you can get a decent one for less than $50 and they are very easy to set up too. If you find your phone connects all right when less devices are connected to the router this might be a very easy fix. Would also give you coverage in your house maybe where the signal is weaker.
    04-17-2015 07:51 AM
  22. sweetypie31's Avatar
    Have you tried turning off some of your devices that are always connected to the router, like maybe some of your tablets? My previous router could only reliably hold 10 active connections. See if that helps and your phone is able to stay connected. In my house my phones were the first to drop a connection... Not sure why maybe the radios are weaker than others. I also installed a repeater, and now connect 5 or 6 devices to that. That only occupies one connection to the router, so it gives you the ability to connect a larger number of devices to a wifi connection with out using an enterprise class router. The repeaters are inexpensive - you can get a decent one for less than $50 and they are very easy to set up too. If you find your phone connects all right when less devices are connected to the router this might be a very easy fix. Would also give you coverage in your house maybe where the signal is weaker.
    Is a repeater the same as an extender? If so I have one of those already.

    Posted via the Android Central App
    04-17-2015 11:14 AM
  23. LaTuFu's Avatar
    I'm with the others, this is pointing to an issue with your router. Especially since you've said it is an Xfinity router. Comcast is going to give you the cheapest garbage they can get away with. If it is more than a couple of years old, you can safely bet that the firmware is outdated, if not the entire unit is already end of life.

    Considering how much time you've already sunk into this project, it sounds like it would be worth your time and sanity to just purchase a new router yourself from BestBuy or somewhere like that.

    I agree with an earlier post, avoid Linksys/Cisco home routers or D-Link. Get a Motorola Surfboard cable modem (without wifi) if it is compatible with your Xfinity service, and get a separate NetGear WiFi router. You can set up a pretty solid network with this setup. I like having the wireless network separate from the modem.
    04-17-2015 11:15 AM
  24. atakin77's Avatar
    Is a repeater the same as an extender? If so I have one of those already.

    Posted via the Android Central App
    Yes. Maybe check the WiFi settings on some of the devices to connect specifically to that instead of the router, and that should lessen the burden on the router.
    04-17-2015 11:32 AM
  25. sweetypie31's Avatar
    I bit the bullet and called xfinity. They reset my network and my phone is still slow on the WiFi. The lady told me that if her resetting the network didn't fix the issue then I needed to go get another router. Booooo. Lol

    Posted via the Android Central App
    04-20-2015 03:03 PM
29 12

Similar Threads

  1. Why doesn't my phone wifi turn on?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-04-2015, 06:58 AM
  2. Replies: 3
    Last Post: 04-21-2015, 05:51 AM
  3. Can I get some help with a 5Ghz WiFi Problem?
    By AC Question in forum Samsung Galaxy Tab4 8.0
    Replies: 3
    Last Post: 04-17-2015, 06:52 PM
  4. My Galaxy s4 wifi won't turn?
    By DROID720 in forum Ask a Question
    Replies: 1
    Last Post: 04-15-2015, 11:37 PM
  5. Home page.. and widget
    By AmyC76 in forum Samsung Galaxy S5 Active
    Replies: 2
    Last Post: 04-14-2015, 07:13 PM
LINK TO POST COPIED TO CLIPBOARD