1. Yogi217's Avatar
    Hi all, I've done the two lollipop updates for att. I did a factory reset after each one because of this bug.... When I launch action memo and I try to minimize it, the memo vanishes. After that, I can no longer open and action memo from air command. Can anyone on att confirm this bug? If I'm the only one, then I guess a factory reset is the only option... frustrating.....
    04-17-2015 11:48 AM
  2. Bosbouer's Avatar
    No issue with mine on lollipop. Minimise and opens normally. Have you tried clearing the action memo app cache? And then rebooting?
    Yogi217 likes this.
    04-17-2015 12:13 PM
  3. Yogi217's Avatar
    No issue with mine on lollipop. Minimise and opens normally. Have you tried clearing the action memo app cache? And then rebooting?
    Are you on att? I cleared Snote cache and it didn't help. I've also Uninstalled the Snote updates. Is there a separate action memo cache?

    Anyway to reflash the updates?
    04-17-2015 12:48 PM
  4. Yogi217's Avatar
    Solved it. I turned off animations and transitions in developer options, which seemed to break the app. Once I turned those back on, restarted phone, action memo started working again
    04-17-2015 09:58 PM
  5. Bosbouer's Avatar
    Solved it. I turned off animations and transitions in developer options, which seemed to break the app. Once I turned those back on, restarted phone, action memo started working again
    Good!
    04-18-2015 06:55 AM
  6. hydarnes98's Avatar
    Hey. Can you help me??? I have the same problem and have been trying your solution and it hasn't worked!!!!
    06-16-2015 09:27 AM
  7. hydarnes98's Avatar
    Solved it. I turned off animations and transitions in developer options, which seemed to break the app. Once I turned those back on, restarted phone, action memo started working again
    Hey. Can you help me??? I have the same problem and have been trying your solution and it hasn't worked!!!!
    06-16-2015 09:36 AM
  8. goin_nil's Avatar
    Hey. Can you help me??? I have the same problem and have been trying your solution and it hasn't worked!!!!
    Are you using TouchWiz as you launcher (the default Samsung launcher that comes with the phone) or a replacement such as Nova Launcher?

    You must use TouchWiz for this to work.
    06-16-2015 09:41 AM
  9. hydarnes98's Avatar
    Are you using TouchWiz as you launcher (the default Samsung launcher that comes with the phone) or a replacement such as Nova Launcher?

    You must use TouchWiz for this to work.
    No I'm using touchwiz. By the way I didn't try to resize it!!
    06-16-2015 09:42 AM
  10. kway_NY's Avatar
    Solved it. I turned off animations and transitions in developer options, which seemed to break the app. Once I turned those back on, restarted phone, action memo started working again
    Glad this worked for you. Not mine. No, you are not alone. I called Samsung right after the ATT lollipop update came out. Sammy told me I was the only one with this issue. Yogi, you make me feel better and worse. I guess it's just me again. Factory restore worked for a couple months, then it started again. I've deleted the "data & Cache", wiped the cache, reset transitions all for nothing. I am starting to believe that it has something to do with the ATT voice mail app. This is where I want to use Action Memo the most. Sometimes If I minimize AC before using ATT VM it works Ok, but I can't say always. Still testing that. The other big annoyance I have is the screen time out keeps resetting to 1 minute instead of 3 minutes. Sometimes I just want to yell "Help Me Mister Wizard"

    My work around for the Action Memo is to use S Note to write down phone message info.

    POOR ME, All Alone Again. The story of my life. I always get the one of kind CRAP. Even my 2nd wife, luckily though, she's a KEEPER.
    Deborah Fyvie likes this.
    06-16-2015 07:09 PM
  11. Yogi217's Avatar
    Hey. Can you help me??? I have the same problem and have been trying your solution and it hasn't worked!!!!
    Hey, sorry, just seeing this.

    I'm not sure what to do other than what I explained above. Reset all to stock and don't mess with developer options.

    I did like 2 or 3 factory resests in the process, so maybe that helped too? I don't know. My problem stopped as soon as I put everything back to stock.

    Sent from my SAMSUNG-SM-N910A using Tapatalk
    06-17-2015 10:49 PM
  12. Yogi217's Avatar
    Glad this worked for you. Not mine. No, you are not alone. I called Samsung right after the ATT lollipop update came out. Sammy told me I was the only one with this issue. Yogi, you make me feel better and worse. I guess it's just me again. Factory restore worked for a couple months, then it started again. I've deleted the "data & Cache", wiped the cache, reset transitions all for nothing. I am starting to believe that it has something to do with the ATT voice mail app. This is where I want to use Action Memo the most. Sometimes If I minimize AC before using ATT VM it works Ok, but I can't say always. Still testing that. The other big annoyance I have is the screen time out keeps resetting to 1 minute instead of 3 minutes. Sometimes I just want to yell "Help Me Mister Wizard"

    My work around for the Action Memo is to use S Note to write down phone message info.

    POOR ME, All Alone Again. The story of my life. I always get the one of kind CRAP. Even my 2nd wife, luckily though, she's a KEEPER.
    Sorry to hear that. It's annoying.

    For me, evernote launched way faster than action memo (when I had the problem). If I still had the issue, I'd use evernote for taking down short, quick notes and S note for longer ones.

    Sent from my SAMSUNG-SM-N910A using Tapatalk
    06-17-2015 10:51 PM
  13. hydarnes98's Avatar
    Hey, sorry, just seeing this.

    I'm not sure what to do other than what I explained above. Reset all to stock and don't mess with developer options.

    I did like 2 or 3 factory resests in the process, so maybe that helped too? I don't know. My problem stopped as soon as I put everything back to stock.

    Sent from my SAMSUNG-SM-N910A using Tapatalk
    It's just not worth it!!! I have a lot of app data that I need and if I reset my phone to factory then all that will be gone!!!!
    06-18-2015 04:14 AM
  14. Lee Espinoza's Avatar
    If your developer options is on, set animations and everything back to the 1X defualt. I did this, restarted the phone, and now it works.
    06-29-2015 03:35 PM
  15. KH-Clans's Avatar
    Solution is just setting the Developer Option's Animator Duration to 1x only (problem solved). The other two animation scales setting can be changed without impact.
    Chocu1a likes this.
    12-04-2015 02:20 AM
  16. Chocu1a's Avatar
    Solution is just setting the Developer Option's Animator Duration to 1x only (problem solved). The other two animation scales setting can be changed without impact.
    Doesn't work every time. Problem still persists.

    *edit*
    Nevermind...I had to reboot once I applied the setting & now it works every time. Thanks.
    12-24-2015 06:40 AM

Similar Threads

  1. Can you help me identify this status bar icon?
    By bigberries in forum HTC One M8
    Replies: 6
    Last Post: 01-29-2016, 10:08 PM
  2. Hey all, lollipop question, note 4 s4
    By Garth W in forum Android 5.0 Lollipop
    Replies: 2
    Last Post: 04-17-2015, 01:44 PM
  3. Replies: 1
    Last Post: 04-17-2015, 12:10 PM
  4. How can I downgrade my Android from 5.0 Lollipop?
    By AC Question in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 04-17-2015, 12:08 PM
  5. Replies: 0
    Last Post: 04-17-2015, 11:16 AM
LINK TO POST COPIED TO CLIPBOARD