08-25-2016 07:34 AM
51 123
tools
  1. ansa82's Avatar
    I contacted Samsung and they said the Same thing...turn off the Download Booster...and tht I have never touched that thing honestly, so it's been off the whole time!
    My download booster is off as well yet I still see both 4G and wifi lit up simultaneously sometimes. Mostly when I'm on Facebook

    Posted via the Android Central App
    04-20-2015 05:28 AM
  2. skatergirl's Avatar
    I have not experienced this issues. I did a factory reset three days after the Lollipop update. I would suggest anyone who is having problems do a factory reset. If it doesn't help than use your warranty insurance and replace the phone.
    04-20-2015 07:58 AM
  3. skatergirl's Avatar
    I noticed a setting today in Wifi. If this has been mentioned, forgive me. It is called Smart Network Switch and it automatically switches between mobile data and wifi to maintain a stable internet connection. I do not have this setting enabled. Just wondering if this might be the cause of the data issue while on wifi.
    juliesdroidsync likes this.
    04-20-2015 09:29 AM
  4. kirksucks's Avatar
    So u are saying I just flat out disable the FB and the FB messenger app??
    tht way I won't be able to get any notification from any of those apps though..I don't like tht.
    If you find that facebook is using data. I still have and use the messenger app. It works without the FB app and didn't seem to be a problem. You can set the browser version of facebook to send sms notifications. I haven't done that but it's an option.

    Posted via the Android Central App
    04-20-2015 09:41 AM
  5. nugj's Avatar
    God I hate half baked updates. Neither Samsung nor the carriers have much to be proud of here. At best it appears one has to do a factory reset just to get the mighty lollypop. Updates should be seamless, nothing events. That the hardware makers and carriers have us convinced that all these gyrations we have to go through are justified and necessary is just flat ridiculous IMO. Would we tolerate our car's acting like this just as an example...how about a toaster oven??
    04-20-2015 11:34 AM
  6. delco714's Avatar
    I am not using more data personally..maybe your Wi-Fi is cutting or not stable..etc? My data usage and phone usage and battery life are all congruent to when I was on kitkat
    04-20-2015 11:42 AM
  7. cruiz1022's Avatar
    I just updated a few of my apps and noticed this exact thing happening. Wifi would be working but then 4G LTE symbol would work periodically. Even on wifi? I hope it doesn't eat up too much data

    Posted via the Android Central App
    04-20-2015 06:30 PM
  8. juliesdroidsync's Avatar
    I noticed a setting today in Wifi. If this has been mentioned, forgive me. It is called Smart Network Switch and it automatically switches between mobile data and wifi to maintain a stable internet connection. I do not have this setting enabled. Just wondering if this might be the cause of the data issue while on wifi.
    I think even if you have Smart Switch turn off, if you have enabled advanced calling on your phone, it is turning it on in the background regardless. I don't have advanced calling on because I don't want to lose my caller ID. does somebody want to experiment with that, I bet it would be pretty easy to tell.

    Posted via the Android Central App
    04-20-2015 06:42 PM
  9. cruiz1022's Avatar
    I was finally able to screen shot it. Look @ WiFi and LTE

    Posted via the Android Central App
    Attached Thumbnails WiFi and 4G LTE on at the same time?-2015-04-20-20.02.01.jpg  
    04-20-2015 07:02 PM
  10. Android D's Avatar
    I noticed a setting today in Wifi. If this has been mentioned, forgive me. It is called Smart Network Switch and it automatically switches between mobile data and wifi to maintain a stable internet connection. I do not have this setting enabled. Just wondering if this might be the cause of the data issue while on wifi.
    I don't see tht as an available option with verizon note 4 anymore..I know it was on Kitkat, but no on Lollipop that i am able to see!
    04-20-2015 10:40 PM
  11. Android D's Avatar
    I read on another post something that might be appropriate to add here... Have you turned on advanced calling? On another post where someone was using a lot of data, supposedly Verizon told them that it was part of Smart Switch. so this person also had advanced calling turned on. Advanced calling does use some data while you are on a phone call, apparently. And, in something that might be a bug, I'm wondering if that is happening all the time. if you can, if you have advanced calling turned on, turn it off and see if your problem goes away. I would be very interested to know the answer to that. I'm sure a lot of other people would be very interested.

    Posted via the Android Central App
    Good point...so i thought about it and I turned off the Advanced calling feature! It still wouldn't do anything to the 4G LTE as LTE would still light up on Wifi..In anycase, I will try switching off that advanced calling once again and observe for a few more days!
    04-20-2015 10:42 PM
  12. ThyWillBeDone's Avatar
    Just disable data and connect to just your wi-fi
    04-21-2015 03:41 PM
  13. dlgus's Avatar
    When I am in a place with wifi, I turn off data...when I have no wifi, I turn on data. <shrug>

    Posted via the Android Central App on my AMAZING Note 4
    04-21-2015 07:43 PM
  14. Android D's Avatar
    When I am in a place with wifi, I turn off data...when I have no wifi, I turn on data. <shrug>

    Posted via the Android Central App on my AMAZING Note 4
    Yeah see tht's the problem for me...I don't always remember to turn on my data or turn off my data!
    As i mentioned, i tried a tasker option, but it for some reason isn't working!
    04-21-2015 07:48 PM
  15. Android D's Avatar
    I noticed a setting today in Wifi. If this has been mentioned, forgive me. It is called Smart Network Switch and it automatically switches between mobile data and wifi to maintain a stable internet connection. I do not have this setting enabled. Just wondering if this might be the cause of the data issue while on wifi.
    Oh wow..I didn't know there was a smart switch option with lollipop...I thought It went away..I know there was one with Kitkat, but i just found one with Lollipop now...It was enabled, so i will disable tht!
    04-21-2015 07:51 PM
  16. Android D's Avatar
    I have not experienced this issues. I did a factory reset three days after the Lollipop update. I would suggest anyone who is having problems do a factory reset. If it doesn't help than use your warranty insurance and replace the phone.
    So you are saying for you when you are on Wi-fi, the 4G LTE doesn't light up?

    For factory reset...how did you take a back up? Helium backup? problem is i have some apps I can't take a back up for some reason, and i loose all tht app data!
    04-21-2015 07:58 PM
  17. Android D's Avatar
    I read on another post something that might be appropriate to add here... Have you turned on advanced calling? On another post where someone was using a lot of data, supposedly Verizon told them that it was part of Smart Switch. so this person also had advanced calling turned on. Advanced calling does use some data while you are on a phone call, apparently. And, in something that might be a bug, I'm wondering if that is happening all the time. if you can, if you have advanced calling turned on, turn it off and see if your problem goes away. I would be very interested to know the answer to that. I'm sure a lot of other people would be very interested.

    Posted via the Android Central App
    Advanced calling turn off, restarted the phone...4G LTE still lights up with Wi-fi..Will monitor Data use now!
    04-21-2015 08:05 PM
  18. Android D's Avatar
    By the way...i checked my Data usage with Verizon app, it says 60% is from "apps"...when i clicked on it, 39% of that 60% data used by the apps is from "news"!! What the heck is that supposed to mean? that some news app is using up all my data?
    04-21-2015 08:10 PM
  19. juliesdroidsync's Avatar
    Advanced calling turn off, restarted the phone...4G LTE still lights up with Wi-fi..Will monitor Data use now!
    And make sure Smart Switch is turned off

    Posted via the Android Central App
    04-22-2015 06:12 PM
  20. Android D's Avatar
    And make sure Smart Switch is turned off

    Posted via the Android Central App
    Tht also is off...NO change!
    04-23-2015 09:07 PM
  21. Salidmora's Avatar
    Hi,
    I bought a SM-910C model recently.
    I noticed that I dont have an option for using LTE, just WCDMA and GSM.WiFi and 4G LTE on at the same time?-screenshot_2015-04-27-00-27-53.jpg
    04-26-2015 03:06 PM
  22. MaccaBird's Avatar
    I have a Galaxy S6 on Verizon that does this too. Uses both WiFi and 4G at the same time

    Posted via the Android Central App
    08-02-2015 09:23 AM
  23. v8440's Avatar
    Could it be that this is a way for them to counteract the amount of wifi data that they don't get to charge for? Make the phone partly use the 4g connection, tell the public it's for faster data transfer, or to keep speeds more constant, and rake in the money?
    08-02-2015 01:16 PM
  24. pduffer's Avatar
    Hmm...I don't know wht to make of it..Some ppl are reporting here that it's not effecting them, while others are reporting tht they, like me, have seen an increase in their data usage!

    I guess I can only point this to a app specific problem then? may be that Fb messenger app was using Data all tht time I was on the call even though I was connected to Wifi ??
    I'm on Verizon but my phone doesn't use data while WiFi is on. As far as Facebook is concerned, by default the app sets to automatically play videos. It will usually reset to automatically play videos when installing updates. Check your settings as this can use a lot of data.

    Sent from my SM-P900 using Tapatalk
    08-02-2015 08:14 PM
  25. MaccaBird's Avatar
    UPDATE: I had this issue on my Verizon GS6, both WiFi and 4G on at the same time. However, with the new update today for WiFi calling, this issue seems to be resolved. When I'm on WiFi now, the 4G symbol is grayed out. Hopefully this stays like this and was actually fixed.
    12-08-2015 02:58 PM
51 123

Similar Threads

  1. Replies: 30
    Last Post: 06-13-2018, 02:51 AM
  2. How can I download directly to the SD card on my tablet?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-02-2015, 10:49 AM
  3. Replies: 8
    Last Post: 07-03-2015, 12:16 AM
  4. Why do I have a strange screen on incoming calls?
    By YossiN in forum General Help and How To
    Replies: 2
    Last Post: 04-20-2015, 10:49 PM
  5. Preview of title thread on Tapatalk notifications?
    By 6FtHook in forum Ask a Question
    Replies: 0
    Last Post: 04-20-2015, 03:48 PM
LINK TO POST COPIED TO CLIPBOARD