1. mgbcab's Avatar
    Just got AT&T Note 4, still on 4.4.4, trying to update and keep getting the update is postponed message. Also wiped the cache which it then tried to install the update and after about 20 secs, "no command" with a sick looking android guy...It downloads fine but will not install. Any ideas?
    04-20-2015 09:34 PM
  2. Chrispy71's Avatar
    I'm having the same issue! It's actually tried to install a few times but when it does, it restarts and says it's installing but quickly shows "update failed". Is your device encrypted or does it have a security policy administered by your employer by any chance?

    Posted via the Android Central App
    04-21-2015 07:45 PM
  3. mgbcab's Avatar
    My phone is encrypted and has security, however I was able to disable the security part and left the encryption. I went to Best Buy today and had a Samsung rep flash Lollipop to it, after a few issues it did go thru. I then came home and the smaller update was there, I was able to install that with no issues. So i recommend doing that. Everything seems to be working fine.
    04-21-2015 09:11 PM

Similar Threads

  1. Google F@#ked up my device
    By dkjames71 in forum Google Nexus 7 Tablet (2012)
    Replies: 5
    Last Post: 07-07-2015, 11:15 AM
  2. To-do list manager with sub-tasks + syncs with Windows?
    By littlebigman in forum Android Apps
    Replies: 3
    Last Post: 04-25-2015, 11:15 AM
  3. Sprint problem or device modem defection?
    By Owen Kim in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 04-22-2015, 06:15 PM
  4. device manager
    By Marina Hernandez in forum Ask a Question
    Replies: 1
    Last Post: 04-20-2015, 12:58 PM
  5. How can I get the GCM ID of devices?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 04-20-2015, 06:20 AM
LINK TO POST COPIED TO CLIPBOARD