1. AC Question's Avatar
    I have just got my Note 4 a month ago, and the phone and camera shortcut on lock screen will work when I swipe on the icon; will take me to either camera or phone.

    After I have installed new system, which is lollipop, I guess it has stop functioning it.

    I don't know if it is because of updating to lollipop or not, but it just hasn't been working for a week now.

    Now, when I swipe on the camera or phone, it just keep showing system UI has stopped and jumps back to the lock screen. Or, it will go to camera or phone but jumps back to the lock screen after few seconds.

    Anyone encounter this problem? Please help me!

    Thanks
    04-23-2015 10:32 AM
  2. belodion's Avatar
    Welcome to Android Central.

    Try a Cache Partition wipe.

    Posted via the Android Central App
    B. Diddy likes this.
    04-23-2015 12:27 PM
  3. B. Diddy's Avatar
    04-23-2015 12:38 PM
  4. allysonleu's Avatar
    I tried it, it still does not work....
    04-23-2015 01:45 PM
  5. Javier P's Avatar
    Try clearing the cache and data in settings - application manager - all - camera.
    04-23-2015 02:04 PM
  6. allysonleu's Avatar
    Ok, after doing a Cache Partition wipe and by going to camera to clean cache, now when I swipe on both icons it will just take me to home screen and then after few seconds jumps right back to lock screen. I did not clear data, because I was scared I might lose all my photos... But still does not work...
    04-23-2015 02:13 PM
  7. Javier P's Avatar
    Clearing the camera app data won't delete your photos, don't worry. It will delete just any default settings that you defined. Same thing with your phone app.

    Just in case. Try swiping to the left not from the camera icon but anywhere else in your lockscreen.
    04-23-2015 02:30 PM
  8. natehoy's Avatar
    If I recall correctly, in KitKat the lockscreen camera icon responded to pretty subtle movements from the camera. With Lollipop, I've found it requires a much longer swipe to register it. The only way I have found to do this consistently is to put my finger on the camera icon and swipe all the way to at least the middle of the screen.

    Same with the "swipe" lockscreen when my password has not kicked in yet. It used to be a 1-inch swipe would do it. Now it sometimes doesn't even work swiping upward across most of the screen.

    The whole lockscreen seems to be somewhat less sensitive to swiping now.
    04-23-2015 04:07 PM
  9. allysonleu's Avatar
    I cleared the camera app data, but still the same.... I have to touch on the icon first then swipe and still shows "Unfortunately, system UI has stopped." Then, I press ok, and then it will jump to phone or camera but then jump back to lock screen in couple seconds. I guess I have to reboot it or restore?
    04-23-2015 04:55 PM
  10. allysonleu's Avatar
    So it does have to do with upgrading to Lollipop! To think I was so excited about this upgrade... not really at this point now that I can't use it at all anymore.
    04-23-2015 05:02 PM
  11. Javier P's Avatar
    Before factory reset you could try booting your phone into safe mode. That could tell if there's some downloaded app causing the problem.

    I assume that everything else is working fine in your phone, so maybe it's just related to your lock screen settings or some app going wild. Do you have any lock screen app or widget? After lollipop they don't work as with kitkat.
    04-23-2015 05:26 PM
  12. allysonleu's Avatar
    I just went to safe mode and still does not work. So it got to be the system then....! -Sigh- I am in safe mode now and when I swipe it open, first it states "system UI has stopped" and I press ok and then would go into phone or camera, however, after few seconds will jump back to lock screen. If only it can just stay instead of jumping back to the lock screen.... So now I know it is because of the upgrade, I can't use these function then until another upgrade in the system~
    04-23-2015 05:48 PM
  13. Javier P's Avatar
    Run out of ideas mate. Just a couple of long shots. The new Google Play services version changed a couple of things related with the Smart lock. Who knows. The latest is 7.3.xxx. check in all apps which one you have. You can force the update with this trick.

    http://forums.androidcentral.com/sho...d.php?t=518824
    Force Play Services update...

    Some people fixed funny problems resetting apps preferences. You can find it in settings - apps - overflow menu.
    04-24-2015 04:57 AM
  14. allysonleu's Avatar
    I gave up on that for now~ I went to google play and type in "add shortcuts lock screen" and found an app that is even better not only has the phone and camera option but will add other shortcuts in there as well. I will just stick with this app for now~ Thank you all very much for answering my questions!
    B. Diddy likes this.
    04-24-2015 03:06 PM

Similar Threads

  1. [Guide] You've rooted your phone.....now what?
    By Golfdriver97 in forum Ambassador Guides, Tips & How-To's
    Replies: 4
    Last Post: 05-07-2015, 09:28 AM
  2. Replies: 5
    Last Post: 04-26-2015, 12:22 AM
  3. Which flip phone should I go back to?
    By AC Question in forum General Help and How To
    Replies: 3
    Last Post: 04-23-2015, 10:33 PM
  4. How do I download photos from my Sony camera to my Samsung tablet?
    By AC Question in forum Samsung Galaxy Tab 3
    Replies: 1
    Last Post: 04-23-2015, 12:46 PM
  5. Replies: 1
    Last Post: 04-23-2015, 12:42 PM
LINK TO POST COPIED TO CLIPBOARD