02-18-2018 10:06 AM
40 12
tools
  1. AC Question's Avatar
    Samsung Note 4, recently upgraded to lollipop

    Two problems. First, when my phone is locked, I do not have enough time to enter in my back up password. Power saving features are turned off. Smart stay is turned on. No new apps added recently that might impact that. (No new apps that I remember since Lollipop installed)

    Second, when I am in my phone and pull down the notification bar, within a couple of seconds the screen goes black, and I am locked out of the phone and have to sign in again. This is occurs every time I take a bit too long to look at my notifications. If I just glance and minimize it, no problems

    Both of these problems are new since Lollipop.
    bgbagz likes this.
    04-24-2015 07:12 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! I wonder if this is yet another issue related to the update--there have been quite a few noted so far. Have you already tried wiping the cache partition? https://support.t-mobile.com/docs/DOC-14686
    04-24-2015 11:37 AM
  3. Vancouver BC's Avatar
    I'm having the same problem since 5.0.1....any suggestions?
    04-28-2015 11:53 AM
  4. natehoy's Avatar
    Yeah, I use a password for my lockscreen and if I am delayed entering any of the characters for more than about a second or two, the screen goes dark and I have to start over again. It's a HUGE pain in the shorts if I'm using a "handwriting" type keyboard, which I have come to prefer. Fortunately I can switch to a regular keyboard on the fly, but it's a matter of tapping the keyboard selection button, selecting the new keyboard, then screen times out while the new keyboard is loading up, then entering the password.

    Not a fatal flaw, but I can easily imagine someone with even the slightest dexterity issues being completely unable to unlock their phone in a hurry.
    04-28-2015 12:14 PM
  5. ELHHLE's Avatar
    I was looking for this as well but I couldn't find a setting.
    04-28-2015 12:34 PM
  6. beh's Avatar
    Try Settings>Lock Screen>Lock automatically which will bring up a window with time delay options. Click on your choice of from Immediately to 30 minutes.
    04-28-2015 06:20 PM
  7. Joe Nunya's Avatar
    Try Settings>Lock Screen>Lock automatically which will bring up a window with time delay options. Click on your choice of from Immediately to 30 minutes.
    There is no such thing.
    There is setting sunder "secured Lock Time" that goes from 15 seconds to 1 hour but that is only the duration of how long you can go before you actually have to use whatever method you chose as a "lock", mine of finger print.
    I have it set for 15 minutes so that I can just swipe if its been less than 15 minutes.

    I and the OP are concerned with how long the lock screeen itself stays visible which for me is about 5 seconds, I would prefer it to last about 15 seconds or longer.
    Its pretty ridiculous to have it last only 5 seconds, but it was the same way in KitKat, no change with Lollipop for me.
    bodwyn likes this.
    04-28-2015 07:45 PM
  8. beh's Avatar
    There is no such thing.
    There is setting sunder "secured Lock Time" that goes from 15 seconds to 1 hour but that is only the duration of how long you can go before you actually have to use whatever method you chose as a "lock", mine of finger print.
    I have it set for 15 minutes so that I can just swipe if its been less than 15 minutes.

    I and the OP are concerned with how long the lock screeen itself stays visible which for me is about 5 seconds, I would prefer it to last about 15 seconds or longer.
    Its pretty ridiculous to have it last only 5 seconds, but it was the same way in KitKat, no change with Lollipop for me.
    On my Verizon Note 4 running the OTA Android 5.0.1 after following my above instructions I get this window.
    Attachment 174309
    04-28-2015 11:54 PM
  9. catberryday's Avatar
    Mine goes off quickly too. I just have it set to swipe but I barely have time to look at the screen before it goes black again. I am on ATT.

    Sent from my SAMSUNG-SM-N910A using Xparent Purple Tapatalk 2
    04-29-2015 12:00 AM
  10. goin_nil's Avatar
    That's odd. My lock screen stays on for 2 minutes before it goes off. My screen is set to auto lock after 5 minutes of inactivity.
    04-29-2015 12:10 AM
  11. drone3's Avatar
    I do not have these options in settings, how bizarre

    dreaming of electric sheep
    04-29-2015 09:03 PM
  12. MANOEL FREDERICO SILVA's Avatar
    Turn on 'smart stay', if available, so the screen will not lock as long you're looking at it.
    07-28-2015 03:34 PM
  13. irobbie's Avatar
    Same here, after upgrade to 5.0.1 (Att) Galaxy S4
    Tried to:
    -change lock time
    -removed battery and waited 10 minutes
    -wiped cache
    This problem still occurs!
    Only lock screen blanks in 1 second!

    Edit
    I turned off Power saver and I gained few more seconds.
    I have a second galaxy (this one was mi wife's) and I have not this issue even with Power saver on.
    07-29-2015 11:28 PM
  14. irobbie's Avatar
    Do you have Power Saver on?
    07-29-2015 11:40 PM
  15. Redeacle's Avatar
    Thank you. BEH's solution works for me.
    09-09-2015 07:58 PM
  16. nahoku's Avatar
    The "Lock Automatically" doesn't have anything to do with the time-out of the lock screen. It determines to the amount of time the phone waits before it locks the screen after the display automatically turns off. There appears to be no setting to change the lock screen time-out itself... at least not on Verizon. It's curious that people's lock screens time-out differently. Mine takes approx 8 seconds. I wonder if it's a LP issue?

    Those having trouble might have to do a factory reset (Heaven only knows if it'll work), but we all know what that means... back up data first!
    09-10-2015 12:49 AM
  17. virusnorris's Avatar
    I would like to also find a solution for this issue. I have a Samsung Tab A. When it is first powered on, by the time it loads the user interface and presents the text area in which to enter a password, it has already timed out. I mean, you literally cannot not enter it on the first attempt as it times out before the device has allowed itself time to process everything. Just retarded. Wish it wasn't so.
    10-09-2015 01:36 PM
  18. TRFS's Avatar
    I do not have these options in settings, how bizarre
    It seems to depend on what you currently have selected as your lock screen method; if you've got swipe or none chosen, the timeout length won't appear. I had swipe chosen (don't take it out of the house),so even though the screen was timing out before I could swipe, I couldn't change the setting. I went to the lock screen setting, switched to Pin, changed the timeout seeing to a minute, then changed back to swipe. My lock screen now behaves much better. .. ☺

    BTW, I'm on a galaxy tab pro 12.2 tablet, wifi only, no carrier, Lollipop 5.1.1.
    11-04-2015 11:12 AM
  19. MKLKT's Avatar
    I had this when I first got my Note 4 (and then updated to Lollipop), I figured out that it what was actually happening is that the lock overlay/settings pull-down was crashing after a few seconds. I ended up doing a factory restore and it worked fine after that.
    11-05-2015 02:19 PM
  20. Bgp5891's Avatar
    Changing my touch key light duration from 1.5 seconds to 6 seconds did the trick for me.

    Posted via the Android Central App
    802Trees likes this.
    11-05-2015 11:55 PM
  21. Ima Fony's Avatar
    My Galaxy S4 had the same problem. After waking up the lock screen, it would dim after 5 seconds.
    Try Settings, My Device, Smart Screen, then check the box to the right of Smart Stay.
    When the lock screen displays, make sure your face is in front of your phone. The screen stays lit as long as your face is seen by the front camera.
    I found out from another forum that the 5 second lock screen timeout is not adjustable.
    12-19-2015 02:47 PM
  22. Jazzybabe38's Avatar
    Hi everyone I had the same problem, my screen times out before I can even start my password but I just discovered the solution. The solution is not in "Lock screens and security"
    Go to settings
    Click on Display
    Click screen time out, remove 15 seconds time out and choose whichever time that suits you".
    That's how I solved my own and it's been perfect since.
    Posted from Samsung Tab A
    802Trees likes this.
    01-02-2016 05:54 PM
  23. tamertontreaclemines's Avatar
    "Turn on 'smart stay', if available, so the screen will not lock as long you're looking at it."

    This sadly doesn't help until the device is unlocked.
    02-04-2016 05:46 AM
  24. natehoy's Avatar
    Yesterday, I turned on basic power saving mode to see what it did for battery. Restricting CPU performance under the "restrict performance" bit seems to make a lot of difference in battery. However, it also turns the screen off after 3 seconds instead of 10 seconds after receiving notification. Unfortunately, that also affects the time between when I can press the power or home buttons and enter my password. If I don't have something started by three seconds, the screen times out.

    Turning that off gives me ten seconds.

    It's not a big deal, but if you are really struggling with a ridiculously short timeout and you are using "Restrict Performance" at all in power saving, you may try turning that off to see if it gives you enough time.
    02-05-2016 08:04 AM
  25. Keith Lewis1's Avatar
    Having the same problem as all of you and think I have come up with a workaround. DON'T just tap the home button. Hold it for a sec or two. When you release the screen stays on longer...not much but probably long enough for you to get your pass in or read a notification. Hope this works for you.
    02-05-2016 12:53 PM
40 12

Similar Threads

  1. Is App Lock & Gallery Vault Completely Reliable?
    By Edward Robin in forum Android Apps
    Replies: 1
    Last Post: 10-26-2015, 01:50 PM
  2. Replies: 2
    Last Post: 04-24-2015, 12:27 PM
  3. Replies: 1
    Last Post: 04-24-2015, 11:46 AM
  4. Replies: 1
    Last Post: 04-24-2015, 11:41 AM
  5. Replies: 1
    Last Post: 04-24-2015, 08:09 AM
LINK TO POST COPIED TO CLIPBOARD