1. lagunarad's Avatar
    I have Google Voice set as my default Voice mail (and prefer it this way) in the phone settings, but whenever someone leaves me a message I get the notification and actual message in the standard voice mail app that came with the phone.

    My carrier is Verizon and I have called them but they were of no help.

    Any ideas?

    Posted via the Android Central App
    04-27-2015 10:40 AM
  2. oserkb's Avatar
    I am having the same problem with a Galaxy S5 on Sprint. Driving me nuts. I don't get the text transcription either. I thought it was my phone so I went as far as removing Voice, doing a hard reset and then reinstalling. Nada. Would love a resolution or work around. I wonder if it has something to do with Hangouts. Thanks~
    04-28-2015 06:11 PM
  3. Crashdamage's Avatar
    In Hangouts Settings > Messages make sure Show SMS & voicemail in Hangouts is unchecked.

    In the Google Voice website, Settings > Phones make sure your cell number is listed, it is set to forward all calls to Google Voice and your choice of text or email notifications is selected.

    Google Voicemail should now handle voicemail for both of your numbers. If not, contact your service provider and check that they are forwarding unanswered calls to Google Voice.

    Android since v1.0. Linux user since 2001.
    04-28-2015 08:21 PM

Similar Threads

  1. capacitive buttons not lighting up
    By jstwondrng in forum Samsung Galaxy S6
    Replies: 6
    Last Post: 05-28-2016, 07:09 AM
  2. Google Maps being laggy
    By Lukas Wilk in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 04-28-2015, 06:35 AM
  3. Replies: 1
    Last Post: 04-27-2015, 10:45 AM
  4. GS6 Home button not working. How can I get it working?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-27-2015, 09:12 AM
  5. Replies: 0
    Last Post: 04-27-2015, 09:01 AM
LINK TO POST COPIED TO CLIPBOARD