1. Bordcla's Avatar
    As the title says, I can't seem to find how to disable the flashing blue LED light when an active notification is on, ever since my phone was updated to Lollipop. I don't have the "LED indicator" setting unchecked under "Display and wallpaper" in SETTINGS, so I don't know what else I'm supposed to turn off in order for that LED to become inactive, as it was on my phone prior to the Lollipop update.

    Does any of you know?
    04-27-2015 09:52 AM
  2. Bordcla's Avatar
    Noone? Really?
    05-06-2015 02:59 PM
  3. natehoy's Avatar
    Have you fiddled with those settings at all since the Lollipop upgrade? It might be worth trying turning the notifications back on, and then off again. Perhaps during the upgrade a default got loaded accidentally or something.

    Long shot, but something harmless that might possibly help.
    05-06-2015 03:51 PM
  4. Androidprodigy's Avatar
    Also could be an app running in the back ground, weather app maybe.
    05-06-2015 11:22 PM
  5. Kitkor's Avatar
    I have the same issue on my Galaxy S4 after the upgrade to lollipop last week. I really can't stand the LED, especially when it's flashing the light on my bedside table at night. All 4 of the boxes are unchecked under Settings > My device > LED indicator. But it's still blinking a blue light every 5 seconds for email and other app notifications. I can't figure out how to make it stop. Notifications at night can be blocked by using the Settings > Sound and notification > Do not disturb options, but this isn't ideal. The LED didn't seem to be responding to the Settings options...
    05-19-2015 09:41 AM
  6. Kelly Kearns's Avatar
    I have the same issue on my Galaxy S4 after the upgrade to lollipop last week. I really can't stand the LED, especially when it's flashing the light on my bedside table at night. All 4 of the boxes are unchecked under Settings > My device > LED indicator. But it's still blinking a blue light every 5 seconds for email and other app notifications. I can't figure out how to make it stop. Notifications at night can be blocked by using the Settings > Sound and notification > Do not disturb options, but this isn't ideal. The LED didn't seem to be responding to the Settings options...
    Some applications have an LED setting in their notification settings. I don't know if that will override the phone setting, I would think it would.

    I set my main notifications to silent and then choose each notification for each app, that overrides the phone setting of "silent". I would look at all my applications and their settings and see if they have an LED setting in their app settings. I know Facebook has one.
    05-19-2015 01:28 PM
  7. mountainbikermark's Avatar
    Some applications have an LED setting in their notification settings. I don't know if that will override the phone setting, I would think it would.

    I set my main notifications to silent and then choose each notification for each app, that overrides the phone setting of "silent". I would look at all my applications and their settings and see if they have an LED setting in their app settings. I know Facebook has one.
    I've been able to eliminate all of mine except Gmail. It's set on silent under notifications but there's no option to kill the led and I've yet to find any work around. I use an S View case so it's more a principle thing than constant visual annoyance. Main off should be off for all to me.

    Support Our Troops !!!
    <><
    Beast Mode 4
    05-19-2015 01:37 PM
  8. Kelly Kearns's Avatar
    I thought there used to be one for gmail.but I could be remembering that incorrectly.
    05-19-2015 01:56 PM
  9. Kitkor's Avatar
    Yes, the offending app is gmail. I have my notifications set to a silent sound, but I still want to receive notifications on the lock screen. There's no setting specifically to turn off the LED notifications. For now, the only solution for silencing any notification at night is the blocking mode set to specific hours. Argh.
    05-24-2015 07:23 AM
  10. NavyWings's Avatar
    It has to be Lollipop. I had LED notifications turned off before the update and after the update, the box was still unchecked though the LED is blinking blue. Gmail is blocked from notifications so it can't be that either.
    06-28-2015 02:38 AM
  11. TOOM da Moa's Avatar
    Any success solving this? It's driving me crazy already.
    07-23-2015 09:22 AM
  12. mountainbikermark's Avatar
    It has to be Lollipop. I had LED notifications turned off before the update and after the update, the box was still unchecked though the LED is blinking blue. Gmail is blocked from notifications so it can't be that either.
    Gmail overrides the setting. Kinda bugs me where Android is getting more ios like in that they decide for us what we want. You might think you want that notification off but Google knows better seems to be their attitude. If I didn't have an S View case I'd be more bothered by it overriding all settings.

    Support Our Troops !!!
    <><
    Beast Mode 4
    07-23-2015 10:26 AM
  13. mookiekillsit's Avatar
    No one's factory reset?

    Kies makes it extremely easy to back up and restore data.
    07-23-2015 01:57 PM

Similar Threads

  1. capacitive buttons not lighting up
    By jstwondrng in forum Samsung Galaxy S6
    Replies: 6
    Last Post: 05-28-2016, 06:09 AM
  2. Why is Facebook slow over WiFi on S6?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-28-2015, 01:24 AM
  3. my s4 was just finishing an update and got a pop-up
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-28-2015, 01:16 AM
  4. Tmobile lollipop
    By Kjthomas0724 in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 04-27-2015, 08:56 PM
  5. Will internal storage deleate after update of Android version?
    By AC Question in forum Android 5.0 Lollipop
    Replies: 3
    Last Post: 04-27-2015, 09:48 AM
LINK TO POST COPIED TO CLIPBOARD