1. scuba_steve's Avatar
    New VZ Note 4 with lollipop. Worked fine on my S3.

    ADM can locate my phone without any issues...and the phone even displays a notification letting me know it has been remotely located. No dice on requesting a ring though. Very frustrating. I used this function fairly frequently at home with my old S3 since my phone is almost always in vibrate mode...and I tend to misplace things.

    Does anyone with a VZ Note 4 have the ADM ring request working?
    04-28-2015 08:26 PM
  2. Voodoochild2k9's Avatar
    Ever figure this one out? I have the exact same problem on Galaxy S4 Active. Worked before the most recent OS upgrade.
    07-06-2015 11:50 PM
  3. Mark Dean's Avatar
    I have same problem. Will locate but won't ring now.
    07-14-2015 10:03 PM
  4. molevi's Avatar
    I've found that the Android device manager works pretty bad.
    Recently I start working with androidlost, great features and works like a charm.
    07-14-2015 10:34 PM
  5. manazoni1989's Avatar
    I have talked to Motorola. They say that ADM does not work with the Lollipop upgrade. I cannot reset my password.
    09-09-2015 10:33 AM

Similar Threads

  1. How do I turn an Android phone on without using the power button?
    By AC Question in forum Sony Xperia Series
    Replies: 3
    Last Post: 03-22-2016, 02:04 PM
  2. Unrooted the device, Now I can't re-root.. What to do?
    By Aserar in forum Android 4.4 KitKat
    Replies: 6
    Last Post: 11-28-2015, 07:50 PM
  3. Android 4.2.1 System Update Error
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-28-2015, 11:51 PM
  4. My SM -t807a keyboard stopped working, how can I fix this?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-28-2015, 11:47 PM
  5. Follow-up to device calendar not syncing for Droid, why?
    By AC Question in forum Motorola Droid
    Replies: 1
    Last Post: 04-28-2015, 10:58 PM
LINK TO POST COPIED TO CLIPBOARD