1. Jessica Graves's Avatar
    Hi,

    When I plug in my Note 4 to the computers USB port to transfer over photos & videos the content will not show up in the explorer folders. "folder is empty" When I right click on the phone under my pc to import pictures and video "there are no pictures or video on this device"

    It started as not being able to recognize the phone when I plugged it in to USB. Never under MTP connected as media device and only sometimes under PTP connected as camera. When it would recognize it as camera, again the folders were empty and would not import as above.

    I am running windows 8.1.
    Note 4 Android 5.0.1 Model N910A

    I have tried uninstalling the device under device manager while plugged in and plugging the phone back in.
    I have tried turning on the USB debugging option.
    I have tried updating all of the drivers, it says they are up to date.
    I have tried uninstalling all drivers and reinstalling.
    I have tried turning the phone off while plugged in and restarting it.

    No matter what I do I cannot see the content on my phone even when my device is recognized by the computer.
    There is tons of content on my phone, which is why I am trying to transfer, I dont prefer to do over wifi as it has seemed much slower with video and I have a lot to move. Even with Google Drive.
    04-30-2015 01:25 AM
  2. Rukbat's Avatar
    It's difficult to determine why that's happening without actually having the phone. If I were you I'd bring it to an AT&T store and ask if they could help you. If not, ask where the nearest Device Support Center is, and see if they can. (It could be something weird in the phone, or it could be something you're doing wrong, but if it happened to my hone I'd try most of the things you've already tried. Then I'd use adb to pull the files off the phone, after using it to make sure that they were still on it.)
    04-30-2015 02:11 AM

Similar Threads

  1. New Themes are in!
    By smooth4lyfe in forum Samsung Galaxy S6
    Replies: 182
    Last Post: 10-30-2015, 07:52 PM
  2. Why is my phone getting frozen when superuser granted to shell?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 05-01-2015, 04:24 PM
  3. Replies: 3
    Last Post: 04-30-2015, 06:54 AM
  4. Replies: 1
    Last Post: 04-30-2015, 06:20 AM
  5. Why aren't my images showing?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 04-30-2015, 01:16 AM
LINK TO POST COPIED TO CLIPBOARD