1. Kimberley Burton's Avatar
    I have a Samsung Note 4. 5.0.1 with update. I also have a 2012 Chrysler Town and Country with 8.4 Uconnect System. I can pair and connect very easily. While on a call, the connection drops. The caller remains on my phone, but is lost from the uconnect system. I am unable to press on the Bluetooth button on the phone to regain the conversation on uconnect, It does nothing. I have to finish my call, and go into the chrysler uconnect system and restablish the Bluetooth connection with the phone before attempting the call again. Event still at that point, the first few tries of pairing states unable to connect .... About a month ago, it was once in a while this would happen. Now every call will drop. Its very frustrating.

    Anyone else aware of this ? Any work arounds or ideas for me to try ? Im not even sure if its a phone or van issue.

    Thank you in advance.

    Kim
    05-06-2015 01:54 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Did this only start after the Lollipop update?

    Try wiping the cache partition, which won't erase any personal data: https://support.t-mobile.com/docs/DOC-14686

    Wi-fi can sometimes interfere with Bluetooth--is the phone's wi-fi radio on when you're in the car?
    05-06-2015 03:58 PM
  3. kleej's Avatar
    I'm having difficulty with uconnect as well. Similar to the above issue. Should I try to clear my cache? I use WiFi in my home.
    09-16-2015 01:05 PM
  4. atakin77's Avatar
    I have a 2012 Grand Cherokee and periodically I'd have this problem too. I wiped the cache several times (3 or 4 in a row) and since then I've not been "dropping" calls on UConnect.
    09-16-2015 01:33 PM
  5. Ibrahim Shehata's Avatar
    I have the same problem after automatic updating my Note 4 from the original Android 5.0.2 to Android 5.1.1. This problem happens to my Headphone Sony MDR-10RBT that was working properly before. My Bluetooth is working properly with the BT Keyboard with my car system BT for calls and audio, transfer files over BT, so the problem is selective......that is to say a huge BUG in the software. This Headphone is still working fine with my other Galaxy S5 with Android 5.0.1. I have tried every thing possible.... Soft Reset, Hard Reset, Cleaning Cache Partition, cleaning cache e data do BT app e BT test app.......... nothing solve the problem with the Sony Headphone. I have contacted Samsung and they told me to take my phone for the technical assistance?????? What for?! BT is functional. HUGE........ HUGE BUG. One other thing that stopped working in my Note 4 is the NFC???????? Shame on Samsung.... For me that is the end of it no more Samsung I have left Nokia for similar reasons, now head on to IPhone....
    11-11-2015 04:40 AM
  6. Ibrahim Shehata's Avatar
    Problem is solved after updating to android 6.0.1........
    07-01-2016 08:17 AM

Similar Threads

  1. Replies: 2
    Last Post: 05-06-2015, 07:25 PM
  2. Why is media not syncing with my car's Bluetooth?
    By AC Question in forum Samsung Galaxy Note Edge
    Replies: 1
    Last Post: 05-06-2015, 04:45 PM
  3. I have Nexus 4 android and can't find photo album?
    By AC Question in forum Google Nexus 4
    Replies: 1
    Last Post: 05-06-2015, 04:30 PM
LINK TO POST COPIED TO CLIPBOARD