1. mumfoau's Avatar
    So I've disabled EVERY app that I can that I didn't install myself. Problem now is, when I'm in the camera and swing it around to the front facing camera I get this com.vlingo.midas popup where I can go to App Info and enable S Voice or just click "set up manually" and the it'll go ahead to the selfie camera. Anyone else experience this and how do you fix it?
    05-08-2015 05:17 PM
  2. ELHHLE's Avatar
    After you have the selfie camera turned on, go into the camera settings and turn off "Voice Control"
    mumfoau and jayrod88 like this.
    05-08-2015 05:45 PM
  3. mumfoau's Avatar
    After you have the selfie camera turned on, go into the camera settings and turn off "Voice Control"
    Well I'll be danged.... Didn't even realize it was on but that worked. Thanks given!!
    05-08-2015 05:53 PM

Similar Threads

  1. Galaxy S6 and Garmin Heart Rate Monitors
    By shp111 in forum Samsung Galaxy S6
    Replies: 5
    Last Post: 08-12-2016, 01:53 PM
  2. Replies: 1
    Last Post: 06-21-2015, 03:32 PM
  3. Galaxy S6 unresponsive and requiring reboot. What to do?
    By DigitallyChallenged in forum Samsung Galaxy S6
    Replies: 3
    Last Post: 05-13-2015, 06:14 AM
  4. Why has my camera stopped (LG Tribute)?
    By AC Question in forum More LG Phones
    Replies: 1
    Last Post: 05-08-2015, 06:30 PM
  5. Replies: 0
    Last Post: 05-08-2015, 04:36 PM
LINK TO POST COPIED TO CLIPBOARD