1. 2high4u's Avatar
    Hi, i've been searching through the forum but I didn't come across any thread about this issue.

    Am I the only one or it takes few seconds when I open any video in gallery whether it's on my sd card or on the device storage? I didn't have that problem on my galaxy s4 back then. Every time I open a video, the screen is all black for like more than 2 seconds no matter how long is the video.
    My SD card is a sandisk 64 gb extreme plus so it shouldn't be an issue about the reading speed, like I said it's the same thing on device memory. My girlfriend's note 2 takes even more time than me to open a video so I was wondering if it's the galaxy note series that has that issue or something.

    Thanks!
    05-18-2015 09:43 AM
  2. eljeffe58's Avatar
    I have a new Samsung SD card.. This seems like it happens with me when I'm in camera mode and I click on the gallery from within camera to open. It is slow as molasses.

    Sent from my SM-N915T using Tapatalk
    05-18-2015 10:01 AM
  3. Tomster88's Avatar
    Hi, i've been searching through the forum but I didn't come across any thread about this issue.

    Am I the only one or it takes few seconds when I open any video in gallery whether it's on my sd card or on the device storage? I didn't have that problem on my galaxy s4 back then. Every time I open a video, the screen is all black for like more than 2 seconds no matter how long is the video.
    My SD card is a sandisk 64 gb extreme plus so it shouldn't be an issue about the reading speed, like I said it's the same thing on device memory. My girlfriend's note 2 takes even more time than me to open a video so I was wondering if it's the galaxy note series that has that issue or something.

    Thanks!
    I have the same issue. The stock photos app is so slow.

    Posted via the Android Central App
    05-18-2015 11:00 AM
  4. natehoy's Avatar
    Yeah, I don't know if it is still trying to generate the thumbnails or what, but going from the camera into the gallery app to look at anything is painfully slow, even using only device memory (my SD card slot has never had a card in it).

    Not a fatal flaw, but somewhat annoying.
    05-18-2015 01:48 PM
  5. Mr-Guy's Avatar
    Not having that problem at all

    Posted via the Android Central App
    05-18-2015 02:41 PM
  6. z06mike's Avatar
    It is 100% A SOFTWARE ISSUE. To see the difference, turn on easy mode, take a pic and the gallery will be up in no time. Rinse and repeat, no issues. Go back to regular mode, and the lag is back . It truly sucks! It can take 5-10 seconds just to look at a pic I just took :/
    05-18-2015 05:10 PM

Similar Threads

  1. Yahoo "Fail to sign in" message
    By Sammuel1973 in forum Samsung Galaxy Note 4
    Replies: 5
    Last Post: 05-19-2015, 12:05 PM
  2. How can I get my deleted photos on my Nokia Asha mobile?
    By raj000 in forum General Help and How To
    Replies: 1
    Last Post: 05-18-2015, 11:44 AM
  3. Replies: 1
    Last Post: 05-18-2015, 10:12 AM
  4. Replies: 2
    Last Post: 05-18-2015, 09:51 AM
  5. I have forget my pin code on my Galaxy S4, how can I recover it?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 05-18-2015, 08:55 AM
LINK TO POST COPIED TO CLIPBOARD